Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - Mimosas

1
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour,

Merci à tous !!
Mon forum -test- est maintenant en local sur mon disque dur , c'est tout ce que je demandais.
plus "facile" à faire des modifs ou corrections que sur celui en ligne.

Ouaip.p!!  Jai buté sur ce : = localhost/phpMyAdmin/ tout simplement parce que à l'installation de suse, j'ai transféré mes adresses et passes de mon firefox (Mageia) vers ici.
Oui mais Php admin sur Mageia pointe vers : localhost/phpmyadmin/ et là c'est plus bon !!..
J'ai du modifier l'adresse , simple me direz-vous mais encore fallait-il décoincer  :-[   et je percutais pas le coup !

Bref tout marche je suis content content ! ;D

2
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour à tous,

Après un petit moment d'absence,  je me remets au "charbon" en tentant d'installer et paramètrer LAMP , j'ai pas fini de vous solliciter...

Qu'entend tu parle de : ce qu'il faut dedans ??
.. //..tu te fais une vm avec ce qu'il faut dedans.
Faire une -VM- genre V-box pour mettre quoi ??

Oh!rock, ton lien me renvoie : objet non trouvé .

Avant de suivre vos conseils : "lamp" est installé sur mon pc : via zypper. >>  mysql apache2 php7 n'ayant pas trouvé dans yast le "pattern" Serveur Web et Lamp et encore moins : Serveur HTTP.
Je sais pour vous c'est simple mais pour moi je découvre .

J'ai donc un dossier >htdocs< dans /srv/www/ qui contient un dossier phpadmin (contenant phpadmin 7dossiers,+fichiers)  un fichier  : index.htlml et un robot.txt.
Et maintenant, je clique sur localhost , c'est bon j'ai : It works!--- mais pas moyen d'accéder à phpadmin (normal) je n'ai aucun droit sur le dossier htdocs seul root y a accès.
1ére question, j'accorde les droits utilisateur à "moi-même" et le groupe ? apache ou bien ...
2em question, qui en découle les droits du dossier /www à qui ??
Vous voyez on à pas fini !

Bonne journée !

Nouveau ! Je me connecte à phpMyAdmin après avoir refait la manip et reconfigurer serveur MariaDB/MySql = ? un oubli de ma part sans doute.

4
Internet, réseaux et serveurs / Comment puis-je installer un serveur local
Bonjour,

Je reviens vers vous, car l'aimerais pouvoir installer un serveur local afin de travailler tranquillement sur mon site, je n'aime pas trop faire  les modifs directement en ligne.
J'ai bien trouvé ce tuto : https://fr.opensuse.org/SDB:Linux_Apache_MySQL_PHP
- Mais je ne sais pas si il est encore d'actualité.

Ayant eu quelques soucis pour la mise en place de lamp avec Mageia qui échoue systématiquement , est-ce que quelqu'un parmi vous peut me renseigner. et comment paramétrer avec OpenSuse

Ma distribution : Leap 15.3

Je vous remercie d'avance.
5
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Ahhh... les flatpack ....  8)
Pour dire vrai je vois pas bien l’intérêt. Je sais j'suis pénible; mais, j'aime pas plus que les appimage.
Pour moi, une distro propose des logs qui me conviennent ou pas.
Je l'installe ou pas.

Pour le moment je lorgne sur Tumbleweed .. ; ou ??  :o  je verrais ...
6
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour à tous !

Bon, j'ai fait le copier/coller des effets manquants = pas de soucis, je n'ai plus de messages d'erreurs.
Reste cette lecture impossible des -projets- créés avec une version supérieure ce qui me semble normal.
Pour les .appimages ; mouais , mais non: j'suis pas fan !

-- Sur Tumbleweed, c'est openshot 2.5.1 avec Python 3.8. Tu devrais pouvoir installer les deux sur ta 15.3.
  ;)  Vouais, j'avais vu !      Ce qui me fait réfléchir si je ne ferais pas mieux d'installer Tumbleweed directement.
C'est pas pour être négatif seulement les applications dont je me sers en "dual" sont; sur OpenSuse, bien souvent des versions un peu en retrait (OpenShot 2.4.1 - Kdenlive 20.04.2 - Shotcut 20.04.12 ~ etc...). Pas que ce soit inutilisable et largement suffisant si on utilise un seul Linux, mais dans mon cas, il me serait plus agréable d'avoir toutes mes applis avec la même version.

C'était ma réflexion du matin.
7
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
J'ai sur les deux le bureau KDE  =  🥰 🥰 🥰  bon, ... ça c'est dit !!
Oui effectivement je n'avais pas percuté que MGA avait la version 2.5.1 quand leap15.3 propose la version 2.4.1.
Et, oui je peux "créer/enregistrer/et ouvrir" un nouveau projet (testé sur un simple film+diapo).
Cela dit openshot 2.4.1 m'indique une mise à jour vers 2.5.1, je pense que cela se fera tout simplement quand la RC sera en ligne.

L’intérêt (pour moi) étant de pouvoir travailler sur mes projets de film quel que soit le système lancé.

 - Le lien que tu donnes correspond à mon bug, seulement je pourrais y croire -SI- il se générait tout le temps sur les deux OS, je pense plus à une lecture impossible de 2.4.1 pour un fichier en 2.5.1.
Le truc c'est le pourquoi à l'ouverture (openshot 2.4.1 sur  Suse) il me signale: is not a valid image file pour  un dossier site-packages/python3.6 et des effets :  absent de base -mais présent sur MGA dans : /usr/lib/python3.8/site-packages/openshot_qt/effects/icons/
Sur Suse : /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/
Je me demande si je ne vais pas faire un copier/coller ... pour voir !

Je verrais ça à tête reposée.
8
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Là dans ce cas je ne pense pas, j'ai une autre distro d'installée (MGA) et OpenSot fonctionne correctement.
En passant sur MGA  je vois que la version proposée est la : 2.5.1 (??)  qui ne m'indique aucune erreur.
Je n'en tiens pas rigueur , je suis en beta... donc.
9
Programmes et logiciels / Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour,

Avec LEAP 15.3 BETA j'ai installé OpenShot 2.4.1 via YaSt software.
Sachant que OpenShot demande Blender et Inkscape je les ai donc installés également.
Mais au lancement d'Openshot, j'ai ces messages :
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/bars.png is not a valid image file.
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/colorshift.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/crop.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/shift.png is not a valid image file.
      • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/wave.png is not a valid image file.
    Puis OpenShot se lance, mais évidement  si je veux ouvrir un projet .osp; immanquablement j'ai :
    Failed to load project file /StockMobil/VIDEORAMA/norway/projet5.osp: invalid load key, '{'.

    Est ce dû au fait que c'est une version "béta" ?? Je l'ignore.
    Mais Openshot est une application assez courante et ne devrait pas poser de problème.. en principe.

    Amitiés,
10
Matériel / Re : Quel matériel utilisez vous ?
Peut tu expliquer le "temps de rendu"
Bonjour,
Le temps de rendu (en montage vidéo) c'est le temps que mets l’appli et le matériel à réencoder le film que tu viens de créer.
En moyenne; sur mon ancien PC, un film d'une heure mettait toute la nuit (8/9heures) à calculer pour me sortir le résultat, SI il ne plantait pas pour différentes raisons.

Pour ce qui est du bruit, faut pas rêver non plus mis à part le fait de monter un PC entièrement "passif" :  oui, c'est possible, le fait d'avoir des ventilos (air cooling) ou un refroidissement liquide (water cooling) générera toujours plus ou moins un -bruit d'air/et de pompe faut-il encore le rendre acceptable en choisissant son matos.
Mon cas : J'ai favorisé plusieurs ventilos tournant doucement, plutôt qu'un ou deux qui eux devraient tourner plus vite pour la même quantité d'air brassée d’où plus de vibrations et de bruits.
 - Le HDD gratte bien de temps en temps c'est insignifiant.
-  En utilisation normale la température est de 30/31° pour le CPU et 29° pour la CG - infos Psensor -  en usage "montage vidéo" la température peut atteindre en pic 68°sur le CPU.

 - Un ventilo de qualité n'est pas à un prix excessif je pense à Noctua ou beQuiet par exemple qui sont accessibles à 10/12€  les sites marchands font parfois des lots de 2 ou 3 qui peuvent être intéressant.
 
- Pour le niveau sonore; je n'ai jamais vraiment fait confiance aux ventirads d'origines , ils font le taf pour la tempèrature : oui ! Pour le reste j'ai un doute. On peut également "gagner en silence" en recouvrant l'intérieur de son boitier de matières isophonique lourdes, ce qui réduit les vibrations et le bruit. Voir les plaques autocollantes pour portières ou baignoire qui ne retiennent pas la poussière.
11
Matériel / Re : Quel matériel utilisez vous ?
 :))  Comme je l'ai dit, la différence est assez flagrante à l'ouverture des applis et sur le temps de rendu des vidéos ,environ 1/3, pour les essais effectués.
Je n'ai pas encore essayé sur un "long métrage" d'une heure par manque de temps.
Pour les vaccins , c'est en cours , faut juste que les doses arrivent.  :D  :D
12
Matériel / Re : Quel matériel utilisez vous ?
Bonjour,
Eh bien pour mon cas, j'avais un vieux pc de + dix ans qui fonctionnait encore très bien pour un usage courant, mais qui se trouvait plus que limité pour du montage vidéos (AMD phenom II- 8Go de Ram et chipset Nvidia GT730) ça le faisait mais === doucement !
Pas facile de "booster" du vieux (??) sans retomber, à chaque coup ou presque, sur du non compatible ou sans réel gain de puissance. Et, en comparant les tarifs je me suis dit : «Soyons fous !!»
J'ai donc changé entièrement ma tour pour : be quiet! Dark Base Pro 900 rev. 2
Et les composants suivants:
Alimentation:    Corsair RM850X White 850W ATX24 - Pour envisager sereinement d'autres composants.
Carte mère:       MSI MAG B550 TOMAHAWK - qui prend en compte le futur... enfin c'est ce qui se dit.
Processeur:       AMD Ryzen 5 3600 socket AM4 - le proc passe partout refroidit par
Ventirad:            be quiet! Shadow Rock 3 White que je trouve beau et efficace.
Mémoire:           G.Skill Trident DDR4 3800 MHz-Z Neo F4 64 Go 2 x 32 Go  = X2 pour 128GO (là ça fait mal au porte-feuille)
C-graph:            KFA2 GeForce GTX 1650 EX PLUS  suffisante pour la vidéo - je ne suis pas joueur.
Stokage :            Samsung 970 EVO Plus, 250 Go, SSD Pour les systèmes d'exploitation.
                              Crucial MX500, 1To, SSD en partage montages vidéos/documents communs
                             HDD Samsung  HD103SJ, 1To en sauvegardes et stockages de fichiers.
Un clavier Klim Chroma et une souris verticale, ainsi qu'une Imprimante/scanner Brother DCPj725 complète le bureau. J'ai installé en plus 4 ventilos be quiet (2X14-1x12-1x9) afin d'extraire en silence la chaleur de la bécane.
Je n'ai pas changé le fauteuil ni le meuble-bureau qui me conviennent parfaitement.
Mon avis: Impeccable pour la vidéo les quelques tests que j'ai pu effectuer me donnent à espérer de bons résultats, les applis s'ouvrent instantanément, seul point noir pour le moment ce matériel n'est pas reconnu par tous les Linux.
Voici le premier démarrage de ma machine, il manque pas mal de composants, puisque; après ce test,  tout redémonter afin de "finaliser" le passage des câbles et l’emplacement du HDD et des ventilos; bref sur la photo : c'est pas fini/fini !!  :D
13
Installation et boot / Re : Dual-boot mageia Leap 15.3 impossible problème EFI
Je suis actuellement sur Leap 15.3, la mise à jour de 1049 paquet est en cours j'ai vu passer un:
---- - - paquet perl-Bootloader-0.933-1.2.x86_64 
?? qui sait.

Oui c'est vrai il ne faut pas formater EFI lors de l'installation du deuxième OS, c'est presque une évidence.
Je l'ai fait en premier lieu pour ne pas avoir OMA dans les pattes et du fait compliquer le pourquoi du comment.

J'ai installe hier soir Mageia 8 en triple boot openSUSE, Windows. Ca se fait tout seul !!
Oui, mais avec quel matériel une B550 ?
Si oui, c'est que tout simplement il y a Windows au milieu, perso je n'ai pas W10 juste 2 Linux. Elle est peut-être là la différence.
Sur de nombreux PC W10 étant en général pré-installé alors ; oui!! Ne pas formater EFI reste le plus sage.
Le web est plein de tuto sur çà ou bien souvent il est dit :
<<Ce tuto est prévu pour un pc avec Windows 10.
Windows 10 doit toujours être installé en mode EFI
>>

Seconde Édition:
Mise à jour faites, reboot ...mais toujours le Logo "MAG de MSI" bon le principal étant de pouvoir passer sur Leap 15.3 et de "voir" ce que çà donne.
Je suis en root mode graphique; pas d'user pour le moment.
J'ai lu le lien donné par Chalu oui ... c'est pour le MBR pour le EFI : Cet ici mais c'est avec l’installateur Calamares qui à mon avis n'est pas très top.
Et quoi qu'il en soit toujours avec Windows au milieu.
14
Installation et boot / Re : Dual-boot mageia Leap 15.3 impossible problème EFI
Bonjour à tous!
Avant toutes choses, je doute que cette installation soit perenne.
Je tiens à préciser que ma carte-mére est une B550-MSI sortie en ±Juin 2020 et, qui demande des drivers spécifique pour W10.
Évidement rien de tout ça pour quel que Linux ce soit, donc à mon avis c'est du bidouillage en vue.
 Je ne suis pas un pro de grub et encore moins de UEFI alors je fais comme je peux.

Mageia et Open Mandriva sont installés (correctement en dual-boot EFI) sans problème d'aucune sorte, une installation que je qualifierais de "classique" .
- J'ai donc décidé de tenter Open suse Leap 15.3 beta, Leap 15.2 ne reconnaissant pas le matériel.

Je vais installer Suse à la place de OMA ceci afin de conserver Mageia qui contient les applis et tous ce que j'utilise.
➤ Afin de partir sur du moins compliqué je demande à Suse de formater le /boot/efi (pour éviter les embrouilles et mélanges) l'installation se passe correctement : juste penser à désactiver le secure boot de Suse.
- Évidement ; au démarrage, Suse propose Mageia 8 qui ne se lance pas.
Je réinstalle le bootloader  de MGA via l'USB et résultat :
Au démarrage MGA propose Open Suse leap 15.3 ... qui ne se lance pas.
 :D
Dans Mageia je vais dans le CCM (± Yast) Démarrage/Configurer le démarrage du systeme.
 
Détecter les autres OS et placer dans /EFI.
Redémarrage ... Mageia boot mais pas Suse.
Pourtant elle est "vue" dans le bios :
Grand moment de solitude !
🏴 Je réinstalle Suse 15.3 en lui demandant cette fois de ne pas formater boot/efi.
Et au redémarrage enfin Leap15.3 est accessible mais pas de façon attendue.
Je n'ai pas le chargeur Suse vous savez la bande verte qui défile en bas de l'écran, non j'ai le logo de : «MAG bios MSI» sur fond noir avec une flèche qui tourne et LEAP écrit en blanc.
Cela reste un mystère.
J'ai; au démarrage, le grub de MGA qui propose Leap 15.3, + MGA qui se lance normalement (avec son chargeur bleu) mais si je demande Suse j'obtiens ceci :

montage pour visuel

Donc ?? Mon avis il y a un souci avec Suse, quelque chose qui n'est pas ou mal reconnu avec le matériel.
Ce qui est étonnant c'est que je n'ai aucun souci avec d'autres distributions pour peu, qu’elles soient  récentes.
Je ne les ai pas toutes essayées non plus faut pas délirer, et certaines ne me conviennent pas tout simplement.
Montage non perenne car à mon avis au moindre changement de kernel quelque chose se passera mal.

✘ Comme je l'ai dit je ne suis pas un "kador" du boot comme du EFI et je suis ouvert à toutes les propositions.
Ou, si des personnes ont le même souci avec ce matériel ce serait sympa de le signaler.
15
Installation et boot / Re : Leap 15.3 Beta : Impossible de charger les dépôts ...
je n'ai pas bien compris en quoi consistait ce bug ?
Bonjour,
Je ne pense pas à un "bug" proprement dit, mais plutôt à une action par défaut inappropriée.
Sur l'image Secure-boot désactivé souhaité.
Par défaut Secure-Boot est activé il faut le désactiver en cliquant sur: (désactive)
Il faut -DÉSACTIVER- cette option au moment du récapitulatif d'installation.