Aller au contenu principal

Sujets

Cette espace vous permet de voir toutes les Sujets réalisées par ce membre. Vous ne pouvez voir que les Sujets réalisées dans les espaces auxquels vous avez accès.

Sujets - Mimosas

1
Internet, réseaux et serveurs / Comment puis-je installer un serveur local
Bonjour,

Je reviens vers vous, car l'aimerais pouvoir installer un serveur local afin de travailler tranquillement sur mon site, je n'aime pas trop faire  les modifs directement en ligne.
J'ai bien trouvé ce tuto : https://fr.opensuse.org/SDB:Linux_Apache_MySQL_PHP
- Mais je ne sais pas si il est encore d'actualité.

Ayant eu quelques soucis pour la mise en place de lamp avec Mageia qui échoue systématiquement , est-ce que quelqu'un parmi vous peut me renseigner. et comment paramétrer avec OpenSuse

Ma distribution : Leap 15.3

Je vous remercie d'avance.
2
Programmes et logiciels / Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour,

Avec LEAP 15.3 BETA j'ai installé OpenShot 2.4.1 via YaSt software.
Sachant que OpenShot demande Blender et Inkscape je les ai donc installés également.
Mais au lancement d'Openshot, j'ai ces messages :
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/bars.png is not a valid image file.
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/colorshift.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/crop.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/shift.png is not a valid image file.
      • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/wave.png is not a valid image file.
    Puis OpenShot se lance, mais évidement  si je veux ouvrir un projet .osp; immanquablement j'ai :
    Failed to load project file /StockMobil/VIDEORAMA/norway/projet5.osp: invalid load key, '{'.

    Est ce dû au fait que c'est une version "béta" ?? Je l'ignore.
    Mais Openshot est une application assez courante et ne devrait pas poser de problème.. en principe.

    Amitiés,
3
Installation et boot / Dual-boot mageia Leap 15.3 impossible problème EFI
Bonjour,
Citation de: Mimosas
Bon je jette l'éponge après une matinée d'embrouille, ne voulant pas perdre ce qui est acquis.
Je ne suis pas arrivé à installer le dual-boot: mga/Suse.
Suse15.3 activant systématiquement : l'amorçage sécurisé et il est alors impossible de lancer mga.
J'ai réparé mga, et c'est Suse qui ne démarre plus.
Apparemment un problème entre /boot/efi imposé par Suse et le /boot/EFI imposé par Mga ..

Que l'on désactive le secure boot via le bios ne change rien, j'ai même réinstallé Suse et décoché amorçage sécurise à l’installation je me suis retrouvé dans la même situation !
J'y suis depuis tôt ce matin et j'en ai franchement marre ! J'ai essayé d'autres distros qui elles sont compatibles .
Je vais bien voir ...

Mais bon comme le PC sert à toute la famille je reste sur ce qui marche : MGA que j'ai dû réinstaller...
je ne pense pas (sauf miracle) que la version stable de juin (de Leap 15.3) change quelque chose puisque c'est le principe d'installation.
Voir ce tuto MicroLinux
Ou il est dit :
>>une partition /boot/efi de 500 Mo, formatée en vfat et étiquetée efi
comparé à cette page : Installation de Mageia ou il est dit
>>le chargeur d'amorçage UEFI de 300 Mo, monté sur /boot/EFI.

Je m'use les yeux à fouiller le web, c'est dingue ça : suis-je le seul à utiliser deux OS Linux via UEFI ?

Parce que je n'ai rien trouvé concernant cette particularité d'un /boot/efi (en minuscules) et d'un /boot/EFI (majuscules).
Comment faites-vous au moment de l'installation dans ce cas ?
Y a-t-il un moyen de contournement ?
Je sais que je pourrais installer en GSM mais c'est reculer pour mieux sauter.
Voyez cela comme une bouteille à la mer ...
4
Installation et boot / Leap 15.3 Beta : Impossible de charger les dépôts ...
Bonjour

J'ai essayé d'installer Leap 15.3 Beta (Leap 15.2 ne reconnait pas mon matériel).
Installation Leap 15.2
Avec 15.3 le matériel c'est bon ....  🏆
Mais, J'ai une annonce lors de l'installation qui signale :
➙ Attention: Impossible de télécharger la liste des dépôts ou aucun dépôt défini.

Pourriez-vous me dire si je peux ne pas en tenir compte (il me semble) et si ; après l'installation, j'ai une manip à faire pour "télécharger" ces fameux dépôts.
5
Installation et boot / Dual-boot et efi.
Bonjour,

J'ai besoin de vos conseils sur ce sujet: Installation d'un dual-boot sur SSD NVMe de 250 Go.
J'avais déjà installé une distribution c'était pas encore bien clair et j'avais quelques soucis de reconnaissance de matèriel , bref passons.
Je vais repartir à zéro avec ce principe :

L'idée étant deux distros côte à côte Tumbleweed et MGA ou Oma (pas encore défini)
De gauche à droite :
le /boot/efi : 500mo en fat 32 - Le /boot : 800mo en ext2
Puis un OS: / suivit de son /home et l'autre OS: / et son /Home
La partition swap sera sur un disque (HDD) autre que mon ssd.
Le volume importe peu les OS auront tous les deux 20 à 25 Go alloué.
Avez vous une remarque ou suggestion , je précise que mon usage et tout à fait ordinaire, du web, burautique et montage vidéo .
montage qui se fait sur un autre disque dédié.

Voila , et..... vous me dites ? 8)
6
Matériel / Installation Leap 15.2 impossible.
Bonjour,

Dernièrement je me suis monté un nouveau PC:
Carte mère : B550 Tomahawk - MSI
Processeur : Ryzen 5 - 3600 - AMD
Carte graphique : GeForce GTX 1650 - KFA2
Ssd M.2 : 970 EVO Plus (250 Go) - Samsung // plus + 1 : MX500, 1To - Crucial
DDR4 : Trident Z Neo F4 - (64 Go 2 x 32 Go) - G.Skill

J'ai installé sans problème MGA 8 (via USB), mais impossible d'installer Leap 15.2.
Au montage le biosa été mis à jour dernière version : 7C91vA5 du 26 janvier 2021.

Le "Secure Boot" est désactivé et j'ai UEFI pour MGA, les partitions sont en gpt, bref pour moi tout est clair.
J'ai téléchargé plusieurs ISO au cas où, ainsi qu'un Live dvd , j'obtiens toujours le même résultat :

J'ai l'écran d’accueil je peux sélectionner mon choix, mais dès que je tape sur OK (entrée) le texte défile une demi seconde et basta je suis bloqué sur l'écran.
Là c'est une image prise après 1 ou 2 minutes d'attente : sans résultat.
J'ai testé le Live DVD même motif même punition.

J'ai posé la question et il apparaitrait que Suse 15.2 utilise le noyau Linux 5.3.18. (donc de fin 2019) et, que ma carte mère ne serait pas reconnue.
Y a-t-il une solution a ce problème ?? Ou dois-je attendre un Suse avec un noyau 5.10 ??
Votre avis.
7
Présentations / On se mets au vert !!
Bonjour à tous,

Alors jusqu'à :«y-as pas longtemps» mon écran était plutôt - gris bleu genre mandriva si vous voyez ...  ;)
Et puis .. a force ... je me suis dit tiens pourquoi pas Suse ça changerais !!

Ouais ? bin: NON !
Euhh  j'ai comme qui dirait des problèmes et du coup, je me tourne vers vous.
Ces problèmes feront l'objet d'un second post : dans le bon topic .

Je ne suis pas un "kador" de Linux pour moi en général j'installe j'effectue les réglages  qui me conviennent et roule ma poule.
Autrement que dire j'habite dans le pays de -la tanche- et des abricots .
J'aime les voyages et la bidouille, ce qui me pousse  à faire du montage vidéo.
Voili-voilou.