Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Mimosas

1
Installation et boot / Re : kernel panic aprés mise à jour
Ça me trouble ce truc, je suis en UEFI et j'ai l'impression que "super-grub" ne pige pas .
J'ai regardé des tutos mais soit c'est un exemple avec Windo ou avec du MBR .
Le seul fofo qui en parle c'est sur bouboutou
pas très clair et pas vraiment "en dur"
Alors plutôt que de faire l'irréparable ...

Une mise à niveau, pourquoi pas mais ne risque t-il pas de me dire que la version présente est plus récente ?? sans rien d'autre.
Je vais essayer d"s que j'ai un peu de temps.
2
Installation et boot / Re : kernel panic aprés mise à jour
RE-Bonjour !
Bon j'ai essayé avec supergrub : il mouline et c'est tout !
Bon peut-être n'ai-je pas tout compris,  mais, je ne suis pas ; non plus, un dieu de l'informatique... ;)
Et, non je ne suis pas en btrfs je suis simplement en  : ext4.
- Un gars "normal" quoi.  :)

3
Installation et boot / Re : kernel panic aprés mise à jour
Ah ouais ... carrément !
Formater, j'y ai pensé mais j'aurais "naimé" savoir que faire; au cas où ...
➜ Qu'est ce qui a bien pu se passer ??
Parce-que le "on format et on reprend tout" , mouais mais c'est moyen comme solution.
4
Installation et boot / kernel panic aprés mise à jour
Bonjour,

Tout allait bien dans le meilleur des mondes ....
Lundi sur le bureau plasma Opensuse leap 15.3 j'ai un avertissement de mise à jour:  bien;  j'accepte. >>>>

La mise à jour s’effectue apparemment normalement, et on me dit :
- Que je dois redémarrer le pc afin que les mises à jours se fassent....  normal aussi...
Le mauvais temps (sud est) me pousse à éteindre l'ordi et tout débrancher (net/tv/pc etc..)
Bref le lendemain je redémarre et là écran noir qui me dit:
«End kernel panic - not syncing: attempted to kill init » => Oh hé !! me parle pas mal !! ;D
Qui dois-je tuer ??
Je reboot,  même chose,  en  -recovery- j'essaie d'autres kernel :  rien à faire.
Mageia8 se lance normalement mais plus Suse.
Je suis en EFI = dual boot suse-leap 15.3/mageia8  -  bureau plasma.

Quelqu'un a t'il une idée de ce que je peux essayer pour retrouver le sourire ?
5
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour,

Merci à tous !!
Mon forum -test- est maintenant en local sur mon disque dur , c'est tout ce que je demandais.
plus "facile" à faire des modifs ou corrections que sur celui en ligne.

Ouaip.p!!  Jai buté sur ce : = localhost/phpMyAdmin/ tout simplement parce que à l'installation de suse, j'ai transféré mes adresses et passes de mon firefox (Mageia) vers ici.
Oui mais Php admin sur Mageia pointe vers : localhost/phpmyadmin/ et là c'est plus bon !!..
J'ai du modifier l'adresse , simple me direz-vous mais encore fallait-il décoincer  :-[   et je percutais pas le coup !

Bref tout marche je suis content content ! ;D

6
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour à tous,

Après un petit moment d'absence,  je me remets au "charbon" en tentant d'installer et paramètrer LAMP , j'ai pas fini de vous solliciter...

Qu'entend tu parle de : ce qu'il faut dedans ??
.. //..tu te fais une vm avec ce qu'il faut dedans.
Faire une -VM- genre V-box pour mettre quoi ??

Oh!rock, ton lien me renvoie : objet non trouvé .

Avant de suivre vos conseils : "lamp" est installé sur mon pc : via zypper. >>  mysql apache2 php7 n'ayant pas trouvé dans yast le "pattern" Serveur Web et Lamp et encore moins : Serveur HTTP.
Je sais pour vous c'est simple mais pour moi je découvre .

J'ai donc un dossier >htdocs< dans /srv/www/ qui contient un dossier phpadmin (contenant phpadmin 7dossiers,+fichiers)  un fichier  : index.htlml et un robot.txt.
Et maintenant, je clique sur localhost , c'est bon j'ai : It works!--- mais pas moyen d'accéder à phpadmin (normal) je n'ai aucun droit sur le dossier htdocs seul root y a accès.
1ére question, j'accorde les droits utilisateur à "moi-même" et le groupe ? apache ou bien ...
2em question, qui en découle les droits du dossier /www à qui ??
Vous voyez on à pas fini !

Bonne journée !

Nouveau ! Je me connecte à phpMyAdmin après avoir refait la manip et reconfigurer serveur MariaDB/MySql = ? un oubli de ma part sans doute.

8
Internet, réseaux et serveurs / Comment puis-je installer un serveur local
Bonjour,

Je reviens vers vous, car l'aimerais pouvoir installer un serveur local afin de travailler tranquillement sur mon site, je n'aime pas trop faire  les modifs directement en ligne.
J'ai bien trouvé ce tuto : https://fr.opensuse.org/SDB:Linux_Apache_MySQL_PHP
- Mais je ne sais pas si il est encore d'actualité.

Ayant eu quelques soucis pour la mise en place de lamp avec Mageia qui échoue systématiquement , est-ce que quelqu'un parmi vous peut me renseigner. et comment paramétrer avec OpenSuse

Ma distribution : Leap 15.3

Je vous remercie d'avance.
9
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Ahhh... les flatpack ....  8)
Pour dire vrai je vois pas bien l’intérêt. Je sais j'suis pénible; mais, j'aime pas plus que les appimage.
Pour moi, une distro propose des logs qui me conviennent ou pas.
Je l'installe ou pas.

Pour le moment je lorgne sur Tumbleweed .. ; ou ??  :o  je verrais ...
10
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour à tous !

Bon, j'ai fait le copier/coller des effets manquants = pas de soucis, je n'ai plus de messages d'erreurs.
Reste cette lecture impossible des -projets- créés avec une version supérieure ce qui me semble normal.
Pour les .appimages ; mouais , mais non: j'suis pas fan !

-- Sur Tumbleweed, c'est openshot 2.5.1 avec Python 3.8. Tu devrais pouvoir installer les deux sur ta 15.3.
  ;)  Vouais, j'avais vu !      Ce qui me fait réfléchir si je ne ferais pas mieux d'installer Tumbleweed directement.
C'est pas pour être négatif seulement les applications dont je me sers en "dual" sont; sur OpenSuse, bien souvent des versions un peu en retrait (OpenShot 2.4.1 - Kdenlive 20.04.2 - Shotcut 20.04.12 ~ etc...). Pas que ce soit inutilisable et largement suffisant si on utilise un seul Linux, mais dans mon cas, il me serait plus agréable d'avoir toutes mes applis avec la même version.

C'était ma réflexion du matin.
11
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
J'ai sur les deux le bureau KDE  =  🥰 🥰 🥰  bon, ... ça c'est dit !!
Oui effectivement je n'avais pas percuté que MGA avait la version 2.5.1 quand leap15.3 propose la version 2.4.1.
Et, oui je peux "créer/enregistrer/et ouvrir" un nouveau projet (testé sur un simple film+diapo).
Cela dit openshot 2.4.1 m'indique une mise à jour vers 2.5.1, je pense que cela se fera tout simplement quand la RC sera en ligne.

L’intérêt (pour moi) étant de pouvoir travailler sur mes projets de film quel que soit le système lancé.

 - Le lien que tu donnes correspond à mon bug, seulement je pourrais y croire -SI- il se générait tout le temps sur les deux OS, je pense plus à une lecture impossible de 2.4.1 pour un fichier en 2.5.1.
Le truc c'est le pourquoi à l'ouverture (openshot 2.4.1 sur  Suse) il me signale: is not a valid image file pour  un dossier site-packages/python3.6 et des effets :  absent de base -mais présent sur MGA dans : /usr/lib/python3.8/site-packages/openshot_qt/effects/icons/
Sur Suse : /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/
Je me demande si je ne vais pas faire un copier/coller ... pour voir !

Je verrais ça à tête reposée.
12
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Là dans ce cas je ne pense pas, j'ai une autre distro d'installée (MGA) et OpenSot fonctionne correctement.
En passant sur MGA  je vois que la version proposée est la : 2.5.1 (??)  qui ne m'indique aucune erreur.
Je n'en tiens pas rigueur , je suis en beta... donc.
13
Programmes et logiciels / Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour,

Avec LEAP 15.3 BETA j'ai installé OpenShot 2.4.1 via YaSt software.
Sachant que OpenShot demande Blender et Inkscape je les ai donc installés également.
Mais au lancement d'Openshot, j'ai ces messages :
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/bars.png is not a valid image file.
  • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/colorshift.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/crop.png is not a valid image file.
    • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/shift.png is not a valid image file.
      • /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/wave.png is not a valid image file.
    Puis OpenShot se lance, mais évidement  si je veux ouvrir un projet .osp; immanquablement j'ai :
    Failed to load project file /StockMobil/VIDEORAMA/norway/projet5.osp: invalid load key, '{'.

    Est ce dû au fait que c'est une version "béta" ?? Je l'ignore.
    Mais Openshot est une application assez courante et ne devrait pas poser de problème.. en principe.

    Amitiés,
14
Matériel / Re : Quel matériel utilisez vous ?
Peut tu expliquer le "temps de rendu"
Bonjour,
Le temps de rendu (en montage vidéo) c'est le temps que mets l’appli et le matériel à réencoder le film que tu viens de créer.
En moyenne; sur mon ancien PC, un film d'une heure mettait toute la nuit (8/9heures) à calculer pour me sortir le résultat, SI il ne plantait pas pour différentes raisons.

Pour ce qui est du bruit, faut pas rêver non plus mis à part le fait de monter un PC entièrement "passif" :  oui, c'est possible, le fait d'avoir des ventilos (air cooling) ou un refroidissement liquide (water cooling) générera toujours plus ou moins un -bruit d'air/et de pompe faut-il encore le rendre acceptable en choisissant son matos.
Mon cas : J'ai favorisé plusieurs ventilos tournant doucement, plutôt qu'un ou deux qui eux devraient tourner plus vite pour la même quantité d'air brassée d’où plus de vibrations et de bruits.
 - Le HDD gratte bien de temps en temps c'est insignifiant.
-  En utilisation normale la température est de 30/31° pour le CPU et 29° pour la CG - infos Psensor -  en usage "montage vidéo" la température peut atteindre en pic 68°sur le CPU.

 - Un ventilo de qualité n'est pas à un prix excessif je pense à Noctua ou beQuiet par exemple qui sont accessibles à 10/12€  les sites marchands font parfois des lots de 2 ou 3 qui peuvent être intéressant.
 
- Pour le niveau sonore; je n'ai jamais vraiment fait confiance aux ventirads d'origines , ils font le taf pour la tempèrature : oui ! Pour le reste j'ai un doute. On peut également "gagner en silence" en recouvrant l'intérieur de son boitier de matières isophonique lourdes, ce qui réduit les vibrations et le bruit. Voir les plaques autocollantes pour portières ou baignoire qui ne retiennent pas la poussière.
15
Matériel / Re : Quel matériel utilisez vous ?
 :))  Comme je l'ai dit, la différence est assez flagrante à l'ouverture des applis et sur le temps de rendu des vidéos ,environ 1/3, pour les essais effectués.
Je n'ai pas encore essayé sur un "long métrage" d'une heure par manque de temps.
Pour les vaccins , c'est en cours , faut juste que les doses arrivent.  :D  :D