Aller au contenu principal
Sujet: VMware Player 16.1.2 : impossible à installer sous Tumbleweed (Lu 183 fois) sujet précédent - sujet suivant

VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Bonjour à tous,

Je sais pas trop si quelqu'un va pouvoir aider mais j'ai eu un gros problème avec la mise à jour de VMware Player 16.1.2...
Le contexte :
- J'utilise VMware Player depuis des années et ça fonctionne globalement bien même si de temps en temps il y a eu des mises à jours qui ont merdés (notamment à cause du Kernel)
Je suis sous Tumbleweed ce qui peut expliquer de temps en temps que le Kernel soit un peu "trop" évolué...

Ces dernières semaines les ports USB n'étaient pas reconnus avec la VMware Player 16.1.1 ... J'ai mis un message sur le forum VMware mais n'ai pas eu de solution (cherché sur le net sans succès aussi).

Ce matin, la nouvelle version de VMware est sortie : VMware Player 16.1.2, du coup je l'ai téléchargé et tenté de l'installer en me disant que ça pourrait potentiellement régler mon problème de port et ... patatra !
D'une part l'installeur m'a viré la version précédente et n'a pas réussi à installer la nouvelle version...
Le seul message que j'ai c'est :
Extracting VMware Installer...done.
Installing VMware Installer 3.0.0
Copying files...
Configuring...
Installing VMware Player Setup 16.1.2
Copying files...
Configuring...
Installing VMware USB Arbitrator 19.9.1
Copying files...
Configuring...
Rolling back VMware USB Arbitrator 19.9.1
Removing files...
Deconfiguring...
Uninstalling VMware Player Setup 16.1.2
Removing files...
Deconfiguring...
Uninstalling VMware Installer 3.0.0
Removing files...
Deconfiguring...
Installation was unsuccessful.

Bien entendu ... J'y comprends rien...  :'(
Mon message sur le forum est visible ici : https://communities.vmware.com/t5/VMware-Workstation-Player/Impossible-to-Install-VMware-Player-16-1-2/m-p/2848465#M36816
et j'ai aussi trouvé une personne "presque" dans le même cas que moi, sous Tumbleweed mais tentant d'installer la version Workstation (qui est sensiblement la version Pro de Player)
Visible ici avec tout plein de messages d'erreurs bien plus fournis que les miens :
https://communities.vmware.com/t5/VMware-Workstation-Pro/Error-at-installing-Workstation-Pro-16-1-2-in-OpenSUSE/m-p/2848511/highlight/false#M170107
Bref, si l'un(e) d'entre vous a de l'expérience de ce coté tous les conseils sont bienvenus ...
Amicalement
Philippe



Re : VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Répondre #1
Chers z'amis,
Un petit update ce matin a ce propos ...
Il semble que ça vienne du Kernel de TW car j'ai eu une réponse sur le Forum VMware, la personne dans le même cas que moi :

Citer
Hi Philou44

I am exactly in the same situation like you.

One hint I suspect is that the new update of OpenSUSE eliminates the legacy 'chkconfig' for installing startup services, in which VMWARE still relies, So I had to start manually the vmware.service and vmware-USBArbitrator.services before starting the virtual machines. Then the USB periferics worked well.

But now with the 16.1.2, I do no have the software installed at all.

Bonjour Philippe

Enric
Bien entendu, lui aussi au final n'a plus de Machine Virtuelle car la version 16.1.2 a désinstallé la précédente... Damned !

Est ce quelqu'un a une idée pour faire remonter cette information vers les développeurs du Kernel ?
Amicalement
Philippe

Re : VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Répondre #2
Bonjour,
Il faut faire un rapport de bogue.
pour ce fichier manquant, ça a été fait ici https://bugzilla.opensuse.org/show_bug.cgi?id=1186359
Tu peux lui donner le lien pour qu’il fournisse lui aussi des informations.

Re : VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Répondre #3
Bonjour Chalu,
Wow... T'es vraiment au courant de tout...  :D
Ok, je vais donner le lien à mon contact du forum de VMware.
Merci beaucoup en tout cas
Amicalement
Philippe

Re : VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Répondre #4
De rien ;)

 

Re : VMware Player 16.1.2 : impossible à installer sous Tumbleweed

Répondre #5
et pourquoi tu installes un virtualbox :D