Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Gros doute Maj suite fresh install opensuse 15.3 (Lu 268 fois) sujet précédent - sujet suivant

Gros doute Maj suite fresh install opensuse 15.3

Bonjour à tous,

Je reviens vers vous, car j'ai un gros doute comme mi dans le titre, je viens d'installer une opensuse leap 15.3, et j'ai un message d'avertissement de yast.


Et il me propose de désinstaller 1176 paquets !!! Woutch!

Du coup dans le doute, je n'installe pas le patch, mais bon c'est pas une superbe solution non plus.

Pour infos, ma opensuse leap 15.3 est en xfce, fresh install de quelques heures, je n'ai fait qu'activer le dépot packman et nvidia par yast.

Merci d'avance pour votre aide,

Ci joint les paquets en questions.


Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #1
Tu as eu raison de ne pas installer. Essaie par zypper,je pense qu'il ne va même pas te proposer ce patch. J'ai eu package kit qui m'a proposé d'installer ce patch,mais il m'a affiché erreur. J'ai essayé via zypper et il m'a dit "rien à faire". En fait je passe toujours par zypper pour les majs. 

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #2
Merci  :D .

En effet, avec zypper aucun soucis, même si j'ai ce message ci dessous :

84-1B-77-FE-09-ED:/home/vinceff # zypper up
Chargement des données du dépôt...
Lecture des paquets installés...

Les 13 mises à jour de paquets suivantes ne seront PAS installées :
  gstreamer-plugins-bad gstreamer-plugins-bad-lang libgstadaptivedemux-1_0-0
  libgstbadaudio-1_0-0 libgstbasecamerabinsrc-1_0-0 libgstcodecparsers-1_0-0
  libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstphotography-1_0-0 libgstsctp-1_0-0
  libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0
Rien à faire.

Par contre je reçois des notifications de gpk-update-viewer pour mettre à jour mon systeme.
Tu sais si il est prévu un correctif pour corriger ce léger soucis?

J'imagine un nouveau qui se pose pas la question, il pourrait faire crasher son opensuse :o

En tout cas je vais continuer d'utiliser zypper  8)

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #3
Salut,
il y a un bug 
https://bugzilla.opensuse.org/show_bug.cgi?id=1186593
Ça ne semble pas si évident ce changement et rapprochement pour les paquets/dépôts avec SLE.
A mon avis, pour un vrai débutant, j’attendrai fin juin pour faire une installation, histoire que tout soit bien calé.

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #4
Merci  :D .

En effet, avec zypper aucun soucis, même si j'ai ce message ci dessous :

84-1B-77-FE-09-ED:/home/vinceff # zypper up
Chargement des données du dépôt...
Lecture des paquets installés...

Les 13 mises à jour de paquets suivantes ne seront PAS installées :
  gstreamer-plugins-bad gstreamer-plugins-bad-lang libgstadaptivedemux-1_0-0
  libgstbadaudio-1_0-0 libgstbasecamerabinsrc-1_0-0 libgstcodecparsers-1_0-0
  libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstphotography-1_0-0 libgstsctp-1_0-0
  libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0
Rien à faire.

Par contre je reçois des notifications de gpk-update-viewer pour mettre à jour mon systeme.
Tu sais si il est prévu un correctif pour corriger ce léger soucis?

J'imagine un nouveau qui se pose pas la question, il pourrait faire crasher son opensuse :o

En tout cas je vais continuer d'utiliser zypper  8)
si tu veux que les mises à jour soient installées,ajoute l'option --alllow-vendor-change à zypper up

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #5
Salut,
il y a un bug
https://bugzilla.opensuse.org/show_bug.cgi?id=1186593
Ça ne semble pas si évident ce changement et rapprochement pour les paquets/dépôts avec SLE.
A mon avis, pour un vrai débutant, j’attendrai fin juin pour faire une installation, histoire que tout soit bien calé.

Ah parfait :)

si tu veux que les mises à jour soient installées,ajoute l'option --alllow-vendor-change à zypper up
Hello non pas forcément, c'est plutôt le calage entre Yast & Zypper que je souhaite.
Si il faut attendre fin juin comme le propose chalu, c'est ok pour moi  :D 

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #6
Oui normalement dans Leap, on peut utiliser YaST ou passer par l’applet de notification. Il semble qu’il y ait un bug en cours, voir le lien donné. 

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #7
Bonjour,
Apparemment c'est le nouveau dépot "enterprise 15" qui pose souci car yast ne signale plus en préalable à mise à jour toute une liste de conflits avec des centaines de paquets lorsqu'il est déactivé.

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #8
Hello,
Pour infos, le bug est de l'histoire ancienne, aujourd'hui tout est ok. Yast & Zypper sont alignés.
Merci beaucoup pour le support.
 8) Feedback : Après une dizaine de jours sur opensuse leap, c'est franchement excellent. La légèreté et la stabilité sont déconcertantes. Le dépot packman accueille tout mes besoins (discord, steam, lutris, wine, obs, codecs audio).

Re : Gros doute Maj suite fresh install opensuse 15.3

Répondre #9
Super ça :) 
Merci pour ton retour.