Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - scooter33

1
Installation et boot / Conflit packman
Bonjour,
OS m'indique une mise a jour
je procède et des conflits apparaissent.
Pour le coup, je pourrais dire "je comprends pas ca marchait avant" ce qui est vrai, mais ca m'aide tojours pas a comprendr ce qui se passe. Pourquoi les lib d'OS entrent en conflit avec packman tout d'un coup ?

Les 2 mises à jour de paquets suivantes ne seront PAS installées :
  gstreamer-plugins-ugly gstreamer-plugins-ugly-lang

Les 11 paquets suivants vont être mis à jour :
  ffmpeg-4 libavcodec58_134 libavdevice58_13 libavfilter7_110 libavformat58_76 libavresample4_0 libavutil56_70 libfdk-aac2 libpostproc55_9 libswresample3_9 libswscale5_9

11 paquets à mettre à jour.
Taille de téléchargement totale : 9,6 MiB. Déjà en cache : 0 B. Après l'opération, 32,0 KiB d'espace disque supplémentaire sera utilisé.
Continuer ? [o/n/v/...? affiche toutes les options] (o): o
Récupération de paquet libfdk-aac2-2.0.2-pm153.1.1.x86_64                                                                                                                                                                             (1/11), 638,4 KiB (  1,3 MiB décompressé)
Récupération : libfdk-aac2-2.0.2-pm153.1.1.x86_64.rpm ...[fait]
Récupération de paquet libavutil56_70-4.4-pm153.2.3.x86_64                                                                                                                                                                            (2/11), 270,3 KiB (541,9 KiB décompressé)
Récupération : libavutil56_70-4.4-pm153.2.3.x86_64.rpm ...[fait (223,6 KiB/s)]
Récupération de paquet libpostproc55_9-4.4-pm153.2.3.x86_64                                                                                                                                                                           (3/11),  99,6 KiB (116,2 KiB décompressé)
Récupération : libpostproc55_9-4.4-pm153.2.3.x86_64.rpm ...[fait]
Récupération de paquet libavresample4_0-4.4-pm153.2.3.x86_64                                                                                                                                                                          (4/11), 104,9 KiB (144,4 KiB décompressé)
Récupération : libavresample4_0-4.4-pm153.2.3.x86_64.rpm ...[fait]
Récupération de paquet libswscale5_9-4.4-pm153.2.3.x86_64                                                                                                                                                                             (5/11), 202,3 KiB (564,3 KiB décompressé)
Récupération : libswscale5_9-4.4-pm153.2.3.x86_64.rpm ...[fait]
Récupération de paquet libswresample3_9-4.4-pm153.2.3.x86_64                                                                                                                                                                          (6/11), 105,7 KiB (136,3 KiB décompressé)
Récupération : libswresample3_9-4.4-pm153.2.3.x86_64.rpm ...[fait (15,6 KiB/s)]
Récupération de paquet libavcodec58_134-4.4-pm153.2.3.x86_64                                                                                                                                                                          (7/11),   4,3 MiB ( 11,8 MiB décompressé)
Récupération : libavcodec58_134-4.4-pm153.2.3.x86_64.rpm ...[fait (959,9 KiB/s)]
Récupération de paquet libavformat58_76-4.4-pm153.2.3.x86_64                                                                                                                                                                          (8/11), 977,5 KiB (  2,3 MiB décompressé)
Récupération : libavformat58_76-4.4-pm153.2.3.x86_64.rpm ...[fait (319,6 KiB/s)]
Récupération de paquet libavfilter7_110-4.4-pm153.2.3.x86_64                                                                                                                                                                          (9/11),   1,2 MiB (  3,7 MiB décompressé)
Récupération : libavfilter7_110-4.4-pm153.2.3.x86_64.rpm ...[fait (239,6 KiB/s)]
Récupération de paquet libavdevice58_13-4.4-pm153.2.3.x86_64                                                                                                                                                                         (10/11), 114,7 KiB (158,2 KiB décompressé)
Récupération : libavdevice58_13-4.4-pm153.2.3.x86_64.rpm ...[fait]
Récupération de paquet ffmpeg-4-4.4-pm153.2.3.x86_64                                                                                                                                                                                 (11/11),   1,7 MiB (  2,2 MiB décompressé)
Récupération : ffmpeg-4-4.4-pm153.2.3.x86_64.rpm ...[fait (743,8 KiB/s)]

Recherche de conflits de fichiers : ...[erreur]
33 conflits de fichiers détectés :

File /usr/bin/aviocat
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/cws2fws
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffescape
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffeval
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffhash
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffmpeg
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffplay
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ffprobe
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/fourcc2pixfmt
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/graph2dot
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/ismindex
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/pktdumper
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/probetest
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/qt-faststart
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/seek_print
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/sidxindex
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/bin/trasher
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/ffmpeg/ffprobe.xsd
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-all.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-bitstream-filters.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-codecs.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-devices.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-filters.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-formats.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-protocols.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-resampler.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-scaler.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg-utils.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffmpeg.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffplay-all.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffplay.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffprobe-all.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)

File /usr/share/man/man1/ffprobe.1.gz
  from install of
     ffmpeg-4-4.4-pm153.2.3.x86_64 (packman)
  conflicts with file from package
     ffmpeg-3-3.4.8-pm153.5.3.x86_64 (@System)
Si je dis "oui", ca va me desinguer packman ?
Si je reinstalle packman apres, ca va se remettre en conflit ?
Cdt
2
Programmes et logiciels / Re : Zotero ... données inaccessibles.
désolé,faudrait trouver un utilisateur

Réaction précipitée.. mais qui a allumé des ampoules chez moi :-)
Je reviens sur ce que j'ai dit... parce qu'en fait, j'avais le meme bug avec la 15.2, mais que j'avais oublié ce fait !
La version de Zotero disponible avec Opensuse présente le bug de ne savoir ouvrir un répertoire quand il se situe sur un disque dur autre que celui de la base OpenSuse.
Maizzzz maizzz maiz... en utilisant la meme version, mais a partir d'une archive décompressée dans mon Home; là, ca fonctionne.
Merci jtro pour l'aide inspirante du coup ;-)
4
Programmes et logiciels / Zotero ... données inaccessibles.
Bonjour,

Tout d'abord. Oui, mais non :-)
J'ai bien vu le post de 2020 qui fait etat des données disparues.
Les données qui disparaissent, je saurais les retrouver si...
si j'avais acces au chemin où se trouvent ces données.

Les données de Zotero se situent sur un disque dur, qui n'est pas le disque maitre.
J'ai bien dans ma structure de fichiers un lien /leDisqueAvecLesDonnees qui me permet d'accéder aux données de ce disque depuis File par exemple, sans probleme.

Le probleme est que Zotero ne voit pas ce lien quand je veux régler les paramètres.
Zotero fonctionnait de cette maniere en 15.2 et contrairement a OS n'a pas été mis à jour.

Quelqu'un aurait il une piste de resolution svp ?
Ooo
5
Internet, réseaux et serveurs / Re : appache htaccess
En fait, c'est assez simple... quand on sait.
Il faut bien passer le Allowoverride de None a All
mais il faut le faire dans les hosts créés et pas dans le principal..
On ne modifie pas dans httpd.conf
mais dans les configurations descendantes :
monSite1.conf  monSite2.conf ...
6
Internet, réseaux et serveurs / appache htaccess
Bonjour,
Je n'arrive pas à faire fonctionner htaccess avec apache.
Il n'est jamais pris en compte.
Je suis en local. C'est une installation classique.. apache puis php puis mariadb.
J'ai essayé de modifier Allowoverride de none à all dans le httpd.conf
mais ca ne fonctionne pas mieux, voir meme ca irait jusqu'a ne plus fonctionner.
Une petite voix me dit d'aller voir dans Yast, que je vais trouver un clic à faire. Mais j'ai rien vu de ce côté là.
Un indice ?
Cdt
Ooo
8
Installation et boot / Re : KDE disparu
Tu as forcément eu l'information que les paquets kde allaient être désinstallés, sans doute lors de supression de paquets par jeux de dépendances
nope
d'ailleurs quand j'ai recoché, ils ont été reinstallés direct sans telechargement.
et meme, a supposer que, ca voudrait dire que j'ai décoché 2 fois.. et la ca fait un degres d'incompetence que je ne peux accepter :-)
9
Internet, réseaux et serveurs / Re : MariaDB KO. KO demarrage KO reinstall KO KO
Bonjour.

Les tables doivent rester quand tu supprimes mariadb... Il faudrait donc trouver tous les emplacements ou se situent les données de mariadb
Sinon les fichiers de conf c'est en général dans /etc...

En recherchant il semblerait que ça soit dans:
/var/lib/mysql
et la conf dans:
/etc/mysql/my.cnf

Il n'y a malheureusement pas d'équivalent à "purge" d'apt sous zypper visiblement.

apres une "frayeur KDE", j'en reviens à la situation bloquante du début;
a savoir que la reconfig se lance bien avec
mysql_secure_installation
sauf que, comme il n'y a plus d'utilisateur dans la base de données, je ne peux pas me logger en root.
du coup, je suis toujours bloqué
il me faut une methode pour reinitialiser sur une BDD de base.. avec pas de mot de passe sur root
A supposer que l'nstall MariaDB installe la BDD quand elle n'existe pas, ca donnerait :
- Suppression BDD
- Suppression des tables
- Reinstall MariaDB
Mais si un script permet de reseter les tables pour les remettre en mode primo installation ca me va aussi.
10
Installation et boot / Re : KDE disparu
BOnjour.

Aucun rapport entre le kernel et l'environnement de bureau...
Tu as forcément dû supprimer kde via des dépendances manquantes...

Aucun rapport en effet... ou pas .
Compte tenu qu'en revenant dans Yast, je retrouve tout KDE décoché, la seule question que je suis emmené à me poser, c'est : "suis je passé dans un espace temporel parallèle pour décocher ces 2 cases ?"
Parce que je veux bien ripper sur une coche à la limite mais sur 2 c'est déjà plus improbable.
et quand il s'agit de ripper sur des coches qui ne sont pas affichées en plus, ca pose encore plus question.
Bref ! Cases KDE recochées et KDE de retour.

Ca serait bien si quelqu'un pouvait avoir le même bug que moi :-) s'il vous plait !! :-)

Incident clos pour moi.
11
Installation et boot / KDE disparu
Bonjour,
Je viens (le systeme vient de..) de faire la mise a jour du kernel..
de Linux 5.3.18-59.5 vers Linux 5.3.18-59.10
Et au redemarrage, je me retrouve avec Gnome..
je ferme la session et je regarde .. et je vois que KDE a disparu
je repasse sur Linux 5.3.18-59.5
et kde a toujours disparu.
Bug kernel ou ... ou ??
En fait, je cherche plus le comment retrouver KDE..
Cdt
13
Internet, réseaux et serveurs / Re : MariaDB KO. KO demarrage KO reinstall KO KO
Bonjour,
Je suis d'accord avec la réponse. Oui, en effet, les softs mettent les parametres utilisateur dans le home de l'utilisateur.
Mais MariaDB, c'est un serveur et (sauf erreur) j'ai pas vu de parametres dns mon home.
Mais ca emmene à se poser la question de savoir comment faire pour trouver les liens de MariaDB.
MariaDB est intallé à un emplacement x. Mais dépend de fichiers ailleurs.. et dépend de paramètres encore ailleurs.
En trouvant ces liens ca devient plus facile de "karcheriser" le truc et de repartir sur une installation landa propre de base.
Ou y a peut etre une methode pour forcer une installation sur une installation bancale !?
14
Internet, réseaux et serveurs / MariaDB KO. KO demarrage KO reinstall KO KO
Bonjour,
Quelques problèmes avec MariaDB.
J'ai eu un probleme de mot de passe et j'ai donc fait des manipulations.. hasardeuses probablement.
Je me suis retrouvé avec une table user vide. Plus de user, plus de droit, le désert.
Donc j'essaie depuis de reinstaller MariaDB.. Mais rien à faire.

sudo systemctl status mariadb.service
● mariadb.service - MariaDB database server
     Loaded: loaded (/usr/lib/systemd/system/mariadb.service; disabled; vendor preset: disabled)
     Active: failed (Result: exit-code) since Tue 2021-06-29 11:41:59 CEST; 1min 48s ago
       Docs: man:mysqld(8)
             https://mariadb.com/kb/en/library/systemd/
    Process: 23470 ExecStartPre=/usr/lib/mysql/mysql-systemd-helper install (code=exited, status=0/SUCCESS)
    Process: 23476 ExecStartPre=/usr/lib/mysql/mysql-systemd-helper upgrade (code=exited, status=1/FAILURE)

juin 29 11:41:52 localhost mysql-systemd-helper[23524]: Phase 4/7: Running 'mysql_fix_privilege_tables'
juin 29 11:41:58 localhost mysql-systemd-helper[23524]: ERROR 1932 (42S02) at line 442: Table 'mysql.innodb_index_stats' doesn't exist in engine
juin 29 11:41:58 localhost mysql-systemd-helper[23524]: FATAL ERROR: Upgrade failed
juin 29 11:41:58 localhost mysql-systemd-helper[23476]: Upgrade failed
juin 29 11:41:58 localhost mysql-systemd-helper[23476]: Shutting down protected MySQL
juin 29 11:41:59 localhost mysql-systemd-helper[23476]: Final cleanup
juin 29 11:41:59 localhost mysql-systemd-helper[23476]: Something failed during upgrade, please check logs
juin 29 11:41:59 localhost systemd[1]: mariadb.service: Control process exited, code=exited, status=1/FAILURE
juin 29 11:41:59 localhost systemd[1]: mariadb.service: Failed with result 'exit-code'.
juin 29 11:41:59 localhost systemd[1]: Failed to start MariaDB database server.

zypper remove/install ou yast remove/install

rien à faire

sudo systemctl start mariadb

me reconduit toujours sur le status KO.

Comment faire pour repartir sur une install mariaDB de base ?

<remarque newbee>
J'ai pas envie de reinstaller Opensuse quand même !
</remarque newbee>
Oui , j'ai un humour pourri :-)
15
Programmes et logiciels / Re : Calibre sur L15.3
Bonjour,
Elle ne fonctionne pas la version flatpak ?

Bonjour,
Ca fait 1 semaine donc je suis passé à autre chose .. cerveau poisson rouge :-)
mais de memoire, toutes les solutions proposées ont été testées et seule la version du dev a fonctionné.
j'ai fait une mise a jour depuis d'ailleurs, toujours en passant par le lien dev. et ca fonctionne toujours bien.