Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Leap 15.3 Beta : Impossible de charger les dépôts ... (Lu 585 fois) sujet précédent - sujet suivant

Leap 15.3 Beta : Impossible de charger les dépôts ...

Bonjour

J'ai essayé d'installer Leap 15.3 Beta (Leap 15.2 ne reconnait pas mon matériel).
Installation Leap 15.2
Avec 15.3 le matériel c'est bon ....  🏆
Mais, J'ai une annonce lors de l'installation qui signale :
➙ Attention: Impossible de télécharger la liste des dépôts ou aucun dépôt défini.

Pourriez-vous me dire si je peux ne pas en tenir compte (il me semble) et si ; après l'installation, j'ai une manip à faire pour "télécharger" ces fameux dépôts.

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #1
Bonjour.

J'avais aussi installé la 15.3 en vm.
Même message. A mon avis c'est juste parce que les dépôts de maj n'existent pas tant que la 15.3 n'est sortie en stable.

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #2
Je me doutais d'un truc de ce genre, donc si je comprends bien; il est inutile d’espérer par exemple des mises à jours ou correctifs ?
Je me demande si c'est valable de l'installer dans ce cas .. enfin pour mon cas.
je pense que je vais attendre la sortie officielle en juin , je crois .

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #3
JE ne sais pas trop ce qui se passe lorsque c'est en beta.
Je pense que les "updates" arrivent par les dépôts principaux et pas par les dépôts "update".

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #4
Salut,

Par définition, une beta n'a pas de dépôt accessible comme sur une stable.

As-tu essayé d'installer une Tumbleweed en attendant juin ?


à plus,
oh!rocks

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #5
Sinon selon si tu arrives à installer mais pas avoir un écran, tu peux rajouter le dépôt " kernel stable".
Mais ce n'est valable que si tu arrives à faire l'installation et à booter au bout.

(c'est mon cas sur un Ryzen 4800H, openSuse leap 15.2 marche presque du coup je peux rajouter le kernel stable après)

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #6
Je me doutais d'un truc de ce genre, donc si je comprends bien; il est inutile d’espérer par exemple des mises à jours ou correctifs ?
Je me demande si c'est valable de l'installer dans ce cas .. enfin pour mon cas.
je pense que je vais attendre la sortie officielle en juin , je crois .
Bonjour,
Je pense aussi que les changements de version et correctifs ne passent pas par un dépôt update tant que ce n'est pas la version stable officielle.
Tu peux tout à fait l'installer, il y a un (petit ?) risque de bugs puisque la version est encore en test, c'est la version beta et d'ailleurs si tu as des bugs, ce serait bien de les remonter.
La sortie de Leap 15.3 est prévue pour le 2 juin : https://news.opensuse.org/2021/03/03/opensuse-leap-153-reaches-beta-build-phase/
Tu n'auras pas à réinstaller, il suffira de faire un zypper dup

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #7
Merci pour toutes ces réponses,

Tumbleweed s'installe effectivement, mais ce n'est pas mon option = pour le moment.
Je n'ai pas de soucis (je pense) d'installer la bêta, ma question était surtout orientè vers cette erreur de dépôts.
Pour être clair : no soucis , j'ai    aurais un dual boot Mga/Suse donc même en cas de "bug" j'ai la réchappe sur l'autre système.
N'ayant pas Windows je ne pense pas que de "gros" conflits interviennent sur les 2 mois à venir.
En janvier, Mga -bêta- était déjà installée toute seule sur le PC, et, aucun souci...
Mais, je ne pouvais pas faire autrement à cause (ou grâce) à mon matériel.

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #8
Bon je jette l'éponge après une matinée d'embrouille, ne voulant pas perdre ce qui est acquis.
Je ne suis pas arrivé à installer le dual-boot: mga/Suse.
Suse15.3 activant systématiquement : l'amorçage sécurisé et il est alors impossible de lancer mga.
J'ai réparé mga, et c'est Suse qui ne démarre plus.
Apparemment un problème entre /boot/efi imposé par Suse et le /boot/EFI imposé par Mga ..

Que l'on désactive le secure boot via le bios ne change rien, j'ai même réinstallé Suse et décoché amorçage sécurise à l’installation je me suis retrouvé dans la même situation !
J'y suis depuis tôt ce matin et j'en ai franchement marre ! J'ai essayé d'autres distros qui elles sont compatibles .
Je vais bien voir ...

Mais bon comme le PC sert à toute la famille je reste sur ce qui marche : MGA que j'ai dû réinstaller...
Suse ce sera (peut-être) pour le mois de Juin !

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #9
Bonsoir,
Est ce que c'est la version recherchée?
https://download.opensuse.org/distribution/leap/15.3/
trouvé en remplaçant 15.3 dans l'adresse du dépôt principal de la 15.2 répertorié dans yast.
Cordialement

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #10
Bonjour,

Le "souci" ne vient pas de la version, Suse 15.3 beta s'installe parfaitement et le matériel est bien reconnu.
C'est; disons, une incompatibilité d'humeur entre : /boot/efi de Suse et /boo/EFI de MGA 8.
C'est ou l'un ou l'autre  mais pas le choix des deux.

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #11
Bonjour
Tu as tout essayé dans le bios?

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #12
Bonjour,
Le bios : B550 Tomahawk (mis à jour) ne propose que cette option:
✱ UEFI OS (Samsung SSD 970 EVO)
Les autres options renvoient sur les images de boot des  OS installés, qui ne démarrent que sur la dernière distribution installée puisque elle à écrasée l'autre avec son /EFI où /efi ...

Je perds mon latin !

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #13
sinon,dans le /boot/grub2/grub.cfg de suse,tu vois mageia ou pas?
os-prober(en root dans le terminal) te donne quelque chose?

Re : Leap 15.3 Beta : Impossible de charger les dépôts ...

Répondre #14
sinon,dans le /boot/grub2/grub.cfg de suse,tu vois mageia ou pas?

Mais je n'ai plus Suse puisque je suis retourné à MGA , Suse 15.3 (Beta) me donnant un doute.
J'ai donc préféré revenir à l'O.S. ou j'avais tous mes dossiers et accès "users" = nous sommes plusieurs sur l'ordi, et je ne peux pas me permettre un accès limitè, même si; c'est moi le chef !! :))  :D