Aller au contenu principal
Messages récents
2
Général / Re : Netflix Error Code F7701-1003
Dernier message par sogal -
J'ajouterais en passant qu'Alionet ne semble plus pouvoir être trouvé par Startpage, ni sur Google, étonnamment, je ne sais pas si vous êtes au coura

Exacte, je l'avais aussi remarqué

C'est curieux. Pourtant je confirme que les crawlers visitent le site, j'ai les stats et on voit bien que Google, Yandex, Bing et autres, visitent les pages du forum. Les résultats de DuckDuckGo sont corrects. Mais en effet ceux de Google laissent à désirer. Je creuserai ça si je peux.
3
Contribuer à la communauté openSUSE / Re : Renouveau "Forum Francophone OpenSUSE
Dernier message par sogal -
Invité Richard Brown a participer ou partager l'un de nos débats où retour d'expérience sur des projets initié par SUSE ou OPENSUSE .

L'intention est louable mais ça me paraît très compliqué. Déjà la barrière de la langue et en terme de disponibilité de l'intéressé ça me paraît compromis (y'a qu'à voir le nombre de dépôts dans l'OBS dans lequel il intervient pour s'en faire une idée !  ;)  )

Concernant les débats, je suis évidemment favorable aux idées exprimées. Pour que ça soit utile il faut que ce soit documenté et constructif. Si je prends l'exemple de l'IA qui a été évoqué, si c'est pour avoir des discussions de comptoirs ou une simple expression des craintes que ça inspire à certains, c'est pas très très utile.

Une proposition de sujet: " usage et pertinence d'un système GNU/Linux de bureau à l'heure du tout smartphone "
4
Installation et boot / Re : Leap 15.6 installation, dépots , soucis ...
Dernier message par Yoman -
Si tu fouilles dans les entrailles : sur quel sujet, quelles impressions ?
Ben quand je teste une distribution, je fais en mode :

- débutant ( en appuyant sur suivant, suivant, et suivant), normalement je ne dois pas avoir à faire quoique que ce soit après...

- Expert : partinnionage, dépôts à l'installation, choix application dès le départ, connexion si automatique ou pas, Et SUSE, a la fâcheuse manie de mettre connexion automatique (j'enrage)
- pare-feu activé, ssh activé ou pas
- navigateur paramètres de confidentialité ( et SUSE et nulle, télémétrie firefox Oklm)
- je teste aussi notification de maj
- je vérifie les outils différents de base proposés et a contrario la facilité de les installer (SUSE est the Best avec les patterns 👍👍👍)
- ensuite, c'est au tour du côté serveurs : DNS, webcache, Nextcloud, samba ( LinuxMint est the Best dans le domaine, tu touches presque à rien 👍👍👍)

Voilà grosso modo mes tests de distribution.

Ah oui je vérifie aussi, si la distribution dépend d'un seul Codeur et la communauté forum derrière..
5
Nouvelles du projet openSUSE / Re : Distrowatch : part belle à openSUSE (et SUSE)
Dernier message par Yoman -
Bel article
Je teste cockpit sur tumbleweed et Leap 15.6 pas eu de soucis pour passer en mode admin.
Il est vrai je me suis repris a 2 fois pour avoir tous les modules.
Je le rejoins sur un point :
- aucun wiki sur SUSE où openSUSE digne de ce nom pour utiliser cockpit, alors que c'est une partie non négligeable de  15.6

???
7
Programmes et logiciels / Re : Problème Mise à jour de phonon-vlc-qt6-0.12.0-2.3.x86_64... ça dure
Dernier message par chalu -
Bonjour,
ça parle de ton souci dans ce fil de discussion packman : https://lists.links2linux.de/pipermail/packman/2024-June/017896.html

traduction :
Citer
OpenSUSE a mis à jour VLC en urgence en raison d'une vulnérabilité critique fermée dans 3.0.21. La mise à jour Packman de VLC est exceptionnelle. Vous avez donc actuellement le choix : soit passer à la version openSUSE de tous les packages vlc, soit ne pas ouvrir les flux mms via vlc jusqu'à ce que packman ait mis à jour ou prenez le risque.
VLC a mis à jour vers la version 3.0.21 pour corriger une faille de sécurité. Le dépôt officiel openSUSE a mis à jour vers cette version, mais ça bloque pour le dépôt Packman.
A toi de voir si tu as vraiment besoin de vlc version packman...
9
Programmes et logiciels / Problème Mise à jour de phonon-vlc-qt6-0.12.0-2.3.x86_64... ça dure
Dernier message par Philoupes -
Bonjour à toutes et tous,

Depuis plusieurs semaines, lorsque je fais mon petit Zypper Dup matinal, j'ai le message ci-dessous :
Citer
Computing distribution upgrade...
2 Problems:
Problem: 1: the to be installed phonon-vlc-qt6-0.12.0-2.3.x86_64 requires 'vlc-noX = 3.0.21', but this requirement cannot be provided
not installable providers: vlc-noX-3.0.21-2.1.x86_64[http-download.opensuse.org-4f295538]
                   vlc-noX-3.0.21-2.1.x86_64[https-download.opensuse.org-adc6e823]
                   vlc-noX-3.0.21-2.1.x86_64[repo-oss]

Problem: 2: the to be installed phonon-vlc-qt5-0.12.0-2.3.x86_64 requires 'vlc-noX = 3.0.21', but this requirement cannot be provided
not installable providers: vlc-noX-3.0.21-2.1.x86_64[http-download.opensuse.org-4f295538]
                   vlc-noX-3.0.21-2.1.x86_64[https-download.opensuse.org-adc6e823]
                   vlc-noX-3.0.21-2.1.x86_64[repo-oss]
--
Bien entendu j'ai VLC (et ses dépendances) qui est installé via le dépôt PACKMAN.... Comme ça semble conseillé pour tout ce qui est multimédia...
De fait, lorsque je continue la MàJ il m'assène le/les messages/questions ci-dessous :

Citer
Problem: 1: the to be installed phonon-vlc-qt6-0.12.0-2.3.x86_64 requires 'vlc-noX = 3.0.21', but this requirement cannot be provided
not installable providers: vlc-noX-3.0.21-2.1.x86_64[http-download.opensuse.org-4f295538]
                   vlc-noX-3.0.21-2.1.x86_64[https-download.opensuse.org-adc6e823]
                   vlc-noX-3.0.21-2.1.x86_64[repo-oss]

 Solution 1: Following actions will be done:
  install libvlc5-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing libvlc5-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-qt-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-qt-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  deinstallation of vlc-codecs-3.0.20-1699.11.pm.19.x86_64
  install vlc-codec-gstreamer-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-codec-gstreamer-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-codec-fluidsynth-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-codec-fluidsynth-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-lang-3.0.21-2.1.noarch from vendor openSUSE
    replacing vlc-lang-3.0.20-1699.11.pm.19.noarch from vendor http://packman.links2linux.de
  install vlc-vdpau-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-vdpau-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-opencv-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-opencv-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install libvlccore9-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing libvlccore9-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
 Solution 2: deinstallation of phonon-vlc-qt6-0.12.0-2.2.x86_64
 Solution 3: keep obsolete phonon-vlc-qt6-0.12.0-2.2.x86_64
 Solution 4: break phonon-vlc-qt6-0.12.0-2.3.x86_64 by ignoring some of its dependencies

--------------------
Problem: 2: the to be installed phonon-vlc-qt5-0.12.0-2.3.x86_64 requires 'vlc-noX = 3.0.21', but this requirement cannot be provided
not installable providers: vlc-noX-3.0.21-2.1.x86_64[http-download.opensuse.org-4f295538]
                   vlc-noX-3.0.21-2.1.x86_64[https-download.opensuse.org-adc6e823]
                   vlc-noX-3.0.21-2.1.x86_64[repo-oss]

 Solution 1: Following actions will be done:
  install vlc-noX-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-noX-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-qt-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-qt-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-vdpau-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-vdpau-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-opencv-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-opencv-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-lang-3.0.21-2.1.noarch from vendor openSUSE
    replacing vlc-lang-3.0.20-1699.11.pm.19.noarch from vendor http://packman.links2linux.de
  deinstallation of vlc-codecs-3.0.20-1699.11.pm.19.x86_64
  install vlc-codec-gstreamer-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-codec-gstreamer-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-codec-fluidsynth-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-codec-fluidsynth-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install vlc-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing vlc-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
  install libvlccore9-3.0.21-2.1.x86_64 from vendor openSUSE
    replacing libvlccore9-3.0.20-1699.11.pm.19.x86_64 from vendor http://packman.links2linux.de
 Solution 2: deinstallation of phonon-vlc-qt5-0.12.0-2.2.x86_64
 Solution 3: keep obsolete phonon-vlc-qt5-0.12.0-2.2.x86_64
 Solution 4: break phonon-vlc-qt5-0.12.0-2.3.x86_64 by ignoring some of its dependencies

Bien entendu, au début, j'ai choisi l'option 3 (Keep Obsolète) car je voulais pas tout changer de PACKMAN vers OPENSUSE...
Je pensais que, comme d'habitude, d'ici 1 semaine ça serait réglé...
Mais ça fait bientôt 3 semaines et j'ai toujours ce message ...
...
Vous en pensez quoi ?
Quelqu'un est il dans le même cas ? (ou a été ?)
Keskilfaut faire ?
Amicalement
Philippe