Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - chalu

7
Contribuer à la communauté openSUSE / Re : WIKI>SDB:Administrer avec Sudo
Cette page du wiki est très vieille, à mon avis elle est obsolète.
Le premier utilisateur créé a les droits sudo si tu ne choisis pas de mot de passe root.
Sois plus clair dans la configuration que tu veux obtenir sinon tu ne pourras pas être aidé efficacement.
9
Débat, sondages et tribune... / Re : Pb de certificat ?
Bonsoir,

Désolé pour ça et merci à Chalu de m'avoir alerté là-dessus, ça fait bien trop longtemps que je n'étais pas passé sur le forum.
Je n'avais pas du tout remarqué la suppression de ce paquet lors de la mise à jour (suppression de Certbot) que j'ai dû réinstallé via pip.
C'est quand même curieux qu'un des clients Let's Encrypt les plus populaires ne soit plus packagés sous openSUSE Leap ??
Bonjour,
Sur le site de cerbot, il semble pousser fortement sur l’utilisation du snap comme méthode recommandée. Il y avait un script cerbot-auto qui est déprécié.
10
Débat, sondages et tribune... / Re : Pb de certificat ?
Bonsoir,
C’est réglé maintenant. Le paquet s’occupant de la mise à jour automatique des certificats avait été désinstallé lors de la mise à jour du serveur vers Leap 15.4. Sogal a corrigé le problème ce soir.😉
13
Général / Re : Maj Leap : avertissement NOKEY sur Packman
@chumi : je n’ai plus rien en provenance de Packman. En installant vlc et firefox en flatpak il y a eu aussi ffmeg qui s’est installé en flatpak. Je n’ai pas noté de souci de lecture.
J’ai opté aussi pour l’installation de Telegram et vokoscreen en flatpak. 
J’ai un PC récent donc je n’ai pas noté de lenteurs insupportables à l’utilisation.
J’ai découvert aussi les conteneurs, via l’application distrobox et je trouve ça bien pratique, mais je m’éloigne du sujet.
Pour en revenir aux codecs de Packman installés avec opi ou à la main, comme indiqué dans la traduction certains font doublons sans être en conflits. Normalement avec, tu n’auras pas de souci de lectures.
14
Général / Re : Maj Leap : avertissement NOKEY sur Packman
Salut,
Petite précision sur les codecs dans la version fr du site, ça correspond à des changements faits dans packman.
Je ne pense pas que ces paquets gstreamer-*-codec étaient la cause du souci de nokey qui est un problème récurrent avec le dépôt packman si tu fais des recherches dessus, c'est une clé du dépôt qui posait souci.
Les paquets à installer correspondent à peu près à ceux lors de l'utilisation de opi (il y en a plus avec opi).
Voir les derniers messages ici : https://lists.opensuse.org/archives/list/factory@lists.opensuse.org/thread/VMXOWQWC4WW3W6PM7WPZDRMNCV26KKGY/

Clairement, installer tout ça donne des doublons ;)
Citation de: traduction du dernier message
Oui ça a l'air bien.
Installer à la fois gstreamer-bad/ugly-codecs ET gstreamer-libav est un peu
excessif mais bon, ça ne fera rien de mal.
Personnellement, je n'ai pas installé gst-libav, mais je suppose que pour le
utilisateur final occasionnel, cela donnera le moins de maux de tête.

Pour ce qui est de la version anglaise du guide, comme tu le constates @chumi, il n'a pas été réellement mis à jour, les codecs sont restés inchangés depuis Leap 15.2, un paquet n'existe plus. Si tu regardes du côté des dépôts officiels de Leap, tu vois là aussi qu'ils n'ont pas évolué comme ils le devraient avec le rapprochement avec SUSE. J'imagine que l'auteur n'a plus vraiment le temps de regarder en détail les évolutions de Leap. De toute façon, après Leap 15.5, ça ne conviendra plus.

Pour ma part, j'ai opté pour la suppression du dépôt packman , j'ai repassé tous les paquets sur les dépôts officiels, supprimés ceux qui étaient uniquement de packman. À la place, j'utilise les flatpaks pour firefox et vlc et ça me suffit (ce qui n'est sans doute pas le cas de tout le monde ;) ). Ainsi plus de problème de mises à jour avec le dépôt packman en retard qui bloque tout, ça doit arriver plus souvent sur Tumbleweed que sur Leap ceci dit.
15
Programmes et logiciels / Re : Libre Office démarre en minimisé...
Bonjour
Ne serait ce pas un widget , en cherchant dans " ajouter des composants graphiques " je suis tombé sur un widget "  minimiser toutes les fenêtres "
Pas sûr que ce soit ça ,mais bon !
Bonne journée
Non c'est un bug libreoffice (avec KDE mais peut-être aussi LXQT ?) et il est résolu dans la version 7.4.2 qui arrivera bien un jour dans Tumbleweed :-)