Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - Mimosas

1
Dual-boot et interopérabilité / Re : Deux EFI/efi
Oui mais un lien est indiqué par une petite flèche, c'est le cas dans Mageia qui indique cette flèche.

A gauche dans le boot de Suse et à droite celui de Mageia ou l'on voit le lien ...

je demande ça pour pouvoir essayer de comprendre le pourquoi du comment, je n'ai pas envie de me lancer dans une suppression de dossier !!!  :D
2
Dual-boot et interopérabilité / Re : Deux EFI/efi
re .. bonjour,
Oui, merci le fait de EFI en fat 32, c'est bon et, acquis no soucis !
Dans mon fstab j'ai :
UUID=8FF1-738C           /boot/efi     vfat  utf8          0  2
Aucun souci non plus!

Le truc qui me chiffonnnnenene !! C'est pourquoi deux /efi et /EFI côte à côte ??? Contenant tous les deux les mêmes dossiers.


Avec je précise le dossier /efi (minuscule) qui lui contient un dossier /EFI (majuscule)

 :o  :o 
La seule explication que je trouve étant que Mageia, à l'installation, à fait sa petite popote sans utiliser le dossier /EFI déjà présent.
Mais bon : ça marche !
je boot sur le grub suse et mageia comme tumbleweed se lance sans écran d’erreur ou quoi que ce soit d’inquiétant ...


3
Dual-boot et interopérabilité / Deux EFI/efi
Bonjour,

Alors voilà comme je l'ai dit tout va tout fonctionne , mais en fouinant (par pure curiosité) je suis tombé sur un /boot plutôt bizare et qui me pose question du normal ou pas.
1) si j 'ouvre mon dossier /boot présent sur mon ssd  NVME je vois ceci : deux dossiers efi et EFI

Contenant chacun les mêmes dossiers = boot - mageia - opensuse.
2) Ici /boot/EFI

3) Et là /boot/efi


N'ayant pas trouvé d'info sur ce truc et ne voulant pas "tout casser"  que faire ??
Je laisse comme ça = Puisque tout fonctionne !.
----------------------------------------------------  8)
Mais j'aimerais avoir une explication --->  ou bien c'est normal ??Je n'ai jamais vérifié auparavant.
Mais j'avais déjà remarqué à l'install' cette nuance du EFI (maj) et efi (min).
Voir cet ancien sujet 14 Mars, 2021: Dual-boot mageia Leap 15.3 impossible problème EFI
Quoi qu’il en soit quelque chose est à mes yeux un peu zarbi.

Votre avis ?

4
Installation et boot / Re : kernel panic aprés mise à jour
Rheu, bonjour ... après une longue pause.

Alors voilà en début d'année (22) je me suis refait une installation complète avec formatage et partitionnement intégral..
Puis: "Tumbleweed" installé en premier et de suite après "Mageia-8" toujours en EFI = Pas de problème depuis.

Sauf que "mga" (à l'install) me demandait une partition ESP (?) qui elle, était mise en place par Open-Suse (j'ai pas compris la raison ...) tout cela sans conséquence puisque tout fonctionne.
Mais, je vais en parler dans la rubrique dédiée :Dual-boot et interopérabilité
<<Passe-que>> un truc me chagrine ...
5
Installation et boot / Re : kernel panic aprés mise à jour
Ça me trouble ce truc, je suis en UEFI et j'ai l'impression que "super-grub" ne pige pas .
J'ai regardé des tutos mais soit c'est un exemple avec Windo ou avec du MBR .
Le seul fofo qui en parle c'est sur bouboutou
pas très clair et pas vraiment "en dur"
Alors plutôt que de faire l'irréparable ...

Une mise à niveau, pourquoi pas mais ne risque t-il pas de me dire que la version présente est plus récente ?? sans rien d'autre.
Je vais essayer d"s que j'ai un peu de temps.
6
Installation et boot / Re : kernel panic aprés mise à jour
RE-Bonjour !
Bon j'ai essayé avec supergrub : il mouline et c'est tout !
Bon peut-être n'ai-je pas tout compris,  mais, je ne suis pas ; non plus, un dieu de l'informatique... ;)
Et, non je ne suis pas en btrfs je suis simplement en  : ext4.
- Un gars "normal" quoi.  :)

7
Installation et boot / Re : kernel panic aprés mise à jour
Ah ouais ... carrément !
Formater, j'y ai pensé mais j'aurais "naimé" savoir que faire; au cas où ...
➜ Qu'est ce qui a bien pu se passer ??
Parce-que le "on format et on reprend tout" , mouais mais c'est moyen comme solution.
8
Installation et boot / kernel panic aprés mise à jour
Bonjour,

Tout allait bien dans le meilleur des mondes ....
Lundi sur le bureau plasma Opensuse leap 15.3 j'ai un avertissement de mise à jour:  bien;  j'accepte. >>>>

La mise à jour s’effectue apparemment normalement, et on me dit :
- Que je dois redémarrer le pc afin que les mises à jours se fassent....  normal aussi...
Le mauvais temps (sud est) me pousse à éteindre l'ordi et tout débrancher (net/tv/pc etc..)
Bref le lendemain je redémarre et là écran noir qui me dit:
«End kernel panic - not syncing: attempted to kill init » => Oh hé !! me parle pas mal !! ;D
Qui dois-je tuer ??
Je reboot,  même chose,  en  -recovery- j'essaie d'autres kernel :  rien à faire.
Mageia8 se lance normalement mais plus Suse.
Je suis en EFI = dual boot suse-leap 15.3/mageia8  -  bureau plasma.

Quelqu'un a t'il une idée de ce que je peux essayer pour retrouver le sourire ?
9
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour,

Merci à tous !!
Mon forum -test- est maintenant en local sur mon disque dur , c'est tout ce que je demandais.
plus "facile" à faire des modifs ou corrections que sur celui en ligne.

Ouaip.p!!  Jai buté sur ce : = localhost/phpMyAdmin/ tout simplement parce que à l'installation de suse, j'ai transféré mes adresses et passes de mon firefox (Mageia) vers ici.
Oui mais Php admin sur Mageia pointe vers : localhost/phpmyadmin/ et là c'est plus bon !!..
J'ai du modifier l'adresse , simple me direz-vous mais encore fallait-il décoincer  :-[   et je percutais pas le coup !

Bref tout marche je suis content content ! ;D

10
Internet, réseaux et serveurs / Re : Comment puis-je installer un serveur local
Bonjour à tous,

Après un petit moment d'absence,  je me remets au "charbon" en tentant d'installer et paramètrer LAMP , j'ai pas fini de vous solliciter...

Qu'entend tu parle de : ce qu'il faut dedans ??
.. //..tu te fais une vm avec ce qu'il faut dedans.
Faire une -VM- genre V-box pour mettre quoi ??

Oh!rock, ton lien me renvoie : objet non trouvé .

Avant de suivre vos conseils : "lamp" est installé sur mon pc : via zypper. >>  mysql apache2 php7 n'ayant pas trouvé dans yast le "pattern" Serveur Web et Lamp et encore moins : Serveur HTTP.
Je sais pour vous c'est simple mais pour moi je découvre .

J'ai donc un dossier >htdocs< dans /srv/www/ qui contient un dossier phpadmin (contenant phpadmin 7dossiers,+fichiers)  un fichier  : index.htlml et un robot.txt.
Et maintenant, je clique sur localhost , c'est bon j'ai : It works!--- mais pas moyen d'accéder à phpadmin (normal) je n'ai aucun droit sur le dossier htdocs seul root y a accès.
1ére question, j'accorde les droits utilisateur à "moi-même" et le groupe ? apache ou bien ...
2em question, qui en découle les droits du dossier /www à qui ??
Vous voyez on à pas fini !

Bonne journée !

Nouveau ! Je me connecte à phpMyAdmin après avoir refait la manip et reconfigurer serveur MariaDB/MySql = ? un oubli de ma part sans doute.

12
Internet, réseaux et serveurs / Comment puis-je installer un serveur local
Bonjour,

Je reviens vers vous, car l'aimerais pouvoir installer un serveur local afin de travailler tranquillement sur mon site, je n'aime pas trop faire  les modifs directement en ligne.
J'ai bien trouvé ce tuto : https://fr.opensuse.org/SDB:Linux_Apache_MySQL_PHP
- Mais je ne sais pas si il est encore d'actualité.

Ayant eu quelques soucis pour la mise en place de lamp avec Mageia qui échoue systématiquement , est-ce que quelqu'un parmi vous peut me renseigner. et comment paramétrer avec OpenSuse

Ma distribution : Leap 15.3

Je vous remercie d'avance.
13
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Ahhh... les flatpack ....  8)
Pour dire vrai je vois pas bien l’intérêt. Je sais j'suis pénible; mais, j'aime pas plus que les appimage.
Pour moi, une distro propose des logs qui me conviennent ou pas.
Je l'installe ou pas.

Pour le moment je lorgne sur Tumbleweed .. ; ou ??  :o  je verrais ...
14
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
Bonjour à tous !

Bon, j'ai fait le copier/coller des effets manquants = pas de soucis, je n'ai plus de messages d'erreurs.
Reste cette lecture impossible des -projets- créés avec une version supérieure ce qui me semble normal.
Pour les .appimages ; mouais , mais non: j'suis pas fan !

-- Sur Tumbleweed, c'est openshot 2.5.1 avec Python 3.8. Tu devrais pouvoir installer les deux sur ta 15.3.
  ;)  Vouais, j'avais vu !      Ce qui me fait réfléchir si je ne ferais pas mieux d'installer Tumbleweed directement.
C'est pas pour être négatif seulement les applications dont je me sers en "dual" sont; sur OpenSuse, bien souvent des versions un peu en retrait (OpenShot 2.4.1 - Kdenlive 20.04.2 - Shotcut 20.04.12 ~ etc...). Pas que ce soit inutilisable et largement suffisant si on utilise un seul Linux, mais dans mon cas, il me serait plus agréable d'avoir toutes mes applis avec la même version.

C'était ma réflexion du matin.
15
Programmes et logiciels / Re : Leap 15.3 beta - Openshot annonce des erreurs.
J'ai sur les deux le bureau KDE  =  🥰 🥰 🥰  bon, ... ça c'est dit !!
Oui effectivement je n'avais pas percuté que MGA avait la version 2.5.1 quand leap15.3 propose la version 2.4.1.
Et, oui je peux "créer/enregistrer/et ouvrir" un nouveau projet (testé sur un simple film+diapo).
Cela dit openshot 2.4.1 m'indique une mise à jour vers 2.5.1, je pense que cela se fera tout simplement quand la RC sera en ligne.

L’intérêt (pour moi) étant de pouvoir travailler sur mes projets de film quel que soit le système lancé.

 - Le lien que tu donnes correspond à mon bug, seulement je pourrais y croire -SI- il se générait tout le temps sur les deux OS, je pense plus à une lecture impossible de 2.4.1 pour un fichier en 2.5.1.
Le truc c'est le pourquoi à l'ouverture (openshot 2.4.1 sur  Suse) il me signale: is not a valid image file pour  un dossier site-packages/python3.6 et des effets :  absent de base -mais présent sur MGA dans : /usr/lib/python3.8/site-packages/openshot_qt/effects/icons/
Sur Suse : /usr/lib/python3.6/site-packages/openshot_qt/effects/icons/
Je me demande si je ne vais pas faire un copier/coller ... pour voir !

Je verrais ça à tête reposée.