Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - pierrotbj

2
Programmes et logiciels / Re : Google photos
Tu peux passer par ton FAI pour avoir un autre espace de stockage.
Dans ce cas tu ne fais plus de sauvegarde sur gogole mais sur ton FAI et tu auras 10 ou 15 GO de stockage supplémentaire (en plus de Google).
C'est ce que j'ai fait, une partie chez GG et l'autre avec ma boite mail SFR.
Et cerise sur le gâteau, j'ai une autre boite mail SFR avec une adresse différente de la principale. . .
Seul bémol, il faudra te débrouiller pour sauvegarder tes photos par "paquets".
3
Général / Re : Icone intempestive
Bon, ben, je comprends pas mais le phénomène à disparu au bout d'une heure sans rien faire de particulier.

Je ne mets pas en résolu, simplement en sommeil, on ne sais jamais.
4
Général / Icone intempestive
Bonjour à tous,
C'est tout nouveau mais j'ai une icône de la carte audio qui appairait et  disparaît intempestivement au milieu de l’écran.
Le problème est apparu en milieu de journée alors que le PC est en route depuis ce matin.
Si quelqu’un à une idée, je suis preneur :)




7
Général / Re : Passage à une nouvelle version deSUSE
Citer
Enregistrer la nouvelle version sur le Net, en faire un DVD et ensuite procéder à l' installation.

Salut, non, tu enregistre l'ISO sur un DVD ou USB, ensuite tu auras le choix entre installation et mise à niveau (upgrade).
Bien sur, tu choisi mise à niveau
Tu as le choix de la langue dans le menu.
Tu sélectionne "mise à niveau" et, normalement, tu ne devrais pas perdre grand chose.

11
Programmes et logiciels / Re : PB des
Salut Vicky,
Tu es allé voir dans "paramètres" de ton tél ?
Paramètres/appareils connectés/USB/transfert de fichiers
12
Installation et boot / Re : ACPI Bios Error
Merci pour vos pistes, et désolé pour le retard.
J'ai confié le SSD à un pro, avec des moyens plus poussés.
Il voit bien lui aussi les trois partitions, mais impossible de récupérer quoi que ce soit dans la troisième (ext4), mis à part quelques icônes.
Je dois récupérer le disque lundi et je vais tenter la solution de Denebe.
A suivre . . . .
14
Installation et boot / Re : ACPI Bios Error
Merci pour votre aide;

Voici le retour de la commande :
SMART Attributes Data Structure revision number: 1
Vendor Specific SMART Attributes with Thresholds:
ID# ATTRIBUTE_NAME          FLAG     VALUE WORST THRESH TYPE      UPDATED  WHEN_FAILED RAW_VALUE
  1 Raw_Read_Error_Rate     0x0032   100   100   050    Old_age   Always       -       0
  5 Reallocated_Sector_Ct   0x0032   100   100   050    Old_age   Always       -       0
  9 Power_On_Hours          0x0032   100   100   050    Old_age   Always       -       11747
 12 Power_Cycle_Count       0x0032   100   100   050    Old_age   Always       -       1316
160 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       125
161 Unknown_Attribute       0x0033   100   100   050    Pre-fail  Always       -       92
163 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       52
164 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       14217
165 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       15
166 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       4
167 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       7
168 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       1500
169 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       100
175 Program_Fail_Count_Chip 0x0032   100   100   050    Old_age   Always       -       0
176 Erase_Fail_Count_Chip   0x0032   100   100   050    Old_age   Always       -       0
177 Wear_Leveling_Count     0x0032   100   100   050    Old_age   Always       -       9879
178 Used_Rsvd_Blk_Cnt_Chip  0x0032   100   100   050    Old_age   Always       -       16
181 Program_Fail_Cnt_Total  0x0032   100   100   050    Old_age   Always       -       0
182 Erase_Fail_Count_Total  0x0032   100   100   050    Old_age   Always       -       0
192 Power-Off_Retract_Count 0x0032   100   100   050    Old_age   Always       -       126
194 Temperature_Celsius     0x0022   100   100   050    Old_age   Always       -       40
195 Hardware_ECC_Recovered  0x0032   100   100   050    Old_age   Always       -       50951587
196 Reallocated_Event_Count 0x0032   100   100   050    Old_age   Always       -       125
197 Current_Pending_Sector  0x0032   100   100   050    Old_age   Always       -       0
198 Offline_Uncorrectable   0x0032   100   100   050    Old_age   Always       -       125
199 UDMA_CRC_Error_Count    0x0032   100   100   050    Old_age   Always       -       2
232 Available_Reservd_Space 0x0032   100   100   050    Old_age   Always       -       92
241 Total_LBAs_Written      0x0030   100   100   050    Old_age   Offline      -       128145
242 Total_LBAs_Read         0x0030   100   100   050    Old_age   Offline      -       114165
245 Unknown_Attribute       0x0032   100   100   050    Old_age   Always       -       24954

SMART Error Log Version: 1
Warning: ATA error count 0 inconsistent with error log pointer 2

ATA Error Count: 0
        CR = Command Register [HEX]
        FR = Features Register [HEX]
        SC = Sector Count Register [HEX]
        SN = Sector Number Register [HEX]
        CL = Cylinder Low Register [HEX]
        CH = Cylinder High Register [HEX]
        DH = Device/Head Register [HEX]
        DC = Device Command Register [HEX]
        ER = Error register [HEX]
        ST = Status register [HEX]
Powered_Up_Time is measured from power on, and printed as
DDd+hh:mm:SS.sss where DD=days, hh=hours, mm=minutes,
SS=sec, and sss=millisec. It "wraps" after 49.710 days.

Error 0 occurred at disk power-on lifetime: 0 hours (0 days + 0 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  00 00 00 00 00 00 00   at LBA = 0x00000000 = 0

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  61 08 60 d8 6b 47 00 00      00:00:00.000  WRITE FPDMA QUEUED
  61 20 50 80 8e 45 00 00      00:00:00.000  WRITE FPDMA QUEUED
  61 20 50 80 8e 45 00 00      00:00:00.000  WRITE FPDMA QUEUED
  61 20 50 80 8e 45 00 00      00:00:00.000  WRITE FPDMA QUEUED
  61 20 50 80 8e 45 00 00      00:00:00.000  WRITE FPDMA QUEUED

Error -4 occurred at disk power-on lifetime: 0 hours (0 days + 0 hours)
  When the command that caused the error occurred, the device was active or idle.

  After command completion occurred, registers were:
  ER ST SC SN CL CH DH
  -- -- -- -- -- -- --
  00 00 00 00 00 00 00

  Commands leading to the command that caused the error were:
  CR FR SC SN CL CH DH DC   Powered_Up_Time  Command/Feature_Name
  -- -- -- -- -- -- -- --  ----------------  --------------------
  b0 d0 01 00 4f c2 00 08      00:00:00.000  SMART READ DATA
  b0 d1 01 01 4f c2 00 08      00:00:00.000  SMART READ ATTRIBUTE THRESHOLDS [OBS-4]
  b0 da 00 00 4f c2 00 08      00:00:00.000  SMART RETURN STATUS
  b0 d5 01 00 4f c2 00 08      00:00:00.000  SMART READ LOG
  b0 d5 01 01 4f c2 00 08      00:00:00.000  SMART READ LOG

SMART Self-test log structure revision number 1
Num  Test_Description    Status                  Remaining  LifeTime(hours)  LBA_of_first_error
# 1  Extended offline    Completed: read failure       90%     11738         87167008
# 2  Short offline       Completed without error       00%     11726         -
# 3  Short offline       Completed without error       00%     11715         -
# 4  Short offline       Completed without error       00%     11701         -
# 5  Short offline       Completed without error       00%     11688         -
# 6  Short offline       Completed without error       00%     11675         -
# 7  Short offline       Completed without error       00%     11662         -
# 8  Short offline       Completed without error       00%     11648         -
# 9  Short offline       Completed without error       00%     11637         -
#10  Short offline       Completed without error       00%     11611         -
#11  Short offline       Completed without error       00%     11600         -
#12  Short offline       Completed without error       00%     11590         -
#13  Short offline       Completed without error       00%     11576         -
#14  Short offline       Completed without error       00%     11563         -
#15  Short offline       Completed without error       00%     11550         -
#16  Short offline       Completed without error       00%     11539         -
#17  Short offline       Completed without error       00%     11527         -
#18  Short offline       Completed without error       00%     11515         -
#19  Short offline       Completed without error       00%     11503         -
#20  Short offline       Completed without error       00%     11489         -
#21  Short offline       Completed without error       00%     11476         -

Selective Self-tests/Logging not supported
15
Installation et boot / Re : ACPI Bios Error
Reviens à ce que j'ai dit au tout début de mon post :

J'ai deux disques, un HDD (ancien) et un SSD plus récent.
La Leap 15.2 est installé sur chacun des deux
Par défaut, je démarre sur le SSD, plus rapide.
En usage courant, j'utilise le SSD et régulièrement je fait une sauvegarde du home vers le HDD.
Actuellement, je suis sur le HDD because le SSD défaillant