Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - manchette

1
Programmes et logiciels / Re : m-a-jr, OpenGL, Nvidia et kernel
hello ;=)

- il ne faut pas faire 'au pif', sauf si c'est pour apprendre et que tu ne crains pas de tout casser.

- si tu ne sais pas cherches sur le web il y a de bonnes chances que tu ne sois pas seul, ou demande, on essaiera de t'aider ;)

- fais voir tes dépôts en ce moment :
zypper lr -d

(utilise les balises pour que le résultat soit plus lisible)


il faut idéalement éviter les dépôts supplémentaires, sauf si indispensables.
2
Programmes et logiciels / Re : m-a-jr, OpenGL, Nvidia et kernel
lis tu l'anglais ?

l’explication c'est que le driver à besoin de quelque chose pour fonctionner , il te le demande :

s'il n'est pas installé il ne le trouve pas, et donc tu fois l'ajouter pour qu'il puisse installer le driver ;)

   Problem: nothing provides 'kernel-default-devel = 5.3.18-57' needed by the to be installed nvidia-gfxG04-kmp-default 390.154_k5.3.18_57-lp153.16.1.x86_64
3
Programmes et logiciels / Re : m-a-jr, OpenGL, Nvidia et kernel
hello ;=)
tout n'est pas un vrai problème, ouf ;)

1- la leap 15.3 n'est pas la dernière version en date, il y a peut être des erreurs ponctuelles

2- il t'informe que certains paquets sont disponibles en mises à jour, mais pas pour les versions que tu utilises toi

c'est vrai que cet affichage avec des mises à jour possibles peut perturber mais cela indique que si tu changeais de dépôts de mise à jour tu pourrais peut être avoir des versions plus récentes, si tu veux jouer à la course à l'armement ;)

3- si tu lances en console le logiciel paraview tu auras peut être plus d'infos sur les soucis qu'il rencontre

pour matlab il te demande apparemment mesa et opengl dans les versions précisées (11.2 et 3.2 au minimum).


5
Présentations / Re : Bonjour !
Hello !

Bravo et Bienvenue :) N'hésite pas à nous dire tes impressions, et aussi les questions éventuelles ;)
6
Programmes et logiciels / Thunderbird v.102 , traduction dans la langue souhaitée des menus en anglais
Hello ;=)

Vous avez peut être vu récemment la mise à jour de TB en version 102 ?
Qu'en pensez vous ?

De mon côté je note cette manip utile à faire :
Si après mise à jour vous aviez des menus en anglais, vous pouvez si besoin faire ainsi :

Editions / paramètres/ Général / Langue et apparence / Langues : chez moi j'ai vu anglais , what ? ... On peut passer par là pour télécharger la langue souhaitée.
Ou aussi plus directement : Cliquer sur "choisir des alternatives" à droite, en bas "Choisir une langue à ajouter"/ "Ajouter".

Puis redémarrer le logiciel pour appliquer les traductions à l'ensemble des menus :=)
9
Général / Re : passer certain depot de tumb vers leap (hors OS)?
Hello ;=)
tumbleweed va être mis à jour bien plus souvent donc soit tu fais les mises à jour moins souvent, soit tu patientes ;)
Car si tu changes les dépôts, c'est à tester à l'usage si tu veux expérimenter et prendre des précautions (sauvegardes), mais tu risques d'introduire des instabilités à plus ou moins long terme.
Si tu testes ca raconte nous, ca peut être instructif, il y a peut être du monde qui l'a fait aussi .
11
Programmes et logiciels / Re : Le kde nouveau est sorti (.5.25)
Uniquement pour les pc portables apparemment ou j'ai raté quelque chose ?

A mon avis c'est juste que certains gestes aident la vie des utilisateurs mobiles. Bon à mon avis tu te la compliques sur device mobile, donc toute aide est un +  ;)


ah, si je n'autorise pas les scripts dans noscript  je ne peut pas cliquer sur le bouton j'aime, ca se pourrait sans devoir changer ca ? (je ne pense pas, mais juste par curiosité)
12
Nouvelles du projet openSUSE / Re : openSUSE LEAP va t'elle continuer au-delà de la 15.5?
Hello ;=)
De ce que j'ai lu le projet manque de bras, voici surtout ce qui pourrait aider je pense.
A force de se rapprocher de SLE et faute de main d'oeuvre ... Il y a déjà les soucis au niveau de opensuse software, et cela à présent. Peut être qu'on aura pas leap 15.6 mais JumP 1.0 ;)  (ah oui, svp merci de penser à bien respecter la casse :D)

Pour le kernel : quels sont les usages qui _imposent_ le dernier en date ?
14
Installation et boot / Re : Leap 15.4 Help !
;=)

Je n'utilise pas discover mais j'ai regardé les paramètres, il me semble qu'il faut activer l'option pour accéder aux sources flatpack non ? (chez moi c'est coché mais grisé inaccessible)

J'imagine que c'est affiché ensuite quand on cherche un paquet (que ca vient d'un flatpack) ; après certains voudront que se soit plus visible, d'autres moins...Il a sûrement fallu trancher.

(Pas sûr que chez moi ca corresponde au cas standard car il affiche qu'il manque les moteurs flatpack et packapagekit, peut être car j'avais supprimé un paquet.)

Certains ont déjà fait des mises à jour de firmware via  lvfs linux vendor firmware service ou vendor directory?
15
Programmes et logiciels / Sécurité de la navigation
Hello ;=)

Vous êtes vous déjà amusés à configurer , voir tester votre navigateur ?

En partant d'ici (par exemple) on peut regarder ce qui fuite
https://browserleaks.com/

Réglez vous ces aspects via la config du logiciel directement ou via des ajouts ?

Avez vous essayé de bloquer toutes les fuites ?

Y a t'il des sites particulièrement intrusifs que vous auriez remarqués dans vos tests ?