Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Gwenview ne s'ouvre plus ! (Lu 569 fois) sujet précédent - sujet suivant

Gwenview ne s'ouvre plus !

Bonjour,

Depuis quelques jours, Gwenview ne s'ouvre plus.
Au mieux, en cliquant sur un fichier JPG, l'application s'ouvre et se fige, et pas d'image. Je suis forcé de fermer la page à l'aide du gestionnaire de fenêtres.
Je ne me souviens pas avoir installé une mise à jour au moment du dysfonctionnement.
À défaut de résoudre ce problème, quelqu'un peut-il me conseiller un autre afficheur (j'utilise Okular en secours, mais ce n'est pas satisfaisant) ?

Bonnes fêtes à tous.

Re : Gwenview ne s'ouvre plus !

Répondre #1
Hello,

peut tu stp préciser le besoin :

Peut être que la mise à jour a cassé quelque chose, est ce pour leap ou tumbleweed ?
Quelle version est-ce de gwenview ?

- as tu une erreur quand tu lances le soft en console ?

regarde ici si ca colle avec chez toi
https://www.mageialinux-online.org/forum/topic-29277-1+gwenview-ne-fonctionne-plus.php


quelle provenance du support à utiliser : photo personnelles, du web, recues par mail, ...j'ai lu des erreurs d’utilisateurs où ca semblait jouer.

 quel usage : lecture simple, modification aussi ? quel format ? Tout cela oriente la réponse car il existe divers logiciels selon le besoin. il existe des listes de softs selon le besoin, exemple https://linuxreviews.org/Comparison_of_Image_Viewers

que reproche tu as Okular ? il ne répond pas à un besoin précis ?

as tu essayé digikam ou kphotoalbum par exemple ?

Re : Gwenview ne s'ouvre plus !

Répondre #2
Moi aussi, j'ai eu gwenview qui ne répondait plus... (maintenant, il est OK) et en attendant, j'ai découvert eog:
l'air simpliste de prime abord  mais en fait, il fait tout très bien.

Re : Gwenview ne s'ouvre plus !

Répondre #3
Leap 15.2
Gwenview5
Je n'ai pas vu de concordance entre le dysfonctionnement de Gwenview et une mise à jour.
Je précise le dysfonctionnement :
  • Si je lance Gwenview via le lanceur, la miniature apparaît dans la barre du tableau de bord, puis disparaît. La page ne s’ouvre pas.
  • Si je clique sur des fichiers png, bmp, jpeg, ça fonctionne normalement.
  • Si je clique sur des fichiers jpg, ça fige !
.
Console en root : J’obtiens une page de messages dans la console, l'application s'ouvre et fonctionne, je peux naviguer dans toutes les images.

J'avais déjà lu la discussion sur le forum Mageia, mais je n'ai pas le même problème.

Merci pour les infos concernant les alternatives à Gwenview.


Re : Gwenview ne s'ouvre plus !

Répondre #4
Une précision :
J'ai un deuxième ordi qui tourne sous le même Leap 15.2. J'y installe les mêmes mises à jour. Et là, Gwenview fonctionne parfaitement.
En attendant la solution, j'ai installé eog. Il répond tout à fait à mes attentes.
Merci manchette.
Merci moniroje.

Re : Gwenview ne s'ouvre plus !

Répondre #5
Miracle :
Je désinstalle, je réinstalle 3 fois ... rien à faire.
À la 4ème tentative .... ça marche !
Bizarre.
Je marque "résolu", mais, à vrai dire, je ne sais pas ce qui s'est passé.


Re : Gwenview ne s'ouvre plus !

Répondre #6
Hello ;)
T u as peut être eu une modif qui a changé le comportement du soft

rpm -qa --last | head -n 20

 rpm -qa |grep exi

Re : Gwenview ne s'ouvre plus !

Répondre #7
marc@BUREAU:~> rpm -qa --last | head -n 20
gwenview5-lang-20.04.2-lp152.1.1.noarch       lun. 27 déc. 2021 17:25:03 CET
gwenview5-20.04.2-lp152.1.1.x86_64            lun. 27 déc. 2021 17:25:03 CET
eog-lang-3.34.2-lp152.1.5.noarch              lun. 27 déc. 2021 16:10:07 CET
libpeas-loader-python3-1.24.1-lp152.1.5.x86_64 lun. 27 déc. 2021 16:10:06 CET
libpeas-lang-1.24.1-lp152.1.5.noarch          lun. 27 déc. 2021 16:10:06 CET
libpeas-gtk-1_0-0-1.24.1-lp152.1.5.x86_64     lun. 27 déc. 2021 16:10:06 CET
libpeas-1_0-0-1.24.1-lp152.1.5.x86_64         lun. 27 déc. 2021 16:10:06 CET
eog-3.34.2-lp152.1.5.x86_64                   lun. 27 déc. 2021 16:10:06 CET
libexempi3-2.4.5-lp152.4.8.x86_64             lun. 27 déc. 2021 16:10:05 CET
libQtWebKit4-4.8.7+2.3.4-pm152.6.113.x86_64   dim. 26 déc. 2021 23:06:08 CET
zlib-devel-1.2.11-lp152.8.12.1.x86_64         dim. 26 déc. 2021 23:04:24 CET
yast2-python3-bindings-4.2.0-lp152.2.3.1.x86_64 dim. 26 déc. 2021 23:04:24 CET
libminizip1-1.2.11-lp152.8.12.1.x86_64        dim. 26 déc. 2021 23:04:24 CET
libz1-32bit-1.2.11-lp152.8.12.1.x86_64        dim. 26 déc. 2021 23:04:23 CET
libz1-1.2.11-lp152.8.12.1.x86_64              dim. 26 déc. 2021 23:04:23 CET
libaom0-1.0.0-lp152.3.9.1.x86_64              dim. 26 déc. 2021 23:04:23 CET
openssl-1_1-1.1.1d-lp152.7.27.1.x86_64        sam. 25 déc. 2021 19:23:17 CET
libteamdctl0-1.27-lp152.5.3.1.x86_64          sam. 25 déc. 2021 19:23:16 CET
libopenssl1_1-32bit-1.1.1d-lp152.7.27.1.x86_64 sam. 25 déc. 2021 19:23:16 CET
libopenssl1_1-1.1.1d-lp152.7.27.1.x86_64      sam. 25 déc. 2021 19:23:16 CET
marc@BUREAU:~>  rpm -qa |grep exi
texlive-latex2e-help-texinfo-spanish-2017.137.svn37356-lp152.8.2.noarch
texlive-latex2e-help-texinfo-fr-2017.137.svn42541-lp152.8.2.noarch
texlive-latex2e-help-texinfo-2017.137.svn38709-lp152.8.2.noarch
libexif12-0.6.22-lp152.1.1.x86_64
texlive-latexindent-bin-2017.20170520.svn32150-lp152.15.2.x86_64
texlive-dot2texi-2017.133.3.0svn26237-lp152.7.2.noarch
texlive-texinfo-2017.134.5.1svn43137-lp152.6.2.noarch
libgexiv2-2-0.11.0-lp152.1.6.x86_64
texlive-computational-complexity-2017.133.2.25fsvn39903-lp152.7.2.noarch
texlive-latexindent-doc-2017.137.3.1svn44492-lp152.8.2.noarch
gdmflexiserver-3.34.1-lp152.6.18.1.noarch
texlive-complexity-2017.133.0.0.76svn15878-lp152.7.2.noarch
texlive-computational-complexity-doc-2017.133.2.25fsvn39903-lp152.7.2.noarch
libexif12-32bit-0.6.22-lp152.1.1.x86_64
texlive-latexindent-2017.137.3.1svn44492-lp152.8.2.noarch
texlive-complexity-doc-2017.133.0.0.76svn15878-lp152.7.2.noarch
libexiv2-26-0.26-lp152.8.2.x86_64
texlive-dot2texi-doc-2017.133.3.0svn26237-lp152.7.2.noarch
marc@BUREAU:~>

Re : Gwenview ne s'ouvre plus !

Répondre #8
Bon, je ne vois rien de suspect, ... la mise à jour multiple qu ifonctionne c'est beau quand même non ? ^^ ;=)
L'essentiel est que ca tourne ;)

Re : Gwenview ne s'ouvre plus !

Répondre #9
Non ! Ça plante à nouveau ..... y compris sur le deuxième ordi.
J'oublie Gwenview et je passe à eog !
Merci pour les conseils.