Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: openBoard sur Tumbleweed (Lu 120 fois) sujet précédent - sujet suivant

openBoard sur Tumbleweed

Bonjour,
Actuellement, il n’est plus possible d’installer la version d’openBoard du dépôt éducation car des dépendances de la version 1.6.1 d’openBoard ont été supprimées des dépôts openSUSE.
Citer
nothing provides pkgconfig(Qt5WebKit), nothing provides pkgconfig(Qt5WebKitWidgets)
Si vous en avez besoin, vous pouvez installer la version 1.7 qui est encore expérimentale mais ne semble pas trop bugguée et qui a le mérite de ne plus avoir besoin des paquets supprimés.Le dépôt est maintenu par la même personne que le dépôt éducation, on peut lui faire confiance.
https://build.opensuse.org/package/show/home:letsfindaway:experimental/OpenBoard

Pour ma part, j’avais installé openBoard avant la suppression des dépendances alors le paquet et les dépendances restent installés, par contre je n’ai pas intérêt à faire un nettoyage de paquets orphelins 😉

Il n’y a pas de souci pour Leap 15.3.