Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Tumbleweed met des plombes à s'éteindre (Lu 193 fois) sujet précédent - sujet suivant

Tumbleweed met des plombes à s'éteindre

Sujet résolu, mentionné ici juste au cas où je ne serais pas le seul.
Depuis un zypper dup assez récent sur Tumbleweed, j'ai systématiquement un délai d'extinction particulièrement long. Avec un message "A stop job is running for system logging service" qui tourne jusqu'à échéance de la temporisation : 1 min 30, c'est long !

Quelques infos ici : bug côté rsyslog.
Résolu de mon côté comme mentionné par le lien ci-dessus : désinstallation de rsyslog (ce qui a installé syslog-ng par le jeu des dépendances).
Un rapport de bug a été créé, on peut espérer une correction par une prochaine mise à jour

Re : Tumbleweed met des plombes à s'éteindre

Répondre #1
...mentionné ici juste au cas où je ne serais pas le seul.

Bonjour,

Merci car je rencontre le même problème. La solution proposée étant une solution de contournement, je vais attendre le correctif car ce délais d'extinction particulièrement long n'est pas handicapant pour moi. Le bug est signalé et reconnu, c'est déjà un soulagement.

Re : Tumbleweed met des plombes à s'éteindre

Répondre #2
Hello,

Merci pour cette info, j'ai le même souci, et comme Chumi, on va attendre le correctif :)

Re : Tumbleweed met des plombes à s'éteindre

Répondre #3
Bonsoir,

À ce jour il semblerait que tout soit rentré dans l'ordre sans utilisation de la solution de contournement. C'est vrai chez moi tout au moins.

Re : Tumbleweed met des plombes à s'éteindre

Répondre #4
Hello,

En effet, il y a eu une grosse mise à jour vendredi qui semble avoir tout réparé :)