Aller au contenu principal
Sujet: Tumbleweed ne boot pas (Lu 366 fois) sujet précédent - sujet suivant

Tumbleweed ne boot pas

Bonjour
Je termine l’installation de Tumbleweed avec la dernière ISO en date sur un portable Lenovo Thinkpad T520i

Processeurs : 4 × Intel® Core™ i3-2310M CPU @ 2.10GHz
Mémoire : 3,6 Gio de mémoire vive
Processeur graphique : Mesa Intel® HD Graphics 3000
Fabricant : LENOVO
Nom du produit : 4243RA7
Version du système : ThinkPad T520
Deux DD avec ce partitionnement
sudo lsblk -fs
NAME  FSTYPE FSVER LABEL UUID                                 FSAVAIL FSUSE% MOUNTPOINTS
sda1  ext4   1.0   data  7f20a640-c726-4933-9272-682db881f938  159,6G    22% /data
└─sda                                                                       
sdb1                                                                        
└─sdb                                                                       
sdb2  btrfs              fa479ab2-494c-45aa-bf3d-7e93b7c45418  101,8G     6% /var
│                                                                            /opt
│                                                                            /home
│                                                                            /srv
│                                                                            /usr/local
│                                                                            /boot/grub2/x86_64-efi
│                                                                            /boot/grub2/i386-pc
│                                                                            /root
│                                                                            /.snapshots
│                                                                            /
└─sdb                                                                       
sdb3  swap   1           0eae976a-10f1-4824-b625-b2429ec2c1b8                [SWAP]
└─sdb                                                                       
sr0
Grub est installé sur sdb mais Tumbleweed refuse de démarrer sauf en démarrant sur la clé USB d'installation et en choisissant de démarrer sur le DD. Après tout fonctione correctement.
Plusieurs installations d'autres "Linux" ont déjà été installées sans aucun problème de démarrage.
Je joins une image de Yast du cchargeur d'amorçage

Ma question :
Pourquoi OpenSUSE ne veut pas démarrer ? Vous avez des idées ?
Merci.

PS j'ai également essayé avec Leap avec le même résultat.

Re : Tumbleweed ne boot pas

Répondre #1
hello,

à vue de pif je dirais que soit la clé usb soit grub n'en fait qu'à sa tête. En bref je serais toi, je réinstallerais en préservant le home (si séparé), sinon ...sauvegardes. D'ailleurs je te suggère vivement d'avoir un home séparé, c'est bien plus simple à récupérer en cas de plantade de démarrage.
tu peux aussi peut être tenter ta chance avec l'option mise à niveau de ta clé usb. Pas sûr que ça marche, mais sait-on jamais.
il faudrait aussi que tu coches la case écrire le code générique d'amorçage du mbr, je pense. Mais demande à d'autres intervenants ici car par certain.
a+

 

Re : Tumbleweed ne boot pas

Répondre #2
Bonjour,

donne le retour de:
# parted -l
et
tree /boot/efi

C'est peu être un peu tard un mois après  :))


Re : Tumbleweed ne boot pas

Répondre #4
;=)
Un petit retour de ton installation, tu es satisfait ?

Re : Tumbleweed ne boot pas

Répondre #5
Oui pas de soucis d'installation avec debian sur ce portable. Et debian c'est fiable, seul reproche, les versions un peu vieillottes des logiciels.