Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - sobkowiak

1
Nouvelles du projet openSUSE / Re : Leap 15.3 arrive bientôt
J'avais fait la m-à-j en modifiant  les url dans les dépôts. Il y avait un peu plus de 500 paquets  et il n'y a eu de soucis. Par contre le truc étrange (mais peut-être normal),  j'ai essayé la mise à niveau à partir du dvd d'installation. Là il y a eu plus de 5000 paquets  et 11 Go à mettre à jour. Mais tout s'est passé quand même sans aucun problème. Dans les dépôts ajoutés, il y a Opensuse Backports et un dépôt de m-à-j  Linux Enterprise 15.
3
Virtualisation / Re : Gnome boxes
J'ai essayé d'installer Leap 15.3, en retour j'ai eu une erreur de segmentation.  Il est aussi impossible de télécharger Fedora Workstation, Fedora Silverblue, Cent OS 8, Debian. Tous ces Os ne présentent pas de difficulté avec Virtualbox. Pas de souci avec Ubuntu, mais la présence de l'icône Amazon sur le bureau m'a  refroidi.
6
Programmes et logiciels / Re : Audacity en français
Ma version provient du dépôt principal de mise à jour. J'ai essayé aussi la version 2.4.2 du dépôt Sauerland : elle est en français, mais il y a plusieurs trucs qui foirent, par ex. le son est pourri. Du coup, la version 2.2.2 me convient, même en anglais.
7
Programmes et logiciels / Re : Audacity en français
Cette modification ne tient pas dans le temps. Je viens d'en faire l'expérience : à plusieurs reprises, l'interface est revenue en anglais, même après modification du fichier audicity.cfg  et cela en mode user ou root. Ce n'est pas très grave en soi,  j'ai quand même des rudiments d'anglais.
8
Installation et boot / Re : Leap 15.3 Beta : Impossible de charger les dépôts ...
Risqué d'installer une version Bêta en dur. Je l'ai mise sur Virtualbox  en ext4  et il n'y a pas eu de problème de dépôts. Attention seuls ceux qui sont disponibles pour l'instant peuvent être utilisés : Non-Oss,  Dépôt Principal, Dépôt Principal de mise-à-jour, Source Repository,  Update Repository (Non-Oss). Il est vain pour l'instant de vouloir en utiliser d'autres puisqu'ils n'existent pas.
9
Installation et boot / Re : pb d'installation erreur symbol 'grub-file-filters' not found
Citer
c'est pas plutôt mesa-dri(fournit l'accélération 3d)? Il m'est arrivé lors des mises à jour de ce driver/paquet,d'avoir le même message. Dans ce cas je passe outre et ça roule. Par contre chez toi c'est lors de l'install. Tu as peut être le choix de ne pas l'installer quitte à l'installer ensuite?

J'ai eu ce message à chaque install ou réinstall, je n'en ai jamais tenu compte (C'est à dire ne pas cliquer sur "Ok"). Comme je n'ai jamais sélectionné ce paquet individuellement, je me demande si le fait de cocher l'installation des pilotes propriétaires n'en serait pas la cause.
11
Général / Re : Dépôt Packman, permission d'accès refusée (Leap 15.2 et Tumbleweed)
Mon précédent post a dû passer inaperçu,  ci-desous les nouvelles url de Packman. J'ai fait la modif sur Leap 15.2 et ça fonctionne :

Version: Tumbleweed All of Packman zypper ar -cfp 90 https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Tumbleweed/ packman

Version: Leap All of Packman zypper ar -cfp 90 'https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_$releasever/' packman


15
Programmes et logiciels / Re : KDE Plasma : votre expérience
Citer
Ca fait un bail que je n'ai plus nvidia, et depuis plus de soucis ;) ; peut être y a t'il des messages d'erreur qui seraient pistes pour voir si d'autres ont ce soucis (?)
quelle est ta carte, ton driver et ta version de plasma ?

Je suis sur Frameworks5, carte Nvidia GTX 550 Ti (donc plus toute récente) avec le pilote nvidia-gfx G04. Cela cloche depuis une des dernières m-à-j qui incluait celle du pilote. Hier cela a recommencé : Opengl2->Opengl3 et retour à Opengl2 après plantage. Pour l'heure je n'en sait pas plus de la situation, étant passé sur Windows pour numériser des vinyles (Audacity ne fonctionne pas sur Opensuse par absence de pilote pour ma carte son Audigy)