Aller au contenu principal
Messages récents
1
Programmes et logiciels / Re : freecad 0.19 et tumbleweed
Dernier message par guiv -
Il y a un thread en anglais sur le forum freecad (thread non résolu mais peut-être explicatif ?) :
https://forum.freecadweb.org/viewtopic.php?t=56148
Merci pour l'info, la description du problème a l'air très cohérente avec ce que je vois chez moi.
Pas réussi à faire un downgrade (revenir en 0.18.x) depuis opensuse software, conflit de dépendances non résolu.
Bon, je sens que je vais être obligé d'attendre un peu une prochaine mise à jour... Les aléas de la rolling release !
3
Programmes et logiciels / Re : Réactivité général openSuse
Dernier message par burn2 -
Hello.
Je n'ai rien de particulier niveau processus, et c'est difficile de voir au gestionnaire de tâche ce qui se passe vu que le délai c'est souvent comme dit 1s/2s donc t'as pas le temps de voir un top réellement.

Au début je pensais que c'était leap un peu trop ancien, mais comme dit sous tumbleweed j'ai aussi cette sensation.
Je suis en EXT4 mais LVM encrypt.

Il faudrait que je vois si sur mon fixe (ryzen 2600) j'ai aussi cette sensation.
 Sur le fixe des parents à base de ryzen 1200af je perçois bien aussi cette latence (mais ils sont aussi sous leap).
Sur le portable qui arrive juste, comme je testais je me suis dis que j'allais essayer tumbleweed mais pas vraiment perçu de différence.
A chaud ça devrait être instantané en fait.

Sur mon pc portable actuel en production sous leap j'ai aussi cette latence, mais je mettais ça sur le compte de la machine plus ancienne (à base de i5 4XXX mais toujours en ssd)
4
Programmes et logiciels / Re : Réactivité général openSuse
Dernier message par chalu -
Bonsoir,
Quand j'étais avec mon vieux PC, il y avait un peu de latence au démarrage en lien avec les snaphots avec btrfs.
J’avais réinstallé en ext4 et cette sensation au démarrage avait disparu.
Là avec le nouveau, je ne perçois pas de gêne.
Apres c’est difficile car contrairement à un bug, c’est une sensation.
Surveille peut-être les processus pour préciser les choses.
6
Programmes et logiciels / Réactivité général openSuse
Dernier message par burn2 -
Bonjour,

Petite question, avez vous constaté un manque de réactivité d'openSuse?
Je l'ai sur plusieurs machines et je constate à chaque fois les mêmes "lenteurs" à l'ouverture de programme.

En gros si j'ouvre firefox/chromium/thunderbird ou autre, je trouve que c'est toujours plus lent, que les mêmes applications que j'ouvrirais sous Manjaro ou autre par exemple.
IL en est de même sur les paquets flatpak.

Au début je me disais que c'était propre à la version Leap, mais je viens d'installer la version tumbleweed à jour sur le pc portable à base de ryzen 4800H/32go/SSD Samsung evo 860 2to et pareil, je trouve que ça manque de réactivité. (tout a été installé en Ext4 LVM Encrypt).
J'ai leap installé sur 3 Pcs différents et tumbleweed sur cette nouvelle machine tout juste arrivée et je constate toujours ces petits temps de chargement qui me semblent anormaux surtout une fois le logiciel déjà lancé.

Exemple simple, j'ouvre firefox, je le referme, je le réouvre ==> Le temps d'ouverture est > à 1s, on doit être entre 1 et 2s.
Normalement ça devrait être presque instantané.
Mais ce n'est pas propre à firefox, si je fais le même test sous chromium, c'est un peu plus rapide, mais j'ai aussi ce temps de chargement d'une seconde

Il faudrait que je refasse le test en vm pour comparer les bureaux/systême de fichier, mais ça reste assez visible comparé à Manjaro Kde par exemple.  (un pote a aussi perçu ça en machine virtuelle)

Vous constatez quoi de votre côté?

Avez vous constaté cela?