Aller au contenu principal
Messages récents
91
Contribuer à la communauté openSUSE / Re : Leap 15.3
Dernier message par burn2 -
Hello.

Bon j'ai un petit soucis remonté en testant réellement leap 15.3.
Je ne sais pas trop d'ou ça provient mais le flux réseau coupe/freeze de temps en temps.

Symptômes:
* Je mets une webradio en ligne (testé avec deux différentes), le flux va s'interrompre puis reprendre après. (pas de problème de connexion, la même webradio sur un autre pc est ok)
* Idem sur un flux RDP,
Mais en pingant en même temps je ne vois rien de particulier, et en regardant des vidéos de youtube c'est transparents on ne perçoit pas la coupure.

Je ne sais pas si c'est propre à ma puce wifi intel AX200. (testé sur 2 portables identiques même problème)
Vous avez constaté le même soucis ou tout est ok à 100% pour vous?

Je vais lancer le flux via vlc en ligne de commande voir si j'ai des logs qui remontent.


EDIT:  la seule erreur que je vois à postériori c'est: "ES_OUT_SET_(GROUP_)PCR is called too late (pts_delay increased to 1000ms)" mais pas sur que ça soit lié.
Je vois le compteur de temps qui ne bouge plus pendant parfois un moment, puis subitement le son revient et en même temps le compteur repart.

EDIT2: c'est ça nouvelle coupure et à nouveau l'erreur via
"ES_OUT_SET_(GROUP_)PCR is called too late (jitter of 28455 ms ignored)"


EDIT3: j'ai fais le test avec la radio en même temps sur un autre pc.
En fait ça ne semble pas être un pb de tampon, sinon je resterais syncho, quand ça repart, ça repart là ou ça s'est arrêté.  (exactement comme si on met en pause)
Potentiellement un pb de pulse audio/audio ou de codec du coup. 


EDIT4: le problème était déjà présent sous LEAP 15.2 et semble identique.
EDIT5: Test sous tumbleweed ==> Idem!!!

Je ne pige pas pour le coup ce qui peut poser problème comme ça.

EDIT6: test sous manjaro, même problème!
Du coup, je me demande si ce n'est pas une incompatibilité wifi...
Je switch en 5ghz voir ce que ça donne.


EDIT7: Bon ben ça semble se confirmer, en 5ghz plus de pb. Vraiment bizarre!
ALors que mon clevo à côté est bien en 2.4Ghz sans soucis.
92
Général / Re : Tumbleweed ne veut plus s'éteindre (Network Manager)
Dernier message par chalu -
récente, récente... pas vraiment : août 2018
Dois-je comprendre qu'une petite réinstall complète de temps en temps ne ferait pas de mal ?
Je dois reconnaître être un peu frileux. La réinstall n'est pas un problème en soi, mais tout reconfigurer ça pourrait être un peu long
Non c'était par rapport au lien que tu donnes qui est ancien.
Ton problème vient peut-être de l’arrivée d’un nouveau noyau, on est sur le 5.12 de mémoire.
Tu peux déclarer le souci sur le  d’openSUSE en joignant un log.
Une mise à jour réglera peut-être le problème comme pour jtro.
93
Général / Re : Tumbleweed ne veut plus s'éteindre (Network Manager)
Dernier message par guiv -
Le lâche contournement, bien que pas très satisfaisant intellectuellement, semble très bien fonctionner.  :)
J'enchaîne les reboots les uns après les autres, dans l'objectif de reconfigurer mes logs en mémoire volatile. Parce que je sais que les avis sont partagés sur la question, mais je suis de ceux qui pensent que les logs verbeux qui fusillent les SSD sont malheureusement une réalité.

Plus de problème de blocage à l'extinction  :))
Mais si déplacer les logs en mémoire non volatile était un jeu d'enfant, dans l'autre sens ça l'est beaucoup moins !
Il ne suffit pas de supprimer la ligne "Storage=persistent" dans /etc/systemd/journald.conf
Pas non plus de la remplacer par "Storage=volatile", conformément au "man journald.conf"
Il faut, en plus de ça, supprimer le répertoire /var/log/journal
ouf !
97
Programmes et logiciels / Re : freecad 0.19 et tumbleweed
Dernier message par guiv -
D'autres ont manifestement eu le même problème. On me demande sur le forum FreeCAD quel est le moyen de remonter le problème côté OpenSUSE...
De fait, mieux vaudrait ne pas laisser cette version dans les dépôts, si elle s'avère instable dans l'environnement Tumbleweed.
Sauriez-vous comment faire ?
98
Général / Re : Tumbleweed ne veut plus s'éteindre (Network Manager)
Dernier message par guiv -
récente, récente... pas vraiment : août 2018
Dois-je comprendre qu'une petite réinstall complète de temps en temps ne ferait pas de mal ?
Je dois reconnaître être un peu frileux. La réinstall n'est pas un problème en soi, mais tout reconfigurer ça pourrait être un peu long
100
Général / Re : Tumbleweed ne veut plus s'éteindre (Network Manager)
Dernier message par guiv -
ça ne se présente pas très bien
Si j'en crois Yast mon chip wifi est un "Centrino Advanced-N 6205 AGN", mentionné explicitement ici dans un ticket "CLOSED WILL_NOT_FIX" qui ressemble beaucoup à mon problème.
Trop vieux matériel, plus de corrections. Mon pc est un portable de gamme professionnelle d'occasion, un excellent rapport qualité/prix. Mais évidemment, pas tout jeune.

En l'état je ne vois pas cinquante solutions :
- je pense à couper manuellement le wifi avant d'éteindre la machine. Pas fiable, vous rendez-vous compte... il faut penser  :o  !
- je cherche sur le net une carte wifi compatible, et je démonte la machine (un avantage des machines pro : démontage très facile)
- je me demande si je n'ai pas au fond d'un tiroir un vieux dongle wifi USB, mais ça me ferait perdre un port USB sur la machine. Et il faudrait encore que ça marche, il doit être plus vieux que mon pc !
- j'espère que ça va disparaître tout seul au gré des mises à jour

Pas enthousiasmant, tout ça

Après, il y a le lâche contournement...
un script pour couper le wifi quand on ferme la session, dans /home/[user]/.config/plasma-workspace/shutdown/
nmcli radio wifi off
et un autre pour le rallumer, dans/home/[user]/.config/autostart-scripts/
nmcli radio wifi on

On va voir ce que ça donne. Semble régler le problème sur quelques redémarrages successifs, mais difficile de savoir si c'est fiable compte tenu du côté non systématique du problème. On verra dans le temps.
Par ailleurs ça ne règle en rien le problème si la machine s'éteint suite à une command 'poweroff' (ou shutdown, reboot...) par root. Uniquement sur une extinction depuis l'interface graphique de KDE...