Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Installation de Leap 15.3 sur multisysteme (Lu 424 fois) sujet précédent - sujet suivant

Installation de Leap 15.3 sur multisysteme

Bonjour @ tous,

J'ai essayé d'installer openSuse 15.3 mais je suis tombé sur un os.
Sur mon disque a, j'ai 3 partitions :
sda1 : Partition system EFI partition 0.5 GiB
sda2 : Ntfs Partition Windows
sda3: Btrfs partition /
Avec des sous partitions.

sur le b j'ai 10 partitions
sdb: 0.91 TiB WDC-WDC WD10JPVX-22J
sdb1 :  400 MiB NTFS Recovery
sdb2 :  300 MiB Partition systeme EFI partition ESP
sdb3 :  128 MiB Partition réservée Microsoft
sdb4 :  121 GiB NFS Partition Acer
sdb5 :  0.82 GiB NTS Partition
sdb6 :  15GiB swap
sdb8 :  282GiB XFS Partition /home
sdb9 :  453GiB  NTFS Partition  /Travail
sdb10 :  23 GiB  NTFS Partition   Pish Button Reset


Je choisis donc sda3 pour / et sdb8 pour /home et sdb6 pour swap.
Quand je valide j'ai un message:
 Le système pourrait ne pas être amorcable
. Missing device for /boot/efi with size equal or bigger than 128 MiB and filesystem vfat
Désirez vous continuer ?

Que dois-je faire sachant que OpenSuse 15.2 est déjà installé et fonctionne.
Au démarrage du PC j'ai le boot de Suse qui me propose en plus Windows.

Je suis un peu perdu.
Merci de votre aide,
Linuxement
Raymond

Re : Installation de Leap 15.3 sur multisysteme

Répondre #1
oui,il rouspète tout le temps pour le manque de place pour la partition efi. tu peux cliquer sur oui, perso ma partition boot ne fait que 100 mo pour leap et un vilain windows,et ça se lance sans problèmes

Re : Installation de Leap 15.3 sur multisysteme

Répondre #2
Il faut monter la partition sda1 sur /boot/efi et ne pas formater sda1!!!

Pour le message d'erreur il n'a aucune importance.

Re : Installation de Leap 15.3 sur multisysteme

Répondre #3
Il faut monter la partition sda1 sur /boot/efi et ne pas formater sda1!!!

Pour le message d'erreur il n'a aucune importance.
sda1 : point de montage sur /boot/efi, donc c' est ok de ce côté là.
Donc son problème,c'était le message; il n'a pas à en tenir compte,nous sommes d'accord!

Re : Installation de Leap 15.3 sur multisysteme

Répondre #4
Bonsoir @ Tous,

Merci de votre aide !
J’étais assez inquiet, donc je ne vais pas tenir compte de ce message.

Linuxement Votre
Raymond

Re : Installation de Leap 15.3 sur multisysteme

Répondre #5
Oui mais par contre faut pas formater sda1 sinon les autre systèmes ne démarrerons plus !!!

Re : Installation de Leap 15.3 sur multisysteme

Répondre #6
oui mais bon,il n'a pas parlé de ça me semble t il

Re : Installation de Leap 15.3 sur multisysteme

Répondre #7
Non mais dans la capture d'écran il y a un F très mal placé !!!!

Re : Installation de Leap 15.3 sur multisysteme

Répondre #8
Non mais dans la capture d'écran il y a un F très mal placé !!!!
Et un autre devant la partition racine