Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - DkCorp

2
Programmes et logiciels / Re : Installation de Packman, probleme libm.so.6 / libc
Merci

J'ai vérifié, c'est bien Leap cette fois :)

Vous pouvez m'expliquer la commande " zypper dup --from packman --allow-vendor-change"
La commande "dup" force la mise a jour, et supprime les paquets inutile c'est bien ça ?
Et "allow vendor change", c'est pour que packman continue à se mettre a jour si la source du dépôt change ?
J'ai chercher des explications, mais j'ai du mal à comprendre.
vendor = fournisseur ?

donc le fournisseur du paquet c'est> https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_ ?

Merci

6
Programmes et logiciels / Installation de Packman, probleme libm.so.6 / libc
Bonjour à tous!

Je rencontre un soucis sur un pc avec OpenSuse Leap 15.2.
Je me suis aperçue qu'i était impossible de lire des film avec VLC.
Apres quelques rechercher j'ai suivie un tuto > https://fr.opensuse.org/D%C3%A9p%C3%B4ts_de_paquets_suppl%C3%A9mentaires

J'ai fait les 2 commandes suivantes:  Version : Leap Tout Packman zypper ar -cfp 90 'https://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_$releasever/' packman

ET

zypper dup --from packman --allow-vendor-change

Apres cette commande j'ai tout un tas de question " Problème : rien ne fournit libc.so.6(GLIBC_2.33 "
Je répond 1 à chaque question.

Mais à la fin j'ai;

 Les 141 paquets suivants vont être SUPPRIMÉS :
  akonadi-calendar-lang akonadi-calendar-tools akonadi-calendar-tools-lang akonadi-import-wizard akonadi-import-wizard-lang akonadi-plugin-calendar akregator akregator-lang baloo5-file baloo5-file-lang baloo5-imports baloo5-imports-lang baloo5-kioslaves
  baloo5-kioslaves-lang baloo5-tools baloo5-tools-lang baloo5-widgets baloo5-widgets-lang discover-backend-flatpak dolphin dolphin-part dolphin-part-lang ffmpegthumbs ffmpegthumbs-lang flatpak gwenview5 gwenview5-lang kaccounts-providers kaccounts-providers-lang
  kaddressbook kaddressbook-lang kde-cli-tools5 kde-cli-tools5-lang kdepim-addons kdepim-addons-lang kdepim-runtime kdepim-runtime-lang kfilemetadata5 kfilemetadata5-lang khotkeys5 khotkeys5-lang kinfocenter5 kinfocenter5-lang kmail kmail-account-wizard
  kmail-account-wizard-lang kmail-lang kmailtransport kmailtransport-lang kontact kontact-lang korganizer korganizer-lang ksysguard5 ksysguard5-lang ktnef ktnef-lang libavcodec57 libavfilter6 libavformat57 libavresample3 libavutil55 libchromaprint1 libKF5AkonadiCalendar5
  libKF5Baloo5 libKF5CalendarSupport5 libKF5EventViews5 libKF5IncidenceEditor5 libKF5MailCommon5 libKF5MailTransport5 libKF5MailTransportAkonadi5 libkgapi-lang libKPimGAPICalendar5 libKPimGAPIContacts5 libKPimGAPICore5 libKPimGAPITasks5 libKPimImportWizard5 libksieve
  libksieve-lang libksysguard5 libksysguard5-lang liblavfile-2_0-0 liblavplay-2_0-0 liblavrec-2_0-0 libpipewire-0_3-0 libpostproc54 libqt5-qtwebengine libquicktime0 libswresample2 libswscale4 libvlc5 libvlccore9 mbox-importer mbox-importer-lang messagelib messagelib-lang
  mjpegtools patterns-kde-kde patterns-kde-kde_plasma pim-data-exporter pim-data-exporter-lang pim-sieve-editor pim-sieve-editor-lang pipewire pipewire-modules pipewire-spa-plugins-0_2 pipewire-spa-tools pipewire-tools plasma5-addons plasma5-addons-lang plasma5-desktop
  plasma5-desktop-emojier plasma5-desktop-lang plasma5-session plasma5-session-wayland plasma5-workspace plasma5-workspace-branding-openSUSE plasma5-workspace-lang plasma5-workspace-libs plasma-browser-integration plasma-browser-integration-lang powerdevil5
  powerdevil5-lang sddm-branding-openSUSE sddm-theme-openSUSE signon-plugin-oauth2 signon-ui systemsettings5 systemsettings5-lang vlc vlc-codec-gstreamer vlc-lang vlc-noX vlc-qt vlc-vdpau xdg-desktop-portal xdg-desktop-portal-gtk xdg-desktop-portal-gtk-lang
  xdg-desktop-portal-kde xdg-desktop-portal-kde-lang xdg-desktop-portal-lang

Les 2 schémas suivants vont être SUPPRIMÉS :
  kde kde_plasma

Le paquet suivant va être mis à jour :
  libgstphotography-1_0-0

Les 2 paquets suivants vont être remis à une version inférieure :
  MozillaFirefox MozillaFirefox-translations-common

Le paquet suivant va changer de fournisseur :
  libgstphotography-1_0-0  openSUSE -> http://packman.links2linux.de

1 paquet à mettre à jour, 2 à rétrograder, 1 nouveau, 141 à supprimer, 1 à changer de fournisseur.
Taille de téléchargement totale : 57,9 MiB. Déjà en cache : 0 B. Après l'opération, 455,3 MiB d'espace disque sera libéré.
Continuer ? [o/n/v/...? affiche toutes les options] (o):
: Réponse '1' invalide.
[o/n/v/...? affiche toutes les options] (o):

Je ne comprend pas pourquoi il veut me supprimer autant de logiciel
Surtout quel rapport avec Packman ?
Quand je vois"  Les 2 schémas suivants vont être SUPPRIMÉS :kde kde_plasma"
Je me dis que jamais je le rallumerais celui la   :))

J'ai fait la même manip sur un autre pc. Même OS, et le fonctionnement est nickel.

Merci pour votre aide !

Système d'exploitation : openSUSE Leap 15.2
Version de KDE Plasma : 5.18.6
Version de KDE Frameworks : 5.71.0
Version de Qt : 5.12.7
Version de noyau : 5.3.18-lp152.75-default
Type de système d'exploitation : 64-bit
Processeurs : 4 × Intel® Pentium® Gold G6400 CPU @ 4.00GHz
Mémoire : 7,6 Gio de mémoire vive





7
Programmes et logiciels / Re : Dolphin, erreur interne
Bonjour,

Oui, il me demande le mot de passe. Alors je suppose que c'est le mot de passe crée à l'installation de L'os?
Je me rappelle, il y avait une histoire sous Ubuntu et mot de passe. Je me suis fait avoir. Quand on créer un mot de passe, c'est le mot de passe user, mais pas de mot de passe root. J'ai eu le cas de "mot de passe erroné". En fait le mot de passe root n'était juste pas existant par défaut (mot de passe su- ?) . Une sombre histoire dans ce genre.

Est ce que c'est le même genre sous OpenSuse?

En ligne de commande, l'installation d'Anydesk, et de MegaSync fonctionne parfaitement.
Je souhaite éviter les lignes de commande. Perso, ça m'intéresse et ne demande qu'a apprendre.
Mais le pc va être utilisé par une novice en informatique. Et les lignes de commande ça rebute.

Vous pouvez me donner un logiciel qui s'installe bien chez vous, via Discover ? Je vais essayer de l'installer de mon côté voir si je n'ai pas un bug quelques pars.
Sur deux logiciels que je veux installer, les deux ne fonctionnent pas. Donc, au final, je ne sais toujours pas d'où viens le problème :)) Les 2 logiciels ? Ou mon os ? Ou ce qui se trouve entre la chaise et le clavier ?

Il n'existe pas un fichier log pour voir plus en détailles ce bug ? Erreur interne, c'est vague.

Merci
8
Programmes et logiciels / Re : Discover, erreur interne
bonjour

Exacte je me mélange. C'est bien discover qui s'ouvre  :D
Oui j'ai bien été sur le site de Mega. J'ai sélectionné la version Leap 15 ( J'ai installer la 15.2.)
J'ai essayer l'option "Integration de mega au gestionnaire de fichiers"; ça me télécharge un fichier de petites tailles.
Quand je clique dessus j'ai bien le gestionnaire Discover s'ouvre. J'ai la possibilité en haut a gauche de cliqué sur "installer''
Mais quand je clique il débute la phase d'installation ( barre de progression en pourcentage en bas a gauche)
Puis j'ai un message " Erreur Interne"
Idem avec le .rpm complet
Idem avec Anydesk
Et je suppose idem avec n'importe quel .rpm au final.
Je viens tout juste de faire une nouvelle installation de Leap sur une machine virtuelle, et j'ai à nouveau cette erreur. Je dois zapper quelques chose à la configuration de l'os??

merci
9
Matériel / Re : Nouvelle config, compatibilité
Bonjour,

Je ne pensais pas qu'un pilote pouvais changer la qualité d'impression. Je voyais sa techniquement plus "bête"
L'information d'impression est envoyée à l'imprimante, l'information était pour moi toujours la même, peu importe le pilote.

Merci pour vos explications
10
Programmes et logiciels / Dolphin, erreur interne
Bonjour

j'essai d'installer un logiciel télécharger, via dolphin. ( logiciel Mega sync télécharger depuis le site officiel en .rpm)
Quand je clique sur le .rpm , dolphin s'ouvre mais n'arrive pas à installer le logiciel. J'ai une erreur "erreur interne"
J'ai également eu cette erreur avec anydesk.
J'ai réussie à installer Anydesk via ligne de commande, car elle sont dispo sur le site d'anydesk.

L'installation de OpenSuse est d'aujourd'hui. Toutes les mises jours effectuée.

Merci pour votre aide.
12
Matériel / Re : Nouvelle config, compatibilité
Bonjour

Merci pour vos réponse.

Bonjour.

Pour la config matérielle il faudrait "juste" chercher avec le nom du chipset etc.
Pour la carte wifi je sais que sur le pc portable que j'ai j'ai une puce intel AX200 qui est supportée, à voir ce qu'il en est pour ta version gigabyte..

AU pire ça passera sous la version tumbleweed.

Pourquoi la compatibilité serais meilleures avec la version tumbleweed?
Pour les compatibilité de matériel, il faut donc toujours ce référé à la version du noyau linux? Peu importe le linux et ca version, et le noyau qu'il faut vérifié?

Merci
13
Matériel / Nouvelle config, compatibilité
Bonjour!
Je souhaite commander une nouvelle configuration, uniquement bureautique, et servira de TV( via Molotov tv).
Pour une personne n'ayant pas de connaissance informatique.

Processeur G6400
Carte mère Gigabyte DS3 B460
Ram 8go Kingston
SSD Kingston
carte Wifi Gigabyte GC-WBAX200
Imprimante Canon MG3600. ( ancienne)

Savez-vous si ce matériel est bien compatible avec Leap 15.2?
En particulier l'imprimante et la carte réseau wifi qui m'inquiète un peu….

Merci