Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - scooter33

1
Programmes et logiciels / Re : Calibre sur L15.3
la solution developpeur etait celle à adopter.

Aucun souci de dépendances? Rien ne manquait par défaut?

Pour info, le développeur donne aussi la solution pour désinstaller.

Sinon, c'est quoi les modes edge, jail et dev que tu mentionnes dans ta réponse à jtro?
C'est pour les utilisateurs chevronnés. :D  ;)
Pas de crise de la babasse.. c'est passé comme dans du beurre :-) D'ailleurs, les bibliothèques ont été remontées toutes seules... comme sait le faire un bon Linux.. comme OS par exemple :-)
Les modes edge jail et dev c'est les modes proposés sur le site du telechargement "ubuntuisé"..
de ce que je comprends (mais des fois je comprends pas tout :-) ) edge c'est "à vos risques et perils", jail c'est version plus stabilisée et dev bin c'est dev :-)
Et du coup, on comprend vite pourquoi c'était plus simple de passer par la methode du developpeur .. la au moins, ou ca passe ou pas. mais l'histoire se complique pas apres chaque tentative. Au pire, c'est crash de Calibre, mais bon, desinstall et reinstall en mode opensuse et c'est juste du temps perdu... ou gagné en experiences !!
Et pour le coup, ce qui est gagné, c'est du confort sur ce coup la.
4
Programmes et logiciels / Re : Calibre sur L15.3
L'autre est proposée par le développeur de Calibre, lui même : https://calibre-ebook.com/download_linux
et finalement la solution qui au départ parait la moins prometteuse est celle qui aurait du être adoptée au tout début au lieu de à la toute fin :-)
MAJ effectuée et tout fonctionne parfaitement.
Bon, enfin, je dis tout.. tout ce qui m'intéresse en tous cas :-)
ReTx
Ooo
7
Programmes et logiciels / Re : Calibre sur L15.3
Alternatives :
La plus simple est de se tourner vers les flatpaks, je vois qu'une version version 5.21 est sur Flathub : https://www.flathub.org/apps/details/com.calibre_ebook.calibre

L'autre est proposée par le développeur de Calibre, lui même : https://calibre-ebook.com/download_linux

Personnellement je m'en sors avec la version 3.48 car ma liseuse un peu ancienne est bien reconnue et parce que il m'a été donné une très importante bibliothèque déjà triée et taguée (peut-être pas parfaitement mais un sacré boulot a été fait quand même et ça me va).
Merci Chumi.
J'ai enfin retrouvé la douce saveur des bugs :-)
Blague à part, c'est ballot, mais avec la dernière version 5, je ne peux pas changer de bibliothèque. Le sort s'acharne :-)
(réflexion: ou ca voudrait dire que la V5 ne sait pas (plus) lire les bibliothèques déjà créées avec la V3... Normalement, c'est plus l'inverse qui est logique!!)
Ca m'a permis de découvrir Flatpack, alors c'est déjà ca de pris.
La version 5 permet de faire des soulignements de texte comme avec un kobo ou un kindle.
La 3 le permet aussi mais il faut jongler en ayant le mode modif et lecture alternativement. D'ou l'interet pour la 5.
Ooo
8
Programmes et logiciels / Calibre sur L15.3
Bonjour,
Y a-t-il une raison pour laquelle les mises à jour de Calibre ne suivent pas sur OS ?
La version dans L15.3 est la 3.48. Ce qui était plus ou moins le cas avec L15.2 déjà.
Or Calibre est en version 5 depuis 2020 et aujourd'hui en 5.21
Les préférences vont elles vers un autre lecteur d'epub ? Pourquoi dans ce cas, vu les capacités de Calibre ?
Cdt
Ooo
10
Programmes et logiciels / Re : Mise ajour KDE en erreur
Ton dépôt Packman est en http au lieu d'htpps déjà (au bout de la ligne, colonne URI).
La plupart des dépôts sont en http d'ailleurs.
C'est surement du a la jeunesse de 15.3

Changement de dépôt effectué.

Quand je fais un zypper update maintenant j'obtiens
L'élément suivant est verrouillé et ne sera modifié par aucune action :
 Disponible:
  Mesa-dri-nouveau
Les 18 mises à jour de paquets suivantes ne seront PAS installées :
  gstreamer-plugins-bad gstreamer-plugins-bad-lang gstreamer-plugins-ugly gstreamer-plugins-ugly-lang libgstadaptivedemux-1_0-0 libgstbadaudio-1_0-0
  libgstbasecamerabinsrc-1_0-0 libgstcodecparsers-1_0-0 libgstisoff-1_0-0 libgstmpegts-1_0-0 libgstphotography-1_0-0 libgstsctp-1_0-0
  libgsturidownloader-1_0-0 libgstwayland-1_0-0 libgstwebrtc-1_0-0 libreoffice-icon-themes libreoffice-l10n-en libreoffice-l10n-fr
Rien à faire.
mesa-dri, je me souviens d'avoir fait connaissance dans des conditions pour le moins houleuses... il est vérouillé donc c'est pas plus mal !!
Sauf si gstreamer n'appartient pas a la ligne libreoffice, ca me semble dans l'ordre maintenant .. non ?
11
Programmes et logiciels / Re : Mise ajour KDE en erreur
Pour y voir plus clair, donne la réponse à la commande :

zypper lr -u


#  | Alias                                 | Name                                                                                        | Enab-> | GPG Check        | Refresh    | URI
---+---------------------------------------+---------------------------------------------------------------------------------------------+--------+------------------+------------+------------------------------------------------------------------------
 1 | download.nvidia.com-$releasever       | nVidia Graphics Drivers                                                                     | Oui    | (r ) Oui         | Oui        | https://download.nvidia.com/opensuse/leap/15.3
 2 | ftp.gwdg.de-openSUSE_Leap_$releasever | Packman Repository                                                                          | Oui    | (r ) Oui         | Oui        | http://ftp.gwdg.de/pub/linux/misc/packman/suse/openSUSE_Leap_15.3/
 3 | openSUSE-Leap-15.3-1                  | openSUSE-Leap-15.3-1                                                                        | Non    | ----             | ----       | cd:/?devices=/dev/disk/by-id/ata-HL-DT-ST_DVDRAM_GH24NSD0_K9LG2D94046
 4 | repo-backports-debug-update           | Update repository with updates for openSUSE Leap debuginfo packages from openSUSE Backports | Non    | ----             | ----       | http://download.opensuse.org/update/leap/15.3/backports_debug/
 5 | repo-backports-update                 | Update repository of openSUSE Backports                                                     | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.3/backports/
 6 | repo-debug                            | Debug Repository                                                                            | Non    | ----             | ----       | http://download.opensuse.org/debug/distribution/leap/15.3/repo/oss/
 7 | repo-debug-non-oss                    | Debug Repository (Non-OSS)                                                                  | Non    | ----             | ----       | http://download.opensuse.org/debug/distribution/leap/15.3/repo/non-oss/
 8 | repo-debug-update                     | Update Repository (Debug)                                                                   | Non    | ----             | ----       | http://download.opensuse.org/debug/update/leap/15.3/oss/
 9 | repo-debug-update-non-oss             | Update Repository (Debug, Non-OSS)                                                          | Non    | ----             | ----       | http://download.opensuse.org/debug/update/leap/15.3/non-oss/
10 | repo-non-oss                          | Dépôt Non-OSS                                                                               | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/distribution/leap/15.3/repo/non-oss/
11 | repo-oss                              | Dépôt principal                                                                             | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/distribution/leap/15.3/repo/oss/
12 | repo-sle-debug-update                 | Update repository with debuginfo for updates from SUSE Linux Enterprise 15                  | Non    | ----             | ----       | http://download.opensuse.org/debug/update/leap/15.3/sle/
13 | repo-sle-update                       | Update repository with updates from SUSE Linux Enterprise 15                                | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.3/sle/
14 | repo-source                           | Source Repository                                                                           | Non    | ----             | ----       | http://download.opensuse.org/source/distribution/leap/15.3/repo/oss/
15 | repo-update                           | Dépôt principal de mise à jour                                                              | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.3/oss
16 | repo-update-non-oss                   | Dépôt de mises à jour (Non-OSS)                                                             | Oui    | (r ) Oui         | Oui        | http://download.opensuse.org/update/leap/15.3/non-oss/

Tant qu'on y est :-)
12
Programmes et logiciels / Re : Mise ajour KDE en erreur
Les autre paquets sont en rapport avec le dépôt Packman. Tu n'as peut-être pas effectué le changement de fournisseur pour t'assurer que les paquets multimédia proviennent bien de Packman. Je reprends le guide :
zypper dup --allow-vendor-change --from packman

La ligne est plus parlante en effet. Mais ca ne fonctionne pas pour autant.
zypper repos indique
 2 | ftp.gwdg.de-openSUSE_Leap_$releasever | Packman Repository                                                                          | Oui    | (r ) Oui         | Oui
J'ai essayé Packman "Packman Repository" PackmanRepository packman la ligne ftp....releasever ; rien ne passe.
Qu'est ce que j'ai raté ?
13
Programmes et logiciels / Re : Mise ajour KDE en erreur
Premièrement ne pas utiliser les majs via discover.
Deuxièmement, essaie de faire la maj via zypper -- allow-vendor-change.
Troisièmement, la 15.3  n'en est qu'à ses débuts. Encore quelques réglages dans les dépôts .
En parlant de dépôts,faites attention à ne pas mettre n'importe quoi.
Merci
1 et 3 : OK
Pour le 2, la réponse donne : Le drapeau --allow-vendor-change est inconnu
Mes depots sont propres :-) y'a ni debug ni test dedans :-)
14
Programmes et logiciels / Mise ajour KDE en erreur
Bonjour,
software updates m'indique que j'ai 5 mises a jour...
puis quand je fais la mise a jour par ce biais, m'indique
the to be installed patch:SUSE-2021-1499-1.noarch conflicts with 'webkit2gtk-4_0-injected-bundles.x86_64 
J'avais le meme type d'erreur en debut de semaine avec un glib quelque chose, je me rappelle plus exactement.
J'avais donc supprimé l'intru (ce que je croyais etre en tous cas) depuis l'installeur KDE...
sauf que, au lieu de supprimer le dit fichier, il avait supprimé dans la foulée plus de 300 dont apache libreoffice.. la totale.
Je me suis retrouvé avec une base ou kde n'etait plus operationnel.
J'ai donc repris mon dvd et rectifié aussi bien que j'ai pu.
Tout est ok.. sauf que :
aujourd'hui j'ai donc ce message d'erreiur de mise a jour depuis KDE
Lorsque je fais une MAJ par le biais de Zypper, il fait la mise à jour, mais j'ai toujours une partie qui ne se met pas a jour.
Les deux question : pourquoi et comment .
Pourquoi ces fichiers ne se mettent pas a jour et comment faire pour les mettre a jour ?
Les 15 mises à jour de paquets suivantes ne seront PAS installées :
  libreoffice-icon-themes libreoffice-l10n-en libreoffice-l10n-fr libsox3 libvlc5 libvlccore9 vlc vlc-codec-gstreamer vlc-lang vlc-noX vlc-qt vlc-vdpau youtube-dl youtube-dl-bash-completion youtube-dl-zsh-completion
Le paquet suivant va être mis à jour :
  chromium
Merci
Ooo