Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Mise à jours en erreur depuis plusieurs Zypper Dub...  (Lu 321 fois) sujet précédent - sujet suivant

Mise à jours en erreur depuis plusieurs Zypper Dub...

Bonjour à toutes et tous,

Chuis peut être pas au bon endroit mais j'ai pas trouvé de rubrique "Mise à Jour" ou équivalent...
Bref...
Je suis sous Tumbleweed et il y a maintenant au moins 2 propositions de mises à jours (c'est fréquent avec TW)
Que j'ai cette erreur ci-dessous :
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c):
Bien entendu pour l'instant je fais <Cancel> mais y a un moment ou va falloir que je me décide...
Quelqu'un retrouve ces 2 erreurs sur sa bécane ?
Amicalement
Philippe

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #1
hi phil !
 ton post m'a interpelé because mon dernier zyper dup a foiré  que ça y ressemblait à toi : problems et donc je patientai  quelques jours.
A te lire  j'ai refait zypper dup à l'instant et ...
ça marche, no problème.
 8)

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #2
Bonjour à toutes et tous,

Chuis peut être pas au bon endroit mais j'ai pas trouvé de rubrique "Mise à Jour" ou équivalent...
Bref...
Je suis sous Tumbleweed et il y a maintenant au moins 2 propositions de mises à jours (c'est fréquent avec TW)
Que j'ai cette erreur ci-dessous :
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c):
Bien entendu pour l'instant je fais <Cancel> mais y a un moment ou va falloir que je me décide...
Quelqu'un retrouve ces 2 erreurs sur sa bécane ?
Amicalement
Philippe
Oui conflit de dépôt. Si tu choisis 1 c'est le dépôt suse normal
Si tu choisis 2 c'est le dépôt network utilities.
Je choisirai la solution 1. Si à l'usage tu trouves que ça marche moins bien,tu repasses sur la version network utilities

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #3
Il y a toujours la possibilité de la solution 4. Cela permet au moins de mettre à jour les autres paquets.

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #4
Bonjour à tous,
@moniroje : je viens de rééssayer ce matin mais j'ai toujours le même message d'erreur
@sobkowiak : Je vais tester la 4 pour voir ...
Mais là a plusieurs problèmes sur différents programmes/dépendances il semble...
Et si je fais "Keep obsolete..." ça me demande en cascade pour plein plein plein de machin...
Je vais attendre encore...
Mais ça commence a faire un poil long.

Y a au moins un programme qui est identifié et qui est "exotique" c'est Goldensheeta, qui est mon programme de "carnet de Sport" ...
J'ai une "vieille" Suunto qui fonctionne encore mais ces ¨#@ù%$ ! damnnn... de chez Suunto ont stoppé le service en ligne sur le Web et du coup j'ai plus que ça pour décharger la montre et surtout garder trace GPS et tableau de perf...
(OpenAmbit fonctionne pas... ça sait pas lire la montre)

Et du coup il me propose de le désinstaller mais moi je veux paaaaaas !!!!  :o
Bref... Je la sent pas cette mise à jour...

Amicalement
Philippe

PS : Pour info le Zypper Dup de ce matin :
Citer
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c):

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #5
@jtro :
Et si je fais 1 j'ai toute une série d'erreur ensuite :
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c): 1

Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided
  deleted providers: libQt5Gui5-5.15.2+kde294-6.1.x86_64
 Solution 1: Following actions will be done:
  keep obsolete libQt5Gui5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQtQuick5-5.15.2+kde43-2.3.x86_64
  keep obsolete libQt5Core5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5DBus5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5Test5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5Widgets5-5.15.2+kde294-6.1.x86_64
 Solution 2: deinstallation of GoldenCheetah-3.5-4.62.x86_64
 Solution 3: break libQt5WebKit5-5.212~alpha4-4.8.x86_64 by ignoring some of its dependencies
Je pleure...
Philippe

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #6
la suite...
Computing distribution upgrade...
2 Problems:
Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the to be installed net-snmp-5.9.1-4.1.x86_64 requires 'libnetsnmp.so.40()(64bit)', but this requirement cannot be provided
  deleted providers: libsnmp40-5.9.1-64.8.x86_64
not installable providers: libsnmp40-5.9.1-4.1.x86_64[download.opensuse.org-oss]
 Solution 1: install libsnmp40-5.9.1-4.1.x86_64 from vendor openSUSE
  replacing libsnmp40-5.9.1-64.8.x86_64 from vendor obs://build.opensuse.org/network:utilities
 Solution 2: install net-snmp-5.9.2-68.1.x86_64 from vendor obs://build.opensuse.org/network:utilities
  replacing net-snmp-5.9.1-3.4.x86_64 from vendor openSUSE
 Solution 3: install net-snmp-5.9.1-4.1.i586 despite the inferior architecture
 Solution 4: keep obsolete libsnmp40-5.9.1-64.8.x86_64
 Solution 5: break net-snmp-5.9.1-4.1.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/4/5/s/r/c/d/?] (c): 1

Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided
  deleted providers: libQt5Gui5-5.15.2+kde294-6.1.x86_64
 Solution 1: Following actions will be done:
  keep obsolete libQt5Gui5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQtQuick5-5.15.2+kde43-2.3.x86_64
  keep obsolete libQt5Core5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5DBus5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5Test5-5.15.2+kde294-6.1.x86_64
  keep obsolete libQt5Widgets5-5.15.2+kde294-6.1.x86_64
 Solution 2: deinstallation of GoldenCheetah-3.5-4.62.x86_64
 Solution 3: break libQt5WebKit5-5.212~alpha4-4.8.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c): 1
Resolving dependencies...
Computing distribution upgrade...
5 Problems:
Problem: the installed libQtQuick5-5.15.2+kde43-2.3.x86_64 requires 'libQt5Sql.so.5()(64bit)', but this requirement cannot be provided
Problem: the installed libQt5Gui5-5.15.2+kde294-6.1.x86_64 requires 'libQt5Network.so.5()(64bit)', but this requirement cannot be provided
Problem: the to be installed libqt5-qtquickcontrols-5.15.5+kde0-1.1.x86_64 requires 'libQt5Widgets5 >= 5.15.5+kde165', but this requirement cannot be provided
Problem: the to be installed amarok-2.9.75git.20220614T014846~dc55a00143-1.2.x86_64 requires 'libQt5Quick.so.5(Qt_5.15.5_PRIVATE_API)(64bit)', but this requirement cannot be provided
Problem: the installed libQt5WebKit5-5.212~alpha4-4.8.x86_64 requires 'libQt5Gui.so.5(Qt_5.15.2_PRIVATE_API)(64bit)', but this requirement cannot be provided

Problem: the installed libQtQuick5-5.15.2+kde43-2.3.x86_64 requires 'libQt5Sql.so.5()(64bit)', but this requirement cannot be provided
  deleted providers: libQt5Sql5-5.15.2+kde294-6.1.x86_64
not installable providers: libQt5Sql5-5.15.5+kde166-1.1.x86_64[download.opensuse.org-oss]
 Solution 1: Following actions will be done:
  remove lock to allow removal of libQtQuick5-5.15.2+kde43-2.3.x86_64
  deinstallation of libKF5I18n5-5.95.0-1.1.x86_64
  deinstallation of kpeople5-5.95.0-1.1.x86_64
  deinstallation of libQtQuick5-5.15.2+kde43-2.3.x86_64
  deinstallation of libKF5XmlGui5-5.95.0-1.1.x86_64
  deinstallation of rstudio-desktop-2022.02.2+485-1.2.x86_64
  deinstallation of kpeople5-lang-5.95.0-1.1.noarch
  deinstallation of libqt5-qtgraphicaleffects-5.15.2+kde2-1.8.x86_64
  deinstallation of libqt5-qtquickcontrols2-5.15.2+kde10-1.4.x86_64
  deinstallation of libmarblewidget-qt5-28-22.04.2-1.1.x86_64
  deinstallation of kpackage-5.95.0-1.1.x86_64
  deinstallation of kservice-5.95.0-1.1.x86_64
  deinstallation of libKF5ConfigWidgets5-5.95.0-1.1.x86_64
  deinstallation of libKF5Contacts5-5.95.0-1.1.x86_64
  deinstallation of libKF5IconThemes5-5.95.0-1.1.x86_64
  deinstallation of libKF5Parts5-5.95.0-1.1.x86_64
  deinstallation of plasma-framework-lang-5.95.0-1.1.noarch
  deinstallation of opensuse-welcome-lang-0.1.8+git.46.64e51ec-1.1.noarch
  deinstallation of libKF5KCMUtils5-lang-5.95.0-1.1.noarch
  deinstallation of ktexteditor-lang-5.95.0-1.1.noarch
  deinstallation of kreversi-lang-22.04.2-1.1.noarch
  deinstallation of kio-lang-5.95.0-1.1.noarch
  deinstallation of kdenetwork-filesharing-lang-22.04.2-1.1.noarch
  deinstallation of kde-print-manager-lang-22.04.2-1.1.noarch
  deinstallation of kaccounts-providers-lang-22.04.2-1.1.noarch
  deinstallation of kaccounts-integration-lang-22.04.2-1.1.noarch
  deinstallation of kcm_tablet-lang-3.2.0-5.4.noarch
  deinstallation of knotes-lang-22.04.2-1.1.noarch
  deinstallation of kmail-account-wizard-lang-22.04.2-1.2.noarch
  deinstallation of kaddressbook-lang-22.04.2-1.1.noarch
  deinstallation of akonadi-import-wizard-lang-22.04.2-1.1.noarch
  deinstallation of akonadi-contact-lang-22.04.2-1.1.noarch
  deinstallation of akonadi-calendar-lang-22.04.2-1.1.noarch
  deinstallation of kontact-lang-22.04.2-1.1.noarch
  deinstallation of akregator-lang-22.04.2-1.1.noarch
  deinstallation of libastro1-22.04.2-1.1.x86_64
  deinstallation of akonadi-notes-lang-22.04.2-1.1.noarch
  deinstallation of libKF5Baloo5-5.95.0-1.1.x86_64
  deinstallation of libKF5Bookmarks5-5.95.0-1.1.x86_64
  deinstallation of kcontacts-lang-5.95.0-1.1.noarch
  deinstallation of kimap-lang-22.04.2-1.1.noarch
  deinstallation of kidentitymanagement-lang-22.04.2-1.1.noarch
  deinstallation of kmime-lang-22.04.2-1.1.noarch
  deinstallation of libKF5Mbox5-22.04.2-1.1.x86_64
  deinstallation of akonadi-calendar-tools-lang-22.04.2-1.1.noarch
  deinstallation of akonadi-search-lang-22.04.2-1.1.noarch
  deinstallation of ark-lang-22.04.2-1.1.noarch
  deinstallation of baloo5-kioslaves-lang-5.95.0-1.1.noarch
  deinstallation of baloo5-tools-lang-5.95.0-1.1.noarch
  deinstallation of baloo5-widgets-lang-22.04.2-1.1.noarch
  deinstallation of k3b-lang-22.04.2-1.1.noarch
  deinstallation of kcalc-lang-22.04.2-1.1.noarch
  deinstallation of kcharselect-lang-22.04.2-1.1.noarch
  deinstallation of kdelibs4support-lang-5.95.0-1.1.noarch
  deinstallation of kdialog-lang-22.04.2-1.1.noarch
  deinstallation of kfilemetadata5-lang-5.95.0-1.1.noarch
  deinstallation of kfind-lang-22.04.2-1.1.noarch
  deinstallation of kinit-lang-5.95.0-1.1.noarch
  deinstallation of kio_audiocd-lang-22.04.2-1.1.noarch
  deinstallation of kldap-lang-22.04.2-1.1.noarch
  deinstallation of kleopatra-lang-22.04.2-1.1.noarch
  deinstallation of kmag-lang-22.04.2-1.1.noarch
  deinstallation of kmahjongg-lang-22.04.2-1.1.noarch
  deinstallation of kmines-lang-22.04.2-1.1.noarch
  deinstallation of kmousetool-lang-22.04.2-1.1.noarch
  deinstallation of kompare-lang-22.04.2-1.1.noarch
  deinstallation of konsole-part-lang-22.04.2-1.1.noarch
  deinstallation of kpackage-lang-5.95.0-1.1.noarch
  deinstallation of kross-lang-5.95.0-1.1.noarch
  deinstallation of libKF5KCMUtilsCore5-5.95.0-1.1.x86_64
  deinstallation of libKF5Kipi32_0_0-22.04.2-1.1.x86_64
  deinstallation of kservice-lang-5.95.0-1.1.noarch
  deinstallation of ksudoku-lang-22.04.2-1.1.noarch
  deinstallation of ksysguard5-lang-5.22.0-3.1.noarch
  deinstallation of ktnef-lang-22.04.2-1.1.noarch
  deinstallation of kwalletd5-lang-5.95.0-1.1.noarch
  deinstallation of kwalletmanager5-lang-22.04.2-1.1.noarch
  deinstallation of libKF5BalooEngine5-lang-5.95.0-1.1.noarch
  deinstallation of libkcompactdisc-lang-22.04.2-1.1.noarch
  deinstallation of libKF5Style5-5.95.0-1.1.x86_64
  deinstallation of libKF5ConfigWidgets5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5IconThemes5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5JsEmbed5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5KHtml5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5NotifyConfig5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5Parts5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5Pty5-lang-5.95.0-1.1.noarch
  deinstallation of libksane-lang-22.04.2-1.1.noarch
  deinstallation of libKF5Su5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5TextWidgets5-lang-5.95.0-1.1.noarch
  deinstallation of libktorrent-lang-22.04.2-1.1.noarch
  deinstallation of libKF5UnitConversion5-lang-5.95.0-1.1.noarch
  deinstallation of libKF5XmlRpcClient5-lang-5.95.0-1.1.noarch
  deinstallation of libkcddb-lang-22.04.2-1.1.noarch
  deinstallation of libkomparediff2-lang-22.04.2-1.1.noarch
  deinstallation of libksieve-lang-22.04.2-1.1.noarch
  deinstallation of mbox-importer-lang-22.04.2-1.1.noarch
  deinstallation of pim-sieve-editor-lang-22.04.2-1.1.noarch
  deinstallation of skanlite-lang-22.04.2-1.1.noarch
  deinstallation of kontactinterface-lang-22.04.2-1.1.noarch
  deinstallation of grantleetheme-lang-22.04.2-1.1.noarch
  deinstallation of kcalutils-lang-22.04.2-1.1.noarch
  deinstallation of kded-lang-5.95.0-1.1.noarch
  deinstallation of libKF5Bookmarks5-lang-5.95.0-1.1.noarch
  deinstallation of libkdepim-lang-22.04.2-1.1.noarch
 Solution 2: keep obsolete libQt5Sql5-5.15.2+kde294-6.1.x86_64
 Solution 3: break libQtQuick5-5.15.2+kde43-2.3.x86_64 by ignoring some of its dependencies

Choose from above solutions by number or skip, retry or cancel [1/2/3/s/r/c/d/?] (c):

puis après j'arrête de les poster car ça continue sans arrêt si je dis "keep obsolete"...
Philippe

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #7
C’est le problème quand on passe des paquets existants dans les dépôts officiels sur un dépôt externe, d’autant plus sur Tumbleweed.
En ayant que des dépôts officiels, il arrive qu’il y ait des conflits comme ici https://www.alionet.org/index.php?topic=1342.0
mais avec des dépôts externes, ça augmente la fréquence des conflits.
Moi à ta place, je suivrais le conseil de @jtro‍ en repassant le paquet sur le dépôt officiel.

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #8
oui tu as des paquets venant de dépôts qu'ensuite tu as supprimé. Du coup zypper est un peu perdu,mais moins que toi.
Il faut revenir à vendor open suse

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #9
Tu as installé GoldenCheetah depuis un dépôt home j’imagine. Sur les deux indiqués ici, un seul donne une version qui compile c'est la version 3.6 RC1
Je n’ai pas vu de flatpak, par contre le site du logiciel propose une AppImage pour Linux
http://www.goldencheetah.org/#section-download
A ta place, je supprimerais ce logiciel en nettoyant ses dépendances et aussi son dépôt home et j’utiliserais l’AppImage.
Ensuite, comme te le dit @jtro, je repasserais les paquets netmachin sur les dépôts officiels.

Tu es courageux, avec ta Nvidia, tu utilises les drivers propriétaires, ce que je peux comprendre si le driver nouveau ne te donne pas un bon affichage, mais utiliser des dépôts home, c’est que tu es un aventurier 🤕

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #10
vous etes joueur de faire des zypper dup avec tous les depots actifs : il ne faut garder que les depots officiels , faire zyper dup, puis reactiver les depots et faire un zypper up .

Re : Mise à jours en erreur depuis plusieurs Zypper Dub...

Répondre #11
Coucou les gens,

@chalu : oui, je suis un aventurier ...  :D
Bon, effectivement j'ai viré la version 3.5 de Goldensheeta et j'ai téléchargé la 3.6 ... Un peu déroutant au début car j'avais pas compris comment ça fonctionnait ... ça s'installe pas ... Juste une copie dans un répertoire et rendre exécutable et roule ma poule... Bien fait d'ailleurs car ça a retrouvé immédiatement et sans action de ma part tous mes paramètres et séances antérieures.
ça c'est réglé donc...
Pour ce qui est des autres messages d'erreur certains se sont réglés à la mise à jour d'après.
Sinon j'ai effectivement viré un programme "power-je sais pas quoi" et tout à refonctionné parfaitement...

@xiloa : ha ben ... Je connaissais pas cette "astuce" ... C'est dans la documentation ? C'est un peu plus contraignant non ?

Merci à tous en tout cas !
Comme d'hab', je kiffe cette communauté comme diraient les djeun's
Amicalement
Philippe