Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Bug flatpak remmina Leap 15.4 (Lu 183 fois) sujet précédent - sujet suivant

Bug flatpak remmina Leap 15.4

Bonjour,
J'ai fais quelques upgrades ce matin et hier, je pense que c'est côté flatpak le problème mais remmina ne se lance plus.  :o

Citer
flatpak run org.remmina.Remmina
remmina-Message: 07:41:43.995: Remmina does not log all output statements. Turn on more verbose output by using "G_MESSAGES_DEBUG=all" as an environment variable.
More info available on the Remmina wiki at:
https://gitlab.com/Remmina/Remmina/-/wikis/Usage/Remmina-debugging
Load modules from /app/lib/remmina/plugins
Remmina plugin glibsecret (type=Secret) has been registered, but is not yet initialized/activated. The initialization order is 2000.

(process:2): libsoup-ERROR **: 07:41:44.106: libsoup2 symbols detected. Using libsoup2 and libsoup3 in the same process is not supported.

Je ne sais pas si c'est propre à leap, mais en l'état c'est bien galère vu que j'ai besoin de remmina pour bosser...
c'est la première fois que le problème se pose en flatpak...


Du coup j'installe la version des dépôts qui est souvent plus anciennes pour me débloquer en attendant.

Re : Bug flatpak remmina Leap 15.4

Répondre #1
J'ai testé sous MINT Lmde5 ==> même problème.
Donc actuellement remmina flatpak ne doit plus fonctionner.


EDIT: bug confirmé:
https://gitlab.com/Remmina/Remmina/-/issues/2756

Re : Bug flatpak remmina Leap 15.4

Répondre #2
Une nouvelle version a été poussée, c'est à nouveau ok.

Heureusement que j'ai pu me dépanner avec la version des dépôts en attendant...