Aller au contenu principal
Messages récents
2
Installation et boot / Re : Conseil d'installation
Dernier message par C2G9 -
Bonjour
Petit compte-rendu vite fait.
J'ai donc installé Tumbleweed sur ce PC en choisissant de "faire confiance" à l'installateur. Et j'ai bien fait car tout c'est bien passé ! La partition Windows a été réduite afin de laisser la place pour une partition / de 35 GiB en Btrfs et une seconde de 2 GiO pour le swap. La partition UEFI a été reconnue et utilisée pour openSUSE.
Après reboot, j'ai modifié le fstab pour monter automatiquement la partition data faite sur le HDD.
Bref, tout a été reconnu parfaitement et tout fonctionne aussi bien avec openSUSE que Windows  8)
Je me posais inutilement des questions !
4
Matériel / Re : Impression impossible avec Brother DCP-1610W
Dernier message par capdefrasuse -
Salut,

Perso, pour avoir accès à une imprimante Brother depuis openSUSE, j'ai dû autoriser le service mdns dans les zones "home" et "public" du pare-feu de YaST.

Je n'ai pas d'explication sur le pourquoi mais ça a fait le job. :D


à plus,
oh!rocks

J'ai fait aussi cela et même momentanément désactivé  le pare feu et ça n'a rien changé: mon problème n'est pas là. J'avais lu que c'était indispensable au niveau du pare feu pour une imprimante réseau.
5
Matériel / Re : Impression impossible avec Brother DCP-1610W
Dernier message par oh!rocks -
Salut,

Perso, pour avoir accès à une imprimante Brother depuis openSUSE, j'ai dû autoriser le service mdns dans les zones "home" et "public" du pare-feu de YaST.

Je n'ai pas d'explication sur le pourquoi mais ça a fait le job. :D


à plus,
oh!rocks
7
Matériel / Impression impossible avec Brother DCP-1610W
Dernier message par capdefrasuse -
Je me permets de créer ce sujet car je bute depuis plusieurs jours sur un problème embêtant sous Opensuse Leap 15.4 : alors que l'installation de mon imprimante multifonctions Brother DCP-1610W se fait sans message d'erreur avec l'outil global fourni par Brother et que le scanner fonctionne parfaitement, lorsque je lance une impression, j'ai bien le message que le document a été envoyé à l'imprimante mais elle n'imprime rien et il n'y a aucun document dans la liste d'attente.
J'ai bien sûr essayé aussi avec YAST ainsi qu'avec la gestion directe de CUPS et j'arrive sans problème à installer l'imprimante mais elle n'imprime toujours pas alors qu'elle scanne parfaitement.
Je précise qu'il s'agit d'une imprimante en réseau, connectée en Wifi avec une adresse IP fixe et qu'elle imprime sans aucune difficulté sur d'autres ordinateurs avec Linux, mais pas OpenSuse Leap, où elle a été installée avec le même outil global fourni par Brother. J'ai même fait le test de l'installer en local avec un câble USB et j'ai le même résultat.
Merci d'avance pour vos conseils,

Franck