Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Plasma: config system: pb (Lu 414 fois) sujet précédent - sujet suivant

Plasma: config system: pb

Hello aliopasnets !!!
Ce matin, j'ai voulu enrichir ma collection de thèmes et, surprise j'ai ce message:
Citer
Erreur inconnue de l'API "Open Collaboration Service".(0)
D'hab, ça marche!! que s'est-il passé?? aurais-je supprimé par inadvertance un paquet essentiel ?? que faire ?

Re : Plasma: config system: pb

Répondre #1
Salut,

je viens de googler (je sais tu adores ce verbe typiquement français issu du gaulois), c'est un problème partagé par beaucoup de distributions. Je n'ai pas de solution clé en main.

Essaie quand même de voir ce qu'il se passe si tu lances le "systemsetting" avec une autre langue:
LANG=C systemsettings5
ou bien
LANG=en_US.UTF-8 systemsettings5
→ une fois ouvert, va voir si l'erreur est toujours présente.

PS: chez moi pas d'erreur avec Leap (en allemand), ni avec Tumbleweed.

Re : Plasma: config system: pb

Répondre #2
Hello ;=)

Est-ce la lune bleue ? https://www.reddit.com/r/kde/comments/hntzc8/unknown_open_collaboration_service_api_error_0/
Selon ce lien apparemment ca arrive de temps en temps (lors de la "lune bleue"), c'est récurrent pour toi ?

En tout cas tu n'es pas tout seul : https://manjaro.fr/forum/viewtopic.php?t=13604

Ici il est mentionné que se serait uniquement dans les langues autres que l'anglais :
https://bugs.kde.org/show_bug.cgi?id=451088

*il n'y a pas que l'anglais qui marche on dirait bien...

Re : Plasma: config system: pb

Répondre #3
hiii denebe!!! moi, je qwant au lieu de googoliser et ça m'a l'air pareil mais en français.
et donc j'ai essayé ta commande  LANG=en...
et de changer de thème, au lieu de "Erreur inconnue de l'API ça m'a envoyé le même message mais en anglais.

@manchette :ah bon ?? la lune est des fois bleue ?? ça doit être joli... tu me rassures, ça n'arrive pas qu'à moi; donc ce n'est pas une de mes maladresses.
Bon, je vais me passer des autres thèmes; dommage, yen a de chouettes...
C'est-y pas que Plasma n'est plus ce qu'elle était ??? là, souvent je regarde s'ils ne remettent pas le Buerau en cube qui tourne.

Re : Plasma: config system: pb

Répondre #4
Oui ca existe mais c'est rare :
https://www.maxisciences.com/astronomie/lune-bleue-un-phenomene-rare-en-astronomie_art45616.html

"Pourquoi ce phénomène est-il appelé Lune bleue ?

La plupart des lunes bleues ont un aspect gris pâle et blanc impossible à distinguer de toute autre Lune que vous avez déjà vu dans le ciel. Les origines du terme “Lune bleue” viennent pour certains d’une simple erreur d'interprétation, pour d'autres cette expression signifiait quelque chose d’impossible…En anglais l'expression "Once upon a time a blue moon" - "il était une fois une lune bleue", désigne quelque chose qui arrive très rarement."

 

Re : Plasma: config system: pb

Répondre #5
hiii denebe!!! moi, je qwant au lieu de googoliser et ça m'a l'air pareil mais en français.
et donc j'ai essayé ta commande  LANG=en...
et de changer de thème, au lieu de "Erreur inconnue de l'API ça m'a envoyé le même message mais en anglais.


Ca vaudrait le coup de compléter le rapport de bug sûrement.

Re : Plasma: config system: pb

Répondre #6
merci manchette pour ce lien sur la Lune bleue.
J'ai compris!! c'est comme moni en windows.
 8)