Aller au contenu principal
Sujet: ACPI Bios Error (Lu 404 fois) sujet précédent - sujet suivant

Re : ACPI Bios Error

Répondre #15
Il est pas jeune mais il est pas mort !!
Mais ce qui est bizarre c'est qu'il fasse des erreurs sur la lecture des infos SMART.
Il y a eu aussi des erreurs de transmission de donnée.
Tu es certain qu'il est bien branché ??

Re : ACPI Bios Error

Répondre #16
Je te rassure, l'autre à 31083 heures.
Je vais quand même vérifier les connections

 

Re : ACPI Bios Error

Répondre #17
voir linux-firmeware peut etre ne plus message apci error

Re : ACPI Bios Error

Répondre #18
    Salut,

    je viens d'avoir le même soucis avec deux partition XFS et thumbleweed.

    Une solution qui a marché chez moi:
    Depuis ma Leap ;)

    • j'ai déterminé les partitions en question depuis Leap
    chez moi: /dev/sda6      (là où la racine de thumbleweed est monté en XFS quand tout va bien)
    • Cette partition démontée, j'ai lancé en root:
# xfs_repair /dev/sda6

  • Ça n'a pas marché, il était pas content, alors j'ai mis l'option -L
# xfs_repair -L /dev/sda6
ça a bricolé, réparé, bricolé… Et puis plus rien, à nouveau dans le shell.

  • Dans le doute juste après j'ai relancé
# xfs_repair /dev/sda6
[/list]

J'ai rebooté et ça marche.
Il est conseillé avec ce genre d'opération de sauver ses données avant…

Re : ACPI Bios Error

Répondre #19
Merci pour vos pistes, et désolé pour le retard.
J'ai confié le SSD à un pro, avec des moyens plus poussés.
Il voit bien lui aussi les trois partitions, mais impossible de récupérer quoi que ce soit dans la troisième (ext4), mis à part quelques icônes.
Je dois récupérer le disque lundi et je vais tenter la solution de Denebe.
A suivre . . . .