Aller au contenu principal
Messages récents
1
Programmes et logiciels / Re : Apparence - KDE Plasma5
Dernier message par Chumi -
Ah mais tout s'explique pour le mot de passe root, c'est normal dès lors que le thème global modifie aussi l'apparence de SDDM (l'écran de connexion de KDE). J'ai mal lu ton premier post  :-[  et comme je n'interviens quasiment jamais au niveau du thème global, cela ne m'a pas sauté aux yeux.

Pour les lenteurs, des soucis du côté des serveurs de store.kde.org peut-être? D'après le message "Erreur du moteur D-Bus...." il y a un problème de connexion, d'où qu'il vienne.

Il y a moyen de passer par le site et d'installer "à la main" mais pour un thème global il faut récupérer plusieurs archives et intervenir séparément pour chacun des éléments constitutifs du thème en question (fastidieux mais cela offre aussi la possibilité de ne pas tout installer d'un thème).
2
Programmes et logiciels / Re : Apparence - KDE Plasma5
Dernier message par Mirliton -
---
Peut-être est-ce en fonction du thème choisi...?
Aprés déconnexion/reconnexion, réitération de la manip. Ne me demande rien mais très long...
Le thème est installé et j'ai ce message :
Erreur du moteur D-Bus : impossible de contacter l'assistant. Erreur de connexion : Did not receive a reply.
Possible causes include the remote application did not send a reply, the message bus security policy blocked
the reply, the reply timeout expired, or the network connection was broken.
Message d'erreur :
OK

---
Autant pour moi, une fenêtre s'était cachée ! D'où le message d'erreur ci-dessus je présume.
Il me demande bien le mot de passe root.
Extrait un fichier zip contenant un thème SDDM vers l'emplacement des thèmes SDDM
Une application essaye d'effectuer une action nécessitant des droits d'accès.
Une authentification est requise pour accomplir cette action.
Mot de passe root :
3
Programmes et logiciels / Re : Apparence - KDE Plasma5
Dernier message par Mirliton -
Salut Chumi,
J'ai toujours eu çà, il me semble. le système me demande 1 fois, en règle générale. Mais là, facile 4 ou 5 fois.
A chaque opération de ce type, je passe Configuration du système/Apparence/Thèmes globaux/Télécharger de nouveaux thèmes...
Puis Installer une fois le thème choisi.
A ce niveau là, j'ai : "Traitement en cours..."
Cà mouline un moment (30s à 1mn environ) puis le mot de passe root m'est demandé. Une fois renseigné, il termine l'installation.
Quelquefois, rien ne m'est demandé mais c'est rare !
Je viens de faire un test, l'opération est beaucoup plus rapide que ce matin et le mot de passe root n'a pas été demandé. Faudrait que j'essaie après avoir quitté ma session et retour...
5
Installation et boot / Re : Ecran de demarrage gris et 3 point vert ...
Dernier message par Philoupes -
Bonjour @burn2 , Bonjour @sobkowiak ,

Oui, j'ai aussi un GPU Nvidia, qui me fait régulièrement "poster" sur ce forum ...  :o
Tout comme Sobkowiak à part le coté esthétique ça n'as aucun impact sur le fonctionnement de l'ordinateur, une fois cet écran passé j'arrive sur l'écran de login et pani pwoblem comme on dit...

Pas d'animation dans mon cas, la lumière verte se "bloque" au deuxième carré et reste jusqu'à disparition de l'écran.

Bon, on touche à rien alors...
Amicalement
Philippe
6
Programmes et logiciels / Asunder
Dernier message par Mirliton -
Bonjour,
Quelques soucis avec Asunder.
Il ne reconnaît pas la base CDDB. J'ai changé (dans Préférences/Avancé) le serveur d'informations par défaut (freedb.freedb.org) par gnudb.gnudb.org.
Le fonctionnement est très aléatoire.
Parfois, il ne voit même pas le CD inséré alors que ce dernier est bien visible dans Dolphin et lisible avec Clementine.
Comment pallier à ces dysfonctionnements ?
En équivalent, soundKonverter est long, très long... Y-a-t-il mieux ?
Un serveur de données CDDB qui est fonctionnel ?

7
Programmes et logiciels / Re : Apparence - KDE Plasma5
Dernier message par Mirliton -
Bonjour à tous,
Ce matin l'initialisation dure un peu. Ce n'est pas instantané comme avant mais j'ai l'ensemble des thèmes qui apparaissent et le tri s'effectue correctement.
J'ai tenté l'installation d'un thème qui a réussie après quelques longueurs et 4 ou 5 demandes de mot de passe root.
J'ai réitéré l'expérience ; cette dernière s'est avérée un peu plus rapide.
C'est peut-être du au poids du thème...
Pour ce qui est des écrans de démarrage, quelques longueurs aussi...
9
Internet, réseaux et serveurs / Re : Problème de wifi sur Asus M415D et de clé wifi
Dernier message par AlioI -
Comme les deux endroits où j'ai essayé la clé wifi qui ne fonctionne pas ont le même fournisseur d'accès internet, j'ai écrit à mon fournisseur d'accès pour savoir s'ils avaient déjà entendu parler d'un tel problème (aux deux endroits les ssid des voisins sont disponibles mais pas le principal). Se pourrait-il que ce soit le lien entre la clé et le fournisseur qui fasse problème?