Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Chumi

1
Général / Re : Evolution de Tumbleweed au fil du temps
@orion : ta réponse est mal formatée  ;) 

Ah oui, je vois qu'il est question d'un plan d'atténuation pour le changement de niveau de la micro-architecture :
https://news.opensuse.org/2022/11/28/tw-to-roll-out-mitigation-plan-advance-microarchitecture/

En fait j'avais déjà lu quelque chose comme ça, merci de me rafraîchir la mémoire, et c'est vrai que la prise en compte des retours de la communauté est très bien.
2
Installation et boot / Re : Ecran " konsole"
Bonsoir,

Quelques retours de ce qui se passe exactement dans le terminal seraient utiles.

Ceci dit plutôt que de faire en sorte d'ignorer ce paquet lors de la mise à jour,  je chercherais pour ma part à faire en sorte qu'il passe avec (quitte à revoir après à quoi il m'est utile, ou nécessaire au système).

Une idée comme ça qui n'a pas jailli de ma tête :

sudo zypper clean --all

Et tu retentes la maj ensuite. Bon, les majs sont délicates en ce moment mais pour d'autres raisons. J'espère que cela ne va pas interférer.
4
Général / Re : Dépot packman, je ne comprends pas
Bonjour,

Un zypper dup du jour avec Packman en place comme il se doit (fournisseur changé) me donne ceci :

Lecture des paquets installés...
Avertissement : Vous êtes sur le point d'exécuter une mise à niveau de distribution avec tous les dépôts activés. Assurez-vous que ces dépôts sont compatibles avant de continuer. Reportez-vous à 'man zypper' pour obtenir plus d'informations sur cette commande.
Calcul de la mise à niveau de la distribution...
2 problèmes :
Problème : l'élément Mesa-gallium-22.3.3-340.1.x86_64 installé nécessite 'Mesa = 22.3.3', mais cette exigence ne peut pas être remplie
Problème : l'élément Mesa-22.3.3-340.1.x86_64 installé nécessite 'Mesa-libEGL1 = 22.3.3', mais cette exigence ne peut pas être remplie

Problème : l'élément Mesa-gallium-22.3.3-340.1.x86_64 installé nécessite 'Mesa = 22.3.3', mais cette exigence ne peut pas être remplie
  fournisseurs supprimés : Mesa-22.3.3-340.1.x86_64
 Solution 1 : Les actions suivantes seront exécutées :
  conserver l'élément Mesa-22.3.3-340.1.x86_64 obsolète
  conserver l'élément Mesa-libGL1-22.3.3-340.1.x86_64 obsolète
 Solution 2 : installer Mesa-gallium-22.3.4-340.1.x86_64 du fournisseur openSUSE
en remplaçant Mesa-gallium-22.3.3-340.1.x86_64 du fournisseur http://packman.links2linux.de
 Solution 3 : installer Mesa-gallium-22.3.4-341.1.i586 malgré l'architecture inférieure
 Solution 4 : casser Mesa-gallium-22.3.3-340.1.x86_64 en ignorant certaines de ses dépendances

Choisir une des solutions ci-dessus par son numéro ou bien sauter, recommencer ou annuler [1/2/3/4/s/r/a/d/?] (a): a

J'annule et j'attends. À priori ce n'est pas le moment de bricoler avec Packman  qui me semble en retard comme il y a quelques jours. Tu noteras qu'il y a chez moi une solution 3 qui me propose l'installation d'un paquet dans une architecture inférieure.  L'urgent est peut-être de ne rien faire pour le moment et d'attendre des retours ultérieurs comme quoi les majs passent sans encombre avant d'installer Packman et de changer de fournisseur.

Sur le forum officiel, en anglais et en espagnol, c'est aussi signalé :

https://forums.opensuse.org/t/messed-up-mesa-drivers/164022
https://forums.opensuse.org/t/error-con-mesa-al-actualizar-opensuse-tumbleweed/164023

Ailleurs :
https://www.reddit.com/r/openSUSE/comments/10o5to1/cant_install_codecs_on_new_opensuse_tumbleweed/
https://lists.links2linux.de/pipermail/packman/2023-January/017391.html
5
Général / Re : Evolution de Tumbleweed au fil du temps
Qu'ils soient utiles voire parfois indispensables pour le gaming, sans doute. Pour la PAO et le graphiqme c'est très exagéré pour ne pas dire totalement faux... Sans ouvrir la boite de Pandore, fonctionner sans pilote nvidia (volontairement), que ce soit sur W10/11 ou Linux, n'empêche pas du tout de travailler ou vendre dans le graphisme (et là j'ouvre la boite de Pandore ? Avis mais aussi pratique personnelle...)

Plus simple encore, pas de jeux ceci-dit, j'utilise darktable et je n'ai pas de carte graphique. Je ne crois pas pour le moment et à mon niveau que ce soit une nécessité absolue car je ne me sens presque pas impacté pour le moment par son absence. L'utilisation de quelques modules du logiciel en souffrirait certainement s'ils m'étaient indispensables (et savamment utilisés) ou si je devais raisonner en termes de productivité. Je m'accommode de l'imperfection (enfin!) et j'ai le temps (enfin!)... c'est presque paradoxale sans les parenthèses ;)

Pour ne pas trop m'étendre sur le sujet, voici deux articles qui méritent je crois un peu d'attention :

darktable et OpenCL : j'achète une carte graphique ou pas ?

Choisir son ordinateur pour la photo, la vidéo, ect.

Maintenant si le futur de la photo est du côté des intelligences artificielles comme c'est exprimé dans le premier article, une carte graphique s'impose sans doute apparemment mais ce futur ne m'emballe pas (des trucs bizarres au delà de la photographie, d'une créativité plus douteuse que l'ordinaire actuel, commencent déjà à remonter à ce sujet il me semble).

Quant à l'évolution de Tumbleweed, à titre personnel et pour revenir au sujet, je ne vois des obstacles à venir pour moi qu'au niveau des processeurs sur mes machines. Il sera peut-être alors temps de les remplacer.. ou pas, et voir ailleurs dans le cas contraire où je ne pourrais pas ou ne voudrais plus. Mais sinon ça roule en attendant et pour un moment encore je crois, enfin je l'espère :

openSUSE Tumbleweed Begins Transitioning To x86-64-v2 CPU Requirements
6
Présentations / Re : Je me présente : Scaff
Bonjour et bienvenue,

Le niveau de connaissance est relatif même avec des années de pratique. Tout dépend des besoins auxquels on veut répondre en utilisant un ordinateur. Par contre, la pratique marque la mémoire et permet d'acquérir quelques connaissances à la longue. Donc voilà, il faut se lancer comme tu viens de le faire  ;)

8
Programmes et logiciels / Re : VLC: ne marche plus !! ??
Attention qu'il y a eu régression de certains codecs aujourd'hui avec une mise à jour ;)

Bonsoir,

J'ai vu ça, je n'ai pas fait la mise à jour en pariant sur une réaction à plus ou moins court terme. J'ai bien fait, plus de questions embarassantes impliquant potentiellement cette régression lors du lancement de la mise à jour le jour suivant. Je ne suis pas encore très rodé avec Tumbleweed et c'est un peu magique pour moi cette réactivité.
9
Installation et boot / Re : Ecran " konsole"
Bonjour,

La deuxième ligne dans Grub c'est "Advanced options for openSUSE Tumbleweed" pour redémarrer sur un noyau antérieur. Tu as essayé?

La commande que tu cherches doit être :

systemctl start sddm.service
12
Général / Re : Evolution de Tumbleweed au fil du temps
Pour les nouveaux sur Tumbleweed cette lecture (entre autres) me semble très utile :
https://www.pragmaticlinux.com/2021/07/how-to-rollback-a-snapshot-on-opensuse/

Bonjour,

Bon tuto en effet pour comprendre comment simplement restaurer un instantané. Attention toutefois à la création manuelle d'instantanés évoquée à la fin du tuto. Je ne crois pas qu'ils soient pris en charge par l'algorithme de nettoyage automatique sans une intervention spécifique.

Voir ici : 3.7.4 Cleaning up manually created snapshots

Chapitre 3 System recovery and snapshot management with Snapper du Guide de référence d'openSUSE Leap 15.4 (Leap d'accord mais c'est pareil avec Tumbleweed).
13
Internet, réseaux et serveurs / Re : VPN qui améliore ma connexion Internet (bizarre)
Bon, ce sont les résolveurs DNS de FDN que j'utilisais, qui sont à la peine (je les avais oubliés). J'ai changé pour ceux de Cloudflare qui sont d'ailleurs ceux indiqués sur SDB:Configure DNS. S'il y a mieux que ceux là pour une bonne raison, qu'on m'explique.

Résolu et du coup j'ai un VPN limité mais gratuit que je vais garder sous le coude pour voir à quoi il peut servir en l'état (surtout sur mon téléphone qui "voyage" plus que mes ordis). Et hop! un truc de plus qui prend la tête avec Internet (la somme de murs qu'il faut élever  ::) à toutes fins plus ou moins utiles de communiquer paraît-il).
14
Internet, réseaux et serveurs / VPN qui améliore ma connexion Internet (bizarre)
Bonsoir,

Depuis quelques jours, j'ai un petit souci avec ma connexion Internet (fibre SFR). Les pages mettent un temps non négligeable à s'afficher et si je fais un test de débit (après avoir réussi à afficher la page de test), le test paraît normal.

J'ai lu un article dans lequel il est question d'IP Throttling (limitation de bande passante par le fournisseur d'accès) et qui conseillait de passer par un VPN pour contourner cette limitation.

À la base je suis moyennement emballé par l'idée d'utiliser un VPN ( je ne vois pas de raison particulière pour en utiliser un compte tenu de mon utilisation banale d'Internet).

J'ai installé Proton VPN (gui) disponible dans les dépôts (Tumbleweed), j'ai pris un compte gratuit chez Proton et lancé la connexion derrière le VPN le plus simplement du monde (Quick Connect).

Ah oui! les pages s'affichent à nouveau en un clin d'œil même si le débit est plus faible que sans le VPN.

J'appelle SFR demain mais cette expérience avec le VPN prouve t-elle une limitation de bande passante par SFR ou d'autres raisons pourraient-elles être la source du désagrément?
15
Débat, sondages et tribune... / Re : OpenSuse MicroOs Desktop
La part de marché de Linux sur le desktop, toutes distributions confondues, avoisinerait les 3% fin 2022. Le grand public est donc encore loin d'être à portée pour chacune d'entre elles.

Quant au manque de consistance d'openSUSE?

Je n'ai pas une longue expérience d'openSUSE, c'est vrai que la numérotation des versions est troublante quand on aborde son histoire mais c'est un critère très très léger je trouve pour sanctionner si fortement.

Pour le reste je crois qu'openSUSE finira avec ALP par faire quelque chose qui tient la route mais qui pourra ne pas satisfaire tous les utilisateurs actuels de Leap. Je pense déjà et surtout aux contraintes matérielles. Ceci dit, Leap n'est déjà pas la distribution la plus légère qui soit, elle répond à certains besoins pas forcément dès à présent compatibles avec des ordinateurs qui datent beaucoup.