Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - chalu

1
Matériel / Re : Pas de sortie son sur HDMI
à jour mais avec des paquets en moins ? Je ne vois pas trop ce qui pourrait manquer, ou un incompatibilité ?
sur TW, je n'ai pas pavucontrol
3
Matériel / Re : Pas de sortie son sur HDMI
Tu veux dire que quand tu cliques sur l'icone du haut-parleur dans la barre de menu de KDE, tu n'as pas la possibilité de selectionner la sortie hdmi ?
4
Matériel / Re : Pas de sortie son sur HDMI
Bonjour,
Chez moi, je peux par exemple faire sortir le son sur hdmi ou alors sur les haut-parleurs du portable mais pas les deux en même temps.
ça me semble donc normal.
5
Général / Re : Son vidéo
Salut,
Rien remarqué de spécial. Aurais-tu différents liens pour qu'on puisse comparer chez nous ? Ddes chaînes qui sont ok pour toi et d'autres qui ne le sont pas  pour qu'on regarde si on a la même chose.
7
Programmes et logiciels / Re : Les codecs libres openh264
Bonjour,
Est-ce que tu as fait les commandes de l'article que tu as cité pour ajouter le dépôt ?
si c'est le cas, je vois que dans la commande ce n'est pas https mais http, aurais-tu fait une erreur avec la commande ?

Sinon, c'est une bonne nouvelle que ce dépôt soit fourni de base après une nouvelle installation de TW ou pour Leap 15.5.
Dès l'installation, firefox et vlc seront utilisables :D  comme dans de nombreuses distributions linux.
L'avantage, c'est que c'est un dépôt officiel et que si on n'a pas besoin de choses spécifiques, on devrait facilement se passer de packman.
10
Programmes et logiciels / Re : Problème avec python gi.repository
j'ai installé la dernière version (test)
quelle version précisément as-tu installée ?

pepit@wawa:~> ~/flatcam/flatcam
Traceback (most recent call last):
  File "/home/pepit/flatcam/flatcam", line 11, in <module>
    from PyQt4 import QtGui
ModuleNotFoundError: No module named 'PyQt4'

Pourtant j'ai installé les dépendances contenant PyQt4 pour python  3.1 et 3.8...
Il me semble qu'il n'y a plus PyQT4 sur TW, qu'as-tu installé précisement ? En tout cas, ça avance le message a changé.
Il te faudrait FlatCAM beta 8.9x qui utilise Python 3.x et  PyQt 5.x
Et encore j'ai vu qu'il y avait un souci avec python310.
11
Programmes et logiciels / Re : Problème avec python gi.repository
Tu as un environnement virtuel ou c'est directement dans ton système ?

Edit : j'ai regardé un peu plus ce logiciel. La version 8.5 est vieille et basée sur qt4 qui ne doit plus être trop présent sur Tumbleweed, essaie une version plus récente.
12
Programmes et logiciels / Re : Problème avec python gi.repository
Bonjour,
C'est python3 j'imagine ? Python, c'est un peu le bazar, il y a des versions 2.7 qui sont toujours présentes dans les dépôts.
Quelle version de python gobject as-tu installée précisement ?
Si tu fais python3 dans ta commande, ça change quelque chose ?
14
Débat, sondages et tribune... / Re : OpenSuse MicroOs Desktop
@orion : tu ne fais pas de réinstallation (normalement) que ce soit sur Leap ou sur Tumbleweed.
Tumbleweed, ça semble évident parce que c'est une rolling avec ses inconvénients (beaucoup de mises à jour et parfois avec de nombreux paquets) et ses avantages (logiciels à jour et si on ne fait pas de mic mac avec des dépôts externes, elle est remarquablement stable pour une rolling :) )
Leap : il y a eu une nette amélioration depuis la 15.1 pour passer d'une version à l'autre en ligne de commande, c'est assez simple si on n'est pas totalement allergique au terminal et là encore si on n'a pas trop de bazar avec des dépôts externes, ça passe. Pour la 15.5 qui sera la dernière version sous cette forme, ce sera pareil. Elle sera suivie jusqu'à fin 2024. Une version alpha de la 15.5 est disponible : https://get.opensuse.org/leap/15.5/
Pour la suite, ce sera ALP. Des "prototypes" seront publiés tous les 3 mois environ d'après le wiki pour que l'on puisse tester.
15
Internet, réseaux et serveurs / Re : Lecture flux vidéos impossible. [résolut]
Je ne pense pas que la commande opi ait supprimé le dépôt vlc, mais elle a pu passer le paquet vlc sur le dépôt packman ce qui rend le dépôt vlc inutile.
Maisc'est à vérifier car je n'ai jamais utilisé cette commande. Tu peux vérifier tes dépôts depuis YaST > Dépôts de logiciels
ou en ligne de commande utilisateur
zypper lr -d