Aller au contenu principal
Sujet: Le navigateur OPERA reste en anglais (Lu 799 fois) sujet précédent - sujet suivant

Le navigateur OPERA reste en anglais

J'ai l'habitude d'utiliser le navigateur OPERA sur d'autres ordinateurs et je l'ai donc installé depuis les dépots de OpenSuse. Il fonctionne bien mais reste en anglais et je n'ai pas réussi à trouver comment le passer en français. Habituellement j'installe un paquet téléchargé directement sur le site de Opéra et il est en Français. J'ai essayé de faire pareil avec le paquet en RPM et l'installation ne se termine pas.
Des conseils pour résoudre mon petit problème?

Re : Le navigateur OPERA reste en anglais

Répondre #1
;bonsoir; j'ai la version des dépôts d'installée. tu as regardé dans les paramètres ? j'ai une liste de langues et la possibilité d'en obteir d'autres.tu cliques sur "avancé" ç'est en bas section "langues préférées"

Re : Le navigateur OPERA reste en anglais

Répondre #2
voilà la capture

Re : Le navigateur OPERA reste en anglais

Répondre #3
@jtro : il manque l'option "mettre Opera dans cette langue" pour ce panneau, il n'y a que les boutons pour monter ou descendre.

En tout cas sur ma version : 93.0.4585.37  Tumbleweed.


à plus,
oh!rocks

Re : Le navigateur OPERA reste en anglais

Répondre #4
Salut oh!rocks, bizarre,j'ai la même version mais sous leap
93.0.485.37-ip154.2.32.1.fournisseur openSUSE

Re : Le navigateur OPERA reste en anglais

Répondre #5
;bonsoir; j'ai la version des dépôts d'installée. tu as regardé dans les paramètres ? j'ai une liste de langues et la possibilité d'en obteir d'autres.tu cliques sur "avancé" ç'est en bas section "langues préférées"
Oui, j'ai fait ça mais ça ne sélectionne le français que pour l'affichage des pages Web , pas pour mettre le navigateur en français. Quand on télécharge directement Opera sur leur site avec un ordi en français, ça installe Opera en français et pas en anglais. Avec les dépôts, je n'ai obtenu que la version anglaise.