Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - sobkowiak

3
Installation et boot / Re : Dernière "grosse mise à jour" à tout cassé ... Encore ... Kernel et Tumbleweed..
En passant par Yast (même si c'est paraît-il déconseillé sur Tumbleweed), il suffit de sélectionner le nouveau kernel et de choisir "ne pas installer", en attendant de disposer du driver Nvidia  correspondant. En cela, je rejoins luckyboy94. Tumbleweed me rappelle Ubuntu du début des années 2000 où chaque grosse m-à-j se terminait en cata à cause du pilote graphique.
4
Programmes et logiciels / Re : plasma: les cubes qui tournent ??
Que celui qui réussit à faire fonctionner Compiz sur Leap, nous explique comment il a fait ; ça a flanqué le bazar sur mon bureau, dont un splendide écran noir à la place du fond. J'ai désinstallé tout ce qui concernait Compiz pour pouvoir récupérer mon bureau d'origine.
8
Nouvelles du projet openSUSE / Re : Mauvaises adresses de mise à jour
Chaque fois que j'en supprime un comme le vôtre,  c'est un autre qui est signalé, et tous de la série SLE-15 (SP1, SP2, SP3).

Ces dépôts sont tous à supprimer (cafouillage lié au rapprochement d'openSUSE et SLE inauguré avec Leap 15.3).

Liste des dépôts officiels :

    Main Repository (OSS)
    Main Repository (NON-OSS)
    Main Update Repository
    Main Update Repository (NON-OSS)
    Backports-updates Repository
    sle-updates Repository


C'est la confirmation de ce que je pensais. Et en cas de réinstallation de Leap, il faut le faire aussi, puisqu'ils réapparaissent.
9
Nouvelles du projet openSUSE / Re : Mauvaises adresses de mise à jour
J'ai ce message régulièrement . Chaque fois que j'en supprime un comme le vôtre,  c'est un autre qui est signalé, et tous de la série SLE-15 (SP1, SP2, SP3). Je pense qu'au lancement de Leap 15.3, ils avaient une utilité, mais plus maintenant.
D'ailleurs je suis en train de teste Leap 15.4 et ses dépôts ne figurent pas dans la liste ( pour l'instant).
14
Général / Re : Passage à une nouvelle version deSUSE
J'ai installé Leap 15.4 sur VM. L'installation s'est faite sans problème. Par contre les dépôts complémentaires sont vides. Donc ne pas se précipiter pour remplacer la 15.3