Aller au contenu principal
Messages récents
1
Programmes et logiciels / Re : Flameshot ... mais pas que.
Dernier message par scooter33 -
J'avais parfaitement compris. Sur mon pc, l'icône se trouve sur la barre des tâches à côté de l'heure.
et du coup, ce soir, rebondissement dans l'affaire Flameshot....

Avant que OS15.3 me claque entre les doigts et m'oblige a upgrader de force (et nous sommes d'accord que, des fois, les obligations ont du bon), j'utilisais une version 15.4 sur une machine virtuelle.
Bien qu'etant en version PC 15.4 maintenant, j'ai toujours conservé cette version virtualisée...
Et en la mettant a jour ce soir, je constate, pas horrifié, mais presque, que l'icone Flameshot est présente là où elle doit être.
Donc du coup, c'est un probleme avec mon install 15.4 officielle.
Ca pourrait vouloir dire qu'un logiciel mets le beans en empechant les icones de s'afficher.. ou je sais pas quoi..
Existe-t-il un moyen via terminal pour voir pourquoi un logiciel tiiers ne se comporte pas comme il devrait ?
2
Internet, réseaux et serveurs / Re : Partage connexion Windows, soucis appareils Android / Linux
Dernier message par denebe -
Une idée:

Si tu cherches uniquement à réaliser un hotspot (donc tu n'utilises pas vraiment windows), tu pourrais essayer avec un live-CD ubuntu  (ou autre) par exemple, puis tu configurerais ton hotspot. Ça ne coûte rien d'essayer… Du temps !

Il faudrait une distribution assez récente et plutôt bien fournie en driver.

Sinon, toujours si tu n'utilises pas windows, tu peux installer une version serveur (pour occuper le moins de place possible → il s'agit ici de faire hotspot, rien d'autre, pas besoin de plasma… Une partition de 8G avec un système de fichier ext4 suffirait, voir moins). Et configurer ton hotsport avec nmcli. Il faut un peu chercher, je pense que c'est faisable…

Pour info:
je viens d'instaler un leap 15.4 server en VM, sur 8G de la partition / , seulement 27% sont utilisés…
thierry@localhost:~>lsblk
NAME   MAJ:MIN RM  SIZE RO TYPE MOUNTPOINTS
sda      8:0    0    8G  0 disk
├─sda1   8:1    0    8M  0 part
└─sda2   8:2    0    8G  0 part /
sr0     11:0    1 1024M  0 rom

thierry@localhost:~>df
Dateisystem    1K-Blöcke Benutzt Verfügbar Verw% Eingehängt auf
devtmpfs            4096       0      4096    0% /dev
tmpfs            1007984       0   1007984    0% /dev/shm
tmpfs             403196   16048    387148    4% /run
tmpfs               4096       0      4096    0% /sys/fs/cgroup
/dev/sda2        8145388 2064632   5645404   27% /
tmpfs             201596       0    201596    0% /run/user/1000
Benutzt → utilisé (en block) ; Verfügbar → disponible (en block) ; Verw% → pourcentage d'utilisé ; Eingehängt auf → monté sur
6
Internet, réseaux et serveurs / Re : Partage connexion Windows, soucis appareils Android / Linux
Dernier message par denebe -
C'est Windows 10. Pour la carte réseau, La carte : Intel(R) Ethernet Connection (6) I219-LM
C'est la carte ethernet, pas la wifi…

Mouais… Je te donne quelques liens:

Ça m'a l'air de venir de windows ce problème. (au doigt mouillé)
7
Programmes et logiciels / Re : Flameshot ... mais pas que.
Dernier message par scooter33 -
Or, elles ne sont plus affichées comme elles l'étaient avec OS 15.3 
Il y a des différences entre Leap 15.3 et 15.4 , comme le bureau en cube par ex. qui n'existe plus et l'affichage de vos icônes en fait peut-être partie.
ca serait une grosse erreur de conception si seules les icones OS etaient autorisées dans le TryIcone et pas les autres.
depuis windows 95 et donc la meme pour kde, des logiciels disposent d'un tryicone, laissant place nette a la barre des taches...
ce changement de concept booterait purement et simplement tout logiciel n'utilisant que le tryicone pour signaler sa présence.
ca pourrait être une cause majeure de divorce de OpenSuse cette affaire !!! :-)
8
Internet, réseaux et serveurs / Re : Partage connexion Windows, soucis appareils Android / Linux
Dernier message par Arnaudk -
Bonjour,

C'est quoi comme windows ? Et la carte réseau ?

Sinon, si j'ai bien compris, le hotspot tourne sous windows, et les clients connectés sont des iphone ou des samsung  S6, c'est bien ça ? Et tous les clients sous linux (un ordinateur portable) ou autres android (une tablette, un téléphone) n'arrivent pas à se connecter ?

C'est Windows 10. Pour la carte réseau, La carte : Intel(R) Ethernet Connection (6) I219-LM

Et c'est bien cela : le Windows 10 sert de Wifi Hotspot, seuls le iPhone et le Samsung S6 arrivent à obtenir l'authorisation de se connecter, pas les autres Android et Linux (pourtant mot de passe rentré correctement)
10
Internet, réseaux et serveurs / Partage connexion Windows, soucis appareils Android / Linux
Dernier message par Arnaudk -
Bonjour,

Une un portable Windows on partage la connexion Wifi Hotspot (on définit un mot de passe, cela peut aller jusqu'à 8 appareils connectés).

Sur des appareils Windows / iPhone : aucun soucis pour se connecter à ce réseau. La machine Windows attribue une adresse IP automatiquement.

Sur des appareils Linux / Android (à la notable exception d'un vieil appareil Samsung S6) : impossible d'attribuer une adresse IP. La connexion échoue.

Une idée sue ce phénomène ?