Aller au contenu principal
Messages récents
91
Programmes et logiciels / Re : OpenSUSE Leap 15.3 et la famille chrome
Dernier message par flemonnier -
Merci pour ta réponse C2G9.

Oups, j'ai honte, c'est pas bien, je n'était pas retourné aujourd'hui voir le forum Vivaldi aujourd'hui.
Alors, pour préciser, j'utilise l'environnement Gnome et si tu utilises KDE (ou un autre environnement), c'est peut-être pour ça que tu n'as pas eu le problème.

Voici le lien du forurm Vivaldi concernant ce problème : https://forum.vivaldi.net/topic/70577/vivaldi-crashes-download-dialog

Au final, il semble que le problème vienne bien d'une mise à jour des paquets xdg-desktop-portal-gtk et xdg-desktop-portal-gtk-lang.
Le seul contournement actuel serait de "downgrader" ces paquets à une version précédente et de faire un zypper lock dessus en attendant un correctif définitif pour ne plus qu'ils se mettent à jour.

Je vais essayer ça et je posterai dans le forum, cela pourra peut-être servir à dépanner d'autres utilisateurs.
93
Programmes et logiciels / OpenSUSE Leap 15.3 et la famille chrome
Dernier message par flemonnier -
Salut la communauté,
depuis une mise à jour globale récente de ma distribution OpenSUSE Leap 15.3, toute la famille des navigateurs *chrome* est affectée d'un mal étrange.

A la base je suis un utilisateur de Vivaldi mais pour vérifier j'ai installé Google Chrome et Chomium et toutes ont le même comportement.

Désormais, lorsque l'un de ces navigateurs essaye d'ouvrir une boite de dialogue (CTRL+S par exemple pour sauver une page) et bien la fenêtre de la boîte de dialogue s'ouvre pendant 1 seconde environ puis se ferme toute seule après. Le phénomène est reproductible sur n'importe lequel des navigateurs cités ci-dessus. Ma distribution est bien sûr à jour. J'ai vu sur un forum Vivaldi qu'un utilisateur avait déjà posté quelque chose de similaire (ce qui me laisse à penser que le problème n'affecte pas que mon installation).

Auriez-vous constater quelque chose de similaire, y aurait-il une piste à explorer pour corriger ce problème ?

NB : Firefox lui ne souffre pas du dit problème mais je ne souhaite pas tout basculer sous Firefox, j'aimerais retrouver l'usage du navigateur Vivaldi.

Merci à tous et bonne soirée.

Cordialement,
Franck
94
Programmes et logiciels / Re : Kdrive (Infomaniak) sur Tumbleweed
Dernier message par Mirliton -
@Chumi :
Bonjour !
Par nouvelle session, j'entendais création d'un nouvel utilisateur.
Je viens de refaire un test, après la grosse mise à jour d'aujourd'hui, sans plus de succès. Je n'ai pas essayé sous un autre environnement de bureau, donc je ne peux dire si cela change quelque chose (ou pas).
Dans ma session, aucun problème ; tout est OK.
Quant à KWallet, pour l'utilisateur 1 (moi) il se lance avec kdrive ou si je lance Brave. Pour l'utilisateur 2, rien de tel. kdrive n'a pas l'air de s'en soucier et inversement. Ni Brave d'ailleurs ! Je ne vais pas chercher à comprendre pour l'instant mais çà m'interroge quand même !
95
Matériel / Bluetooth-mesh inactif après verrouillage écran
Dernier message par LCG -
Bonjour,

J'ai configuré mon portable pour que rien ne se passe lorsque je rabats l'écran (dans les faits, l'écran s’éteint).
Le problème qui suit survient aussi lorsque je verrouille l'ordi avec Super+L

Le Bluetooth est bien actif au démarrage système mais se désactive lorsque je rabats l'écran ou verrouille l'écran.

Si je vais dans Yast Services, je vois que bluetooth-mesh est inactif (mort). Je le redémarre et c'est bon. Manipulation rébarbative!

Je me demande ce qui peut couper le bluetooth. . . des idées?

Merci

LCG
96
Programmes et logiciels / Re : gel du focus libreoofice
Dernier message par denebe -
À défaut de corriger le code (xiloa, tu pourrais t'y mettre quand même !), je présente une petite astuce:

1) J'ai un petit programme tiers d'ouvert à côté (ex: KSysGuard)
2) Quand je perds le curseur, i.e. le focus ne se fait plus, alors je mets KSysGuard en premier plan en cliquant dessus dans la barre des tâches.
3) Je remets Libreoffice Writer en premier plan, toujours en cliquant dessus dans la barre des tâches.
Je l'ai fait deux trois fois, ça a fonctionné, le curseur était de nouveau visible. Je n'ai pas testé sur plusieurs jours…

Comme le problème n'est pas toujours présent, et qu'il est difficile à provoquer, ce n'est pas facile de trouver une parade et affirmer qu'elle marche toujours.

Ce serait pas mal que d'autres (ceux ayant le problème) mettent cette astuce à l'essai, et poste un retour.
97
Programmes et logiciels / Re : Kdrive (Infomaniak) sur Tumbleweed
Dernier message par Chumi -
@Mirliton :

Bonsoir et tous mes vœux également pour l'année 2022, ainsi qu'à tous les participants de ce forum.

Qu'entends-tu par nouvelle session?

J'ai pour ma part créé un nouvel utilisateur sans rencontrer plus de succès. J'ai aussi installé Gnome, pas mieux (parallèlement à KDE, ce n'est pas le top ceci-dit).

J'avais aussi des doutes autour du portefeuille de KDE. Et j'en ai toujours...peut-être pour d'autres raisons : je n'ai jamais rien compris à KWallet qui semble incontournable en plus. Même avec un mot de passe à vide pour ne pas pas être sans cesse ennuyé, on voit bien que ce programme a la main sur certaines choses (dont kDrive) même si on ne lui demande rien. Je n'aime vraiment pas ça et c'est un truc qui pourrait à regret me faire remettre en question l'adoption de KDE.
98
Programmes et logiciels / Re : Kdrive (Infomaniak) sur Tumbleweed
Dernier message par Mirliton -
@chumi :
Bonjour et meilleurs voeux !
Je ne sais si tu as résolu ton problème de "page blanche" pour la synchro avec kdrive.
Comme je te le disais, pas de souci de mon côté sous Tumbleweed.
Toutefois, j'ai créé une nouvelle session sur ma machine et là je rencontre le même problème ! J'ai pensé à un possible problème de thème mais j'ai fait plusieurs essais sur la nouvelle session, tous non concluants.
Autre chose : dans ma session,  il m'est demandé de saisir le mot de passe du portefeuille kde alors que la session nouvellement créée ce n'est pas le cas. Relation de cause à effet ?