Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - Philoupes

1
Programmes et logiciels / Re : Logiciels installés qui ne se lancent pas !
Bonsoir,

Je sais pas si ça va aider mais j'ai essayé la version portable de GéoGebra et moi aussi ça démarre pas...
Je suis aussi sous Tumbleweed Kernel 5.15.2-1-default et KDE et une carte NVIDIA...
Et j'ai cette erreur en console :
./GeoGebra 
libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)
libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)
libva error: vaGetDriverNameByIndex() failed with unknown libva error, driver_name = (null)
[311:1124/191450.405338:FATAL:gpu_data_manager_impl_private.cc(415)] GPU process isn't usable. Goodbye.
Trappe pour point d'arrêt et de trace (core dumped)

Et moi aussi je rencontre pour certains programme un problème de (re) lancement ...
En gros lorsque j'ai fait démarrer par le menu lanceur par exemple Spectacle ou encore Xsane, premier démarrage se déroule sans problème et ensuite impossible de les démarrer avec le menu (sans message d'erreur)
Par contre si je vais en console et je les démarre en ligne de commande ça fonctionne...
Bizarre ...

Ceci dit sur mon portable équipé d'une CG NVIDIA ET d'une puce Intel ça fait des semaines que je suis "coincé" avec la carte NVidia qui est constamment "branchée" et impossible de switcher vers l'intel, ni avec Suseprime ni en désinstallant les drivers... Totalement incompréhensible...

Amicalement

Philippe
2
Matériel / Re : Faire fonctionner le Wifi - carte Mediatek MT7921 sur Leap 15.3
Coucou à tous,

Je reviens vers vous pour vous donner des nouvelles de cette fameuse manip...
C'était le WE dernier comme prévu.
-
Alors j'ai essayé un peu toutes les options de changement de noyau mais rien n'a fonctionné.
Soit le noyau bloquait avec un sale message disant que Fsystem n'était pas à la hauteur (version 15 pas compatible avec la version du noyaux qui reconnaissait la carte)
Soit le noyau n'était pas assez "jeune" et reconnaissait pas la carte.
Bref, ...
J'ai opté pour le conseil de @denebe et je lui ai installé Kubuntu (je sais plus la version mais probalement 21...qqchose)
ça a marché du premier coup !
Et...
J'ai découvert un système extrêmement intéressant pour les "débutants" enfin, pour faire migrer les gens de W vers Linux...
Je me suis aperçu que je connaissais pas du tout les évolution de Ubuntu (j'avais du tester y a plus de 10 ans)
C'est fiable, stable, joli, et simple à utiliser pour un ex-Windowsien ...
Le système discover pour l'install et la désintall des applis est beaucoup plus stable que chez nous... Et pratique pour un débutant...
Idem pour les mises à jour...
Bref, sans vouloir faire d'infidélité à ma petite Suse, je pense que c'est bien pour les "primo-migrants" utilisateurs purs qui n'ont aucune connaissance en informatique et veulent pas se prendre la tête...
Du coup je l'ai installé sur une de mes machines qui fait du calcul partagé...  ;D

Encore merci à tous pour les conseils !
Philippe
4
Programmes et logiciels / Re : Depuis la dernière Mise à Jour Firefox 93.0 (64 bits) est instable...
@denebe :
Salut, ben ... J'ai crié victoire (et pas Aline) trop vite ....
Screugneugneu... ça replante de manière totalement aléatoire encore ...
J'ai testé Dailymotion et d'abord j'ai pas de vidéo qui tourne et même si ça a pas planté lors des 1ère manip ça a fini par geler quand même...
Re Screugneugneu...
Donc, pour l'instant, comme @moniroje je suis las de chez las... ici...
Amicalement
Philippe
6
Matériel / Re : Faire fonctionner le Wifi - carte Mediatek MT7921 sur Leap 15.3
Bonsoir les gens,

Merci à tous pour vos précieux conseils.
Comme je disais plus haut dans le fil, la manip ne pourra pas avoir lieu avant le WE du 11 novembre...

Je sais pas si y aura une "permanence" sur Alionet ...  :))  pour répondre à mes questions mais je vais tout essayer....
Je vous tiendrais au courant de toute manière à l'issue de ce WE...
Quelque chose d'installé il y aura... C'est certain...
Amitiés à tous
Philippe
9
Matériel / Re : Faire fonctionner le Wifi - carte Mediatek MT7921 sur Leap 15.3
Bonjour @denebe,

Merci pour ta réponse rapide.
Malheureusement je ne vais pas pouvoir tester ça avant 2 semaines nous n'habitons pas du tout dans la même région... Je suis déçu car je comptais vraiment lui configurer le bouzin en une journée (ci qui aurait été largement possible si je n'avais pas eu ce soucis)
Je testerais donc le WE du 11...
Malheureusement 2 : Ce portable est équipée d'une car graphique Nvidia .... dont les drivers semblaient fonctionner correctement avec Tumbleweed et dernière MàJ...
Bref,
Est ce que d'après toi, la solution ci-dessous pourrait être viable et envisageable :
- J'installe proprement Leap 15.3
- J'upgrade le Kernel grâce au lien que tu m'as donné
- Je bloque (c'est en mettant Taboo c'est ça ?) le Kernel qui fonctionne (si ça fonctionne bien entendu...)
- Je teste les drivers propriétaire NVidia et si ça marche je les bloque aussi ?
...
Et je laisse la version Leap 15.3 tourner ainsi jusqu'à la prochaine UPDATE Majeure du système (i.e: avec un numéro de Kernel au moins équivalent ...)

Je sais que tu n'es pas devin mais penses-tu que ça cause des soucis lors des Mises à jours régulières de Leap ?
Y en a moins souvent tout de même ?
Est ce que ces MàJ régulière font aussi "monter" le Kernel ou c'est jamais le cas sur ces versions stables ?

En te remerciant encore pour ton aide et tes explications

Bon dimanche
Philippe
10
Matériel / Faire fonctionner le Wifi - carte Mediatek MT7921 sur Leap 15.3
Bonjour à toutes et tous,

Je suis en train de "monter" une Leap 15.3 pour ma belle soeur sur son portable.
Je la "convertie" à Linux car elle faisait déjà essentiellement de la bureautique avec Libre Office et du Web...
Bref, elle vient de changer son vieux portable (10 ans) pour une machine ASUS TUF 506 pas chère par rapport a ses perf mais qui n'avait pas d'OS... Bonne occase pour passer à Linux...
Je lui installe Leap 15.3 tout se passe bien initialement mais ... Paf...
La carte WIFI n'est pas du tout reconnue...
C'est une carte Mediatek MT7921 ... J'ai cherché et tenté d'installer plein de "bidules" mais rien n'y fait...

L'alternative pour qu'elle puisse se servir de la machine c'est Tumbleweed car le noyau est plus récent et reconnait bien cette carte...

Cependant, je suis moyen chaud pour qu'elle se fasse les dents direct sur TW... J'ai peur que la "tonne" de mise à jour hebdomadaire lui fasse peur... et la dégoûte de Linux ... Je lui ai vanté la simplicité et la robustesse...

Bref... Vous avez compris la question :
Comment faire reconnaitre et fonctionner la carte Wifi Mediatek MT7921 dans Leap 15.3 ?

Merci d'avance pour vos avis !

Amicalement
Philippe
11
Programmes et logiciels / Re : Depuis la dernière Mise à Jour Firefox 93.0 (64 bits) est instable...
Bonjour,

Moi, je viens aussi de faire une MàJ qui n'a pas vraiment changé le problème...
Après c'est pas constant, c'est "aléatoire" et du coup c'est ce qui rends le diagnostic difficile...
-
A propos des extension j'en ai peut être "trop" ...
Cf. l'image enPJ

Mais je m'en sers ...  :o
J'ai essayé de désactiver ublock mais ça le fait quand même...
...
J'ai quelques autres "petits" dysfonctionnements bizarroïde ..
Par exemple pour faire la copie d'écran des extensions j'ai voulu lancer Spectacle en mode clic-bouton... Il a pas démarré alors que je m'en était servi 2 heures plus tôt....
Par contre en console bête il a bien démarré sans message d'erreur aucun...
...
Gné ...  :o
Philippe
12
Programmes et logiciels / Depuis la dernière Mise à Jour Firefox 93.0 (64 bits) est instable...
Coucou les gens,

Juste pour savoir si je suis le seul mais depuis la dernière MàJ, Firefox qui est la version 93.0 (64 bits) chez moi est particulièrement instable...
En fait il gèle bizarrement avec l’icône de la souris qui reste en flèche et je suis obligé de le "killer" ...
...
Probablement ça sera corrigé later...

Mais suis-je le seul ?

Amicalement
Philippe

Edit : Après ça vient peut être des extensions ....
13
Programmes et logiciels / Re : Allez, Rstudio ne démarre plus ... Cf. message pour l'erreur
@xiloa
Salut,
Alors chez moi le Rstudio et Rstudio-desktop viennent de "Dépôt principal OSS" et c'est la version 1.4.1717 ... Un peu toujours en retard sur la dernière version... (mais honnêtement je vois pas la différence)

A propos de  libQt5-qtWebEngine pareil, c'est OSS.

Mais comme je disais dans le post juste avant il semble que chez moi, les incompatibilités venait de Gnome Factory...


Amicalement et merci pour l'aide de tous !
Philippe
14
Programmes et logiciels / Re : Allez, Rstudio ne démarre plus ... Cf. message pour l'erreur
Coucou à tous,

Je viens juste de régler le problème grâce au Forum Anglais, ici : https://forums.opensuse.org/showthread.php/560505-Digikam-Rstudio-and-don-t-start-after-a-huge-update-of-Tumbleweed
En fait, rien a voir avec les dépôts factory et tumbleweed mais ...
C'est le dépôt Gnome:factory qui merdait (ou pas ...)
Sur les conseil d'un guru du Forum Anglische j'ai désactivé Gnome:factury, fait un zypper refresh, puis zypper dup et accepté les changements de dépôts pour plusieurs librairies...
Et ... Merveille ça a fonctionné !
Donc je passe le fil à résolu
Philippe (Content content)

15
Programmes et logiciels / Re : Calibre (vieille version)
Bonjour,

My two cents...
Perso, j'ai installé la version de Calibre directement par le site du développeur :
https://calibre-ebook.com/fr/download_linux
et je vais mettre à jour à chaque fois que le programme me signale une nouvelle version... (c'est vrai que c'est fréquent)
J'utilise en console le lien à copier en 1ere page du site : sudo -v && wget -nv -O- https://download.calibre-ebook.com/linux-installer.sh | sudo sh /dev/stdin
Et du coup j'ai particulièrement pas de problèmes
Amicalement
Philippe