Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Eric_V

1
Général / Re : Fil sur la FAQ openSUSE du forum
Bonjour,
Et merci chalu pour ce fil.
Je devais faire une install pour un ex windosien, mais ce qui le "gênait" c'était (entre autres) l'affichage de grub et de ses options.
J'ai donc découvert à cette occasion que l'on peut modifier Grub sans passer par la Konsole, directement dans Yast > Système > Chargeur d'amorçage > Options du chargeur d'amorçage; et soit mettre le timing à 0 secondes soit "masquer le menu d'amorçage"; à noter que choisir cette option ne supprime pas (apparemment) le délai en seconde; si vous laissez 8 secondes, pendant 8 secondes vous aurez un écran noir (et que mettre 0 secondes ET masquer le menu ne sert à rien, et que le système désélectionne "masquer"...je le sais, je l'ai testé  ::)  :D  ).
Voilà, si ça peut aider j'en serais ravi
Bonne journée.
2
Général / Re : fenêtre discover au démarrage
Bonjour @chalu
Désolé pour le retard de ma réponse: Leap 15.3
Mais voilà qu'entre temps j'ai un soucis matériel avec mon pc (tour) sur lequel j'ai ce petit problème.
Ce qui fait que je constate que je n'ai pas ce soucis sur mon portable (Leap 15.3 sur un Lenovo X240)...Il y aurai une corrélation?
Je verrai cela une fois la tour réparée, et je reviendrai vers vous pour faire le point.
Encore merci à tous pour vos avis, aides, conseils, etc.
3
Général / Re : fenêtre discover au démarrage
Mise à jour:
Après quelques jours sans que cette fenêtre ne revienne au démarrage, voilà que depuis 3/4 jours ça recommence  :o
Du coup, je suis passé en "Session vide" au démarrage hier, et ce matin, pas de fenêtre...On croise les doigts...
2 remarques cependant:
1) Il me semble, mais c'est sans certitude, plutôt une impression, que cela intervient après une MAJ de Suse...
2) Cela pourrait-il être imputable à ma config matériel qui date "un peu" (7 ans)?
Vos avis et remarques sont toujours les bienvenus
Cordialement
Eric
4
Général / Re : fenêtre discover au démarrage
Bonjour,
A "Session de bureau/A la connexion", j'ai: Restaurer la session précédente.
Ce qui pourrait expliquer que cette fenêtre apparaisse si...SI j'avais utilisé "Discover" dans la session précédente.
Et c'est là qu'est le mystère (pour moi):
1) Je n'avais pas utilisé Discover
2) J'ai pris l'habitude il y a des années de fermer toutes les applications, logiciels, utilisés et/ou en cours d'utilisation avant d'éteindre mon PC
Bon, je vais ajouter Discover à la liste (vide aujourd'hui) d'applications à ne pas restaurer..ça devrait calmer la bête!
Merci pour ta réponse et tes conseils
Bonne journée tout le monde
5
Général / fenêtre discover au démarrage
Bonjour,
C'est sans doute tout bête, et ce n'est pas très dérangeant non plus, mais depuis quelques jours j'ai une fenêtre Discover ouverte à chaque démarrage...Vous avez une idée du pourquoi de la chose et, si possible, comment faire en sorte que cela ne se reproduise plus..?
D'avance, une fois encore, merci de vos avis et retours
Eric
6
Matériel / Re : APN Canon 2000D
Bonjour,
Je me suis sans doute mal exprimé @philippeg.
Je n'avais pas installé Digikam, seulement Gwenview qui ne sait/savait pas ouvrir la carte dans l'APN.
Donc, effectivement les solutionS sont:
- Installer Digikam OU utiliser le lecteur de carte SD sur ma tour directement (et quand on a les 2 -Digikam et un lecteur- c'est bien aussi).
Voilà, j'espère avoir été plus clair.
Bonne journée
7
Matériel / Re : APN Canon 2000D
Bonjour tout le monde,
L'installation de Digikam et du paquet kio_kamera ont bien résolu mon petit soucis, comme de n'utiliser que la carte SD dans le lecteur approprié.
Merci donc à tous pour votre aide, je passe le sujet en "Résolu"
8
Matériel / Re : APN Canon 2000D
Bonjour, et merci à tout le monde.
Effectivement en utilisant le lecteur de carte sd de mon pc, il n'y a pas de problème, mais c'est la reconnaissance du matériel Canon qui pose soucis.
Le constructeur d'ailleurs assume de ne pas intégrer dans son cd d'installation les logiciels maison pour Linux...bref.
Dès que j'aurai récupéré une connexion internet sur mon pc, j'installerai digikam et le paquet kiokamera, et je ferai un retour pour cet APN Canon.
Encore merci à tous
9
Matériel / APN Canon 2000D
Bonjour tout le monde.
Je viens de faire l'acquisition d'un Canon 2000D (d'occaz' donc), et au moment de charger les premières photos sur mon PC, si Gwenview s'ouvre bien, il m'affiche aussitôt une alerte m'informant qu'il ne trouve pas le chemin vers l'APN. Gwenview est d'ailleurs la seule proposition affichée, et l'APN n'apparaît pas dans la liste  des périphs détectés...bien évidemment je ne trouve pas sur le site de Canon le pilote pour Linux (et encore moins pour ma Suse).
Donc, quelqu'un ici aurait-il déjà rencontré ce soucis et saurait m'apporter réponse, solution et tranquillité ?
D'avance, merci de vos réponses
Éric
11
Matériel / Re : taille écran non reconnue
Merci pour le lien; malheureusement je n'ai pas de câble hdmi sous la main; j'essaie de m'en procurer un rapidement et te tiens au courant.
Merci beaucoup pour ton aide et ton temps
12
Matériel / Re : taille écran non reconnue
Oui, effectivement j'ai donné peu d'éléments, sorry.
Donc: c'est un pc que j'avais fait monter en 2014 avec les composants suivants:
- Intel Core i7-4771 (3.5 GHz)
- CM ASUS H87-PRO C2
- Mémoire Kingston HyperX black 8 Go (2x 4Go) DDR3 1600 MHz CL9 XMP
- DD Seagate Desktop SSHD 1 To
- Ventirad Cooler Master X Dream i117
- Alim Be Quiet ! Straight Power E9-580W CM 80PLUS Gold
- Tour Cooler Master Silencio Matteciels lourds

L'écran est un AOC 27" LED - Q2775PQU, acheté d'occase
Pour le câble, c'est un câble neuf, jamais utilisé, livré à l'époque avec l'écran.

Pour tout dire, après avoir remplacé le ventirad (il donnait des signes de faiblesse dû à l'encrassement) par le même produit (très satisfait en matière de silence et de résultat) j'ai endommagé une des connectiques du câble DP (et j'espère que la connectique DP sur la carte n'est pas endommagée)

A l'époque j'étais sous win7, puis en dual-boot avec openSuse depuis 2 ans, et plus que la Suse depuis 1 an
Merci de tes retours
13
Matériel / Re : taille écran non reconnue
Bonjour,
1) Pas de carte graphique.
2) J'ai la possibilité de régler l'écran sur bien des choses mais pas le format...
3) Normalement oui => WQHD For DVI、HDMI、DP 2560x1440@60Hz
14
Matériel / taille écran non reconnue
Bonjour,
Suite à un pépin matériel, j'ai été obligé de passer d'une connexion display-port à dvi pour mon écran AOC 27" (2560 x 1440), et depuis l'affichage se fait pour un écran 1920 x 1080, bref une horreur.
Lorsque je veux corriger ça dans : Configuration système / Affichage et écran j'ai pour seule possibilité HDMI2 1920 x 1080

Auriez-vous déjà rencontré ce problème? Quelle est ou quelles sont la/les solution.s?
D'avance merci de vos avis, conseils, etc.