Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: [Résolu] Dépôt Packman (Lu 282 fois) sujet précédent - sujet suivant

[Résolu] Dépôt Packman

Hello,

Hier j'ai installé Tumbleweed mais ça s'est mal passé.
En effet j'ai installé le dépôt Packman en suivant les instructions du Wiki
https://fr.opensuse.org/D%C3%A9p%C3%B4ts_de_paquets_suppl%C3%A9mentaires

Et j'ai lancé cette commande comme indiqué:
zypper dup --from packman --allow-vendor-change

Puis j'ai installé les codecs toujours en suivant le Wiki
https://fr.opensuse.org/SDB:Installer_les_codecs_Packman
Tout s'est bien passé, sauf qu'une heure après environ je me suis retrouvé avec 2262 mises à jour!!!!!!
et évidemment j'ai eu plein d'erreur.
Donc j'ai recommencé, j'ai installé Tumbleweed, et les dépôts de nvidia, Packman et libdvdcss.
Mais je n'ai pas lancé la commande zypper dup --from packman --allow-vendor-change ni instllé les codecs, j'ai arrêté pour venir vers vous pour savoir comment faire pour la suite. :)

Merci à vous

Re : Dépôt Packman

Répondre #1
En effet j'ai eut la même, mais avec 2260 paquets  ::)  :o

Re : Dépôt Packman

Répondre #2
Hello Vinceff,

En effet je me demande si ce n'est pas le dépôt packman qui prendrait le dessus, donc tous les paquets seraient remplacés, mais ça me parait bizarre quand même.

Re : Dépôt Packman

Répondre #3
Il aurait fallu l'installer une heure plus tard....
Elles doivent être dans l'image maintenant.
Réinstalle et pour les mises à jour, zypper dup sufffit.

Re : Dépôt Packman

Répondre #4
Hello Quoi ?

Là j'ai réinstallé et j'ai fais zypper dup et je suis à jour.
Mais pour la commande zypper dup --from packman --allow-vendor-change je la lance ou pas ?

Merci

Re : Dépôt Packman

Répondre #5
Hier il y a eu une grosse mise à jour sur tumbleweed.
Citer
une heure après environ je me suis retrouvé avec 2262 mises à jour!!!!!!

et évidemment j'ai eu plein d'erreur.
 
 
C'est à dire ? quels messages d'erreur ?

Re : Dépôt Packman

Répondre #6
Hello Chalu,

Je ne me souviens plus malheureusement mais c'était un dépôt qui ne fonctionnait pas apparemment oss quelque chose!

Merci

Re : Dépôt Packman

Répondre #7
bonjour,
Tu peux aussi passer par yast si tu préfères. Vérifie d'abord si pack=> dans la man est bien installé et activé, puis:
Yast=> installation de logiciels=>tu te mets en vue dépôt=> tu clic sur packman=>au dessus de la liste des logiciels=>clic sur remplacer les paquets sytème par les paquets de ce dépôt. En cliquant sur accepter tu auras des messages si quelque chose ne lui plait pas.

Re : Dépôt Packman

Répondre #8
Bonjour Jtro,

Ton astuce est bonne, codecs installés. Puis zypper dup et là j'ai eu 197 mises à jour (dernier kde, noyaux 5.10.16 etc...) et tout s'est bien passé :)

Merci à vous :)

Re : [Résolu] Dépôt Packman

Répondre #9
j'ai eu presque 5000 paquets hier à mettre à jour (kde plasma et Texlive) et aujourd'hui encore 418 (noyau, encore des paquets kde et texlive)
Si tu as de nouveau un souci, n'oublie de copier l'intégralité du message pour être précis, comme ça nous on comprendra mieux la situation ;)

Re : [Résolu] Dépôt Packman

Répondre #10
Ok pas de soucis et merci :)