Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Après une mise à jour vlc et smplayer ne fonctionnent plus (Lu 1843 fois) sujet précédent - sujet suivant

Après une mise à jour vlc et smplayer ne fonctionnent plus

  Bonjour,

Ne pouvant plus utiliser vlc après une mise à jour, j'ai téléchargé vlc-codecs.ymp sur le site de opensuse, puis j'ai fait "installer avec yast one-click", opération qui s'est bloquée. Puis j'ai trouvé sur la page générale (https://www.opensuse-community.org) des codecs kde que j'ai essayé d'installer, mais cela se bloque de nouveau sur un long message que j'avais copié mais que je semble avoir perdu. Serait-il possible que les premiers codecs que j'ai essayé d'installer bloquent l'installation des seconds? Sauriez-vous alors comment je peux les effacer pour recommencer à neuf?

(libxine2-codecs et vlc-codecs sont installés)

  Merci déjà

Re : Après une mise à jour vlc et smplayer ne fonctionnent plus

Répondre #1
Vous êtes sur quelle distribution ? Avec Leap 15.5, j'utilise Vlc depuis le dépôt Packman et je n'ai jamais eu de souci. Par contre smplayer vient d'un autre dépôt (sur mon pc, home: ecsos)

Re : Après une mise à jour vlc et smplayer ne fonctionnent plus

Répondre #2
Après avoir désinstallé et réinstallé différents codecs tout fonctionne maintenant sur mon leap 15.5
Merci pour votre réponse.