Aller au contenu principal
Sujet: Lancement intempestf de LibreOffice au démarrage (Lu 2204 fois) sujet précédent - sujet suivant

Lancement intempestf de LibreOffice au démarrage

Bonjour,
j'étais en version 15.3
Pour résoudre un problème de mauvais affichage des champs mémo dans LibreOffice Base, j'ai introduit la ligne :
      export SAL_USE_VCLPLUGIN=gtk3 libreoffice
dans le fichier etc/bashrc.
Tout fonctionnait bien...
Plus tard, j'ai fait la mise à niveau du système en 15.4. Tout c'est bien passé, mis à part que
1. LibreOffice se lance au démarrage du système
2. Il n'y a plus de demande de mot de passe au démarrage (j'ai dû faire une bêtise ??)
3. Je ne retrouve plus le fichier bash dans lequel j'ai mis la commande export....
J'aimerais pouvoir supprimer ce démarrage intempestif (et savoir à quel endroit se fait ce lancement) et retrouver l'ouverture de session.
Cordialement
Jean-Michel

Re : Lancement intempestf de LibreOffice au démarrage

Répondre #1
Bonjour et bienvenue sur le forum :)

Quel est l'environnement KDE ou Gnome ?
Je pense que tu dois avoir un paramètre à vérifier dans les applications qui se lancent au démarrage.
Avec KDE, c'est dans les paramètres système > Démarrage et arrêt > Démarrage automatique.
regarde si tu vois libreoffice. Tu peux aussi vérifier Session de bureau que tu n'enregistres pas la session précédente.
Il doit y avoir l'équivalent sur Gnome.
Pour l'écran de connexion, je ne sais plus trop où c'est. Regarde les paramètres de sddm.

Édit : l’auteur du fil a posté sur le forum officiel anglais et continue de chercher une solution : https://forums.opensuse.org/t/libreoffice-launches-unexpectedly-at-startup/171593