Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - AlioI

2
Programmes et logiciels / Re : Libre office, yast, mes icônes ne fonctionnent plus
Bonjour,

Sur la console virtuelle, si je fais démarrer yast, je me retrouve dans yast mais sur une page bleue au look du bios. Pour ce qui est de libreoffice je reçois "failed to open display". J'ai donc accès à la console pour faire quelques démarches supplémentaires si quelqu'un a des idées.

J'ai Leap 15.4.

Je crois que mon cas est désespéré, mais je verrai à suivre votre conseil pour la mise à niveau.

Merci pour votre réponse.
3
Programmes et logiciels / Re : Libre office, yast, mes icônes ne fonctionnent plus
Je crois que j'ai bel et bien un virus, puisqu'il me vient ce message: "no mail, have a lot of fun". Détails ici:

Quand survient mon problème d'écran noir apparaissant à la place de la mise en veille, l'ordinateur me dit que "Le verrouillage d'écran n'est plus opérationnel et il n'est plus possible de déverrouiller." Il me suggère de passer dans un terminal virtuel avec ctrl, alt, f2, de me connecter et d'exécuter la commande loginctl unlock-session 7. Puis il me dit de me déconnecter de la session virtuelle en appuyant sur ctrl d, et de revenir ensuite à la session actuelle en faisant ctrl plus je ne sais quoi (mon ordinateur est petit et la suite des directives se trouve hors de mon écran).

Je viens de refaire la première directive (ctrl alt f2), on me demande alors mon localhost login et mon mot de passe, puis il me vient "no mail, have a lot of fun".

En fermant l'appareil à la main et le réouvrant je sors de la console et je retombe sur mon bon vieux problème d'icônes.

5
Programmes et logiciels / Re : Libre office, yast, mes icônes ne foncionnent plus
J'ai pris mes messages dans un café récemment, éventuellement j'ai un virus.
Mais il est peut-être encore possible d'éviter de devoir tout réinstaller, qu'en pensez-vous? Nouveau problème maintenant, mon écran, quand il veut se mettre en veille, devient noir et me dit que je ne peux plus déverrouiller l'appareil, et les manoeuvres qu'il me suggère de faire ne fonctionnent pas, si bien que je dois fermer l'ordinateur à la main pour le réouvrir ensuite.
6
Programmes et logiciels / Libre office, yast, mes icônes ne fonctionnent plus
  Bonjour à tous,

Mes icônes ne fonctionnent plus. Libre office, yast, les fichiers pdf de mon bureau ne s'ouvrent plus (les programmes font mine de démarrer puis disparaissent). Je cherche sur internet sans succès pour le moment. Quelqu'un aurait-il une idée de ce que je peux faire?
 
  Merci
8
Internet, réseaux et serveurs / Re : Problème de wifi post-kdewallet
Merci pour ta réponse.
Je viens de réactiver le portefeuille de kde, et c'est comme avant, il me demande le mot de passe, j'annule, puis on me demande mon mot de passe wifi, que je donne, puis kdewallet me demande à nouveau un mot de passe, j'annule et la configuration de l'interface se bloque sur une impossibilité de trouver le réseau wifi. Pour sa part mon autre ordinateur se connecte toujours parfaitement.
Je n'ai jamais enregistré de mot de passe dans le portefeuille de kde. Dans la configuration du système aucun endroit ne semble permettre d'en donner un.
9
Internet, réseaux et serveurs / Problème de wifi post-kdewallet
  Bonjour,

Je n'arrive plus à me connecter au wifi avec l'un de mes ordinateurs (l'autre s'y connecte toujours bien). Je vous raconte l'historique du problème: l'ordinateur me disait soudainement que l'application kded5 demandait l'ouverture du portefeuille kdewallet et me demandait de donner un mot de passe (alors que je n'ai fait aucune mise à jour dernièrement) avant de me demander mon mot de passe wifi pourtant enregistré depuis toujours. J'ai désactivé kdewallet dans Configuration du système, et la boîte kdewallet n'apparaît plus, mais le wifi ne fonctionne plus. L'ordinateur me demande sans cesse mon mot de passe wifi, puis l'icône tourne sur "Configuration de l'interface" et cela s'arrête sur "impossible de trouver le réseau wifi".

Une précision floue, vous m'excuserez je vous prie: quand le kdewallet me demandait mon mot de passe, il y avait aussi une autre option, je ne me souviens plus laquelle, que j'ai fini par cocher à tout hasard, c'est peut-être ce qui me cause maintenant ce problème. Une fois cochée l'option est disparue de la boîte, de sorte que je ne peux pas revenir en arrière.

Quelqu'un saurait-il ce que je peux faire? Merci déjà pour votre aide appréciée.
10
Programmes et logiciels / Re : Fichier .~lock agaçant généré par Libre Office
Sinon, c'est un fichier caché le .lock*****, non ? Une solution encore plus simple: tu n'affiches pas les fichiers cachés dans ton gestionnaire de fichier…

Oups, j'avais oublié de revenir en arrière sur ce point. J'y vais donc avec cette solution, vu que je ne trouve pas de booléen dans les options avancées de libre office, et je te remercie pour ton aide.
11
Programmes et logiciels / Fichier .~lock agaçant généré par Libre Office
  Bonjour,

Depuis que j'utilise une nouvelle session, l'ouverture de mes fichiers .odt génère un second fichier du nom de .~lock.NomDuFichier.odt#, qui redisparaît lors de la fermeture du document odt. Quelqu'un saurait-il comment je peux éviter ce phénomène?
(J'ai créé une autre session parce que la précédente se bloquait, l'ouverture de firefox ou celle de thunderbird étant impossible en même temps voire impossibles tout court selon les fois, tout comme celle de dolphin.)

  Merci déjà pour votre aide
12
Internet, réseaux et serveurs / Re : Problème de wifi sur Asus M415D
  Bonjour à tous,

Mon problème est maintenant résolu. J'ai ajouté le dépôt suivant:
zypper ar -f https://download.opensuse.org/repositories/home:/Sauerland:/hardware/15.4/ Sauerland


et ce paquet-ci:
zypper in rtw88-kmp-default rtw88-ueficert


avec le secureboot non activé. J'ai redémarré sans ma clé wifi et le wifi fonctionne.
 
  Merci encore pour votre aide.

14
Internet, réseaux et serveurs / Re : Problème de wifi sur Asus M415D
J'ai fait la première étape, soit effacer la série de dépôts. Pour ce qui est de la seconde, j'ai regardé dans yast si je pouvais trouver les fichiers rtl8821ce-kmps et rtw88-kmps, qui ne s'y trouvent pas à ce que je sache. Je ne sais pas si c'est bien dans yast qu'il fallait que je les cherche.
Pour ce qui est de la commande zypper se -si rtl8821ce, elle donne ce qui suit:
zypper se -si rtl8821ce 
Chargement des données du dépôt...
Lecture des paquets installés...
Aucun élément correspondant n'a été trouvé.
J'ai redémarré le système et le wifi ne fonctionne toujours pas.
Merci encore pour votre aide.
[Je viens de voir le dernier message de Chalu, je vais écrire en effet à Sauerland.]
15
Internet, réseaux et serveurs / Re : Problème de wifi sur Asus M415D
Bonjour, en attendant donne le résultat de
/sbin/lspci -nnk | grep -iA3 net

Voici:
/sbin/lspci -nnk | grep -iA3 net
01:00.0 Network controller [0280]: Realtek Semiconductor Co., Ltd. RTL8821CE 802.11ac PCIe Wireless Network Adapter [10ec:c821]
        Subsystem: AzureWave Device [1a3b:3040]
        Kernel modules: rtw88_8821ce
02:00.0 Non-Volatile memory controller [0108]: Kingston Technology Company, Inc. Device [2646:500c] (rev 01)
Merci à Chalu pour les explications, je devrais pouvoir désinstaller tout ça.