Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Leap 15.4 Help ! (Lu 980 fois) sujet précédent - sujet suivant

Leap 15.4 Help !

Bonjour,
Ma Leap 15.3 étant devenue foireuse, j'ai voulu faire une installation propre avec Leap 15.4. Le lancement de l'installation s'est fait normalement jusqu'au gestionnaire d'installation. A sa place j'ai eu un écran noir avec ce message encadré en bleu : "Hors de portée".
Qu'est-ce que ça veut dire ?
J'ai fait un essai avec Mageia qui s'est installée normalement. J'ai recommencé avec Leap 15.4 et toujours le même message.
Quelqu'un à une idée ? Je suis accroc à ma Sus(z)e même sans glaçon.

Re : Leap 15.4 Help !

Répondre #1
Bonjour,

je n'ai pas trop le temps, j'ai juste trouvé un lien ici.

Citer
Est-ce que vous venez de changer ou d'ajouter une carte graphique, puis d'obtenir un écran noir ou un message hors de portée après avoir fait une sélection dans le menu Grub ?

Peut-être est-ce lié à la carte graphique ou le driver en cours ? Je ne sais pas.

Re : Leap 15.4 Help !

Répondre #2
Tu as vérifié l'ISO?

Re : Leap 15.4 Help !

Répondre #3
Le message apparaît lors de l'installation, juste avant l'affichage du gestionnaire d'installation et je viens de vérifier qu'il apparaît aussi si je veux réinstaller Leap 15.3. La carte graphique n'est pas en cause puisqu'elle fonctionne sur Windows 11 et je ne l'ai pas changée. Et comme je l'ai dit, l'installation de Mageia s'est faite sans problème. C'est bien la première fois depuis que j'utilise OpenSuse (près de 15 ans) que cet incident se produit.


Re : Leap 15.4 Help !

Répondre #5
Excellente suggestion, j'ai pu installer Leap 15.4 grâce à elle. Cela ne change pas le problème de départ, à savoir que si je démarre l'installation du dvd sans employer nomodeset , j'ai toujours le message "Hors de portée". Le principal est que j'ai pu retrouver ma Suse, avec première découverte : la résolution de mon écran est passée à la résolution native. Je n'ai plus qu'a passer ma soirée à remettre tous les logiciels disparus.
Encore merci.

Re : Leap 15.4 Help !

Répondre #6
Va pour l'installation mais la question maintenant est de savoir si tu retrouves ton confort d'utilisation antérieur? À priori non au niveau de la résolution et il faut probablement voir du côté du pilote de ta carte graphique NVidia. Là je sèche un peu ce soir (et je n'ai pas plus de carte graphique depuis longtemps).

Re : Leap 15.4 Help !

Répondre #7
Quand je dis résolution native, c'est celle qui est permise par mon écran, c'est à dire la résolution maximale 2560x1440. Par contre quelques logiciels que j'utilisais fréquemment ne sont plus disponibles pour l'instant j'espère : Displaycal, Soundkonverter entre autres.

Re : Leap 15.4 Help !

Répondre #8
Il y a quelques mois je pariais sur la disparition de DisplayCAL des dépôts officiels de Leap 15.4 à cause d'une obscure histoire de Python. Bah voilà nous y sommes, à l'instar des autres distributions, zou! dehors! et pour le moment il faut se rabattre sur le flatpak car il n'y a pas de dépôt communautaire Leap 15.4 qui pourrait nous rendre service pour ce logiciel (à la différence de Tumbleweed qui voit l'existence d'un dépôt home:fhoech du nom du développeur de DisplayCAL).

Re : Leap 15.4 Help !

Répondre #9
il faut se rabattre sur le flatpak car il n'y a pas de dépôt communautaire Leap 15.4 qui pourrait nous rendre service pour ce logiciel ).
Bah voilà on y vient,tu vois que ça peut servir! ;)

Re : Leap 15.4 Help !

Répondre #10
Bah voilà on y vient,tu vois que ça peut servir! ;)

 :D Je n'ai jamais prétendu le contraire quand on ne peut pas faire autrement. Par contre je souhaite que les utilisateurs fassent la différence avec les logiciels des dépôts officiels, qu'ils choisissent un flatpak en connaissance de cause et qu'ils soient mieux avertis dans Discover par exemple.

Re : Leap 15.4 Help !

Répondre #11
J'ai installé Displaycal avec flatpak. ça fonctionne mais il n'est pas très pratique d'aller récupérer le profil dans .var.
Dans un autre domaine Networkmanager merdouille sur mon pc alors qu'il n'y avait pas de souci avec la 15.3.

Re : Leap 15.4 Help !

Répondre #12
J'ai installé Displaycal avec flatpak. ça fonctionne mais il n'est pas très pratique d'aller récupérer le profil dans .var.

C'est exact! L'inconvénient d'un flatpak ici (faudrait que je teste un dépôt communautaire sur Tumbleweed pour voir si c'est mieux intégré).

Re : Leap 15.4 Help !

Répondre #13
;=)

Je n'utilise pas discover mais j'ai regardé les paramètres, il me semble qu'il faut activer l'option pour accéder aux sources flatpack non ? (chez moi c'est coché mais grisé inaccessible)

J'imagine que c'est affiché ensuite quand on cherche un paquet (que ca vient d'un flatpack) ; après certains voudront que se soit plus visible, d'autres moins...Il a sûrement fallu trancher.

(Pas sûr que chez moi ca corresponde au cas standard car il affiche qu'il manque les moteurs flatpack et packapagekit, peut être car j'avais supprimé un paquet.)

Certains ont déjà fait des mises à jour de firmware via  lvfs linux vendor firmware service ou vendor directory?

Re : Leap 15.4 Help !

Répondre #14
Dans mon cas, j'avais installé flathub.