Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Maj Leap : avertissement NOKEY sur Packman (Lu 546 fois) sujet précédent - sujet suivant

Re : Maj Leap : avertissement NOKEY sur Packman

Répondre #15
@chalu : Donc le guide en version française est plus d'actualité que celui en anglais. Du coup j'ai réinstallé les deux paquets que je venais de supprimer. Ils sont, je le pense aussi, sans rapport avec le souci de clé de Packman (problème surmontable même si un peu pénible).

Depuis Leap 15.4, globalement Packman me pose moins de problèmes sur Tumbleweed que sur Leap.

Petite question : en installant Firefox et VLC en flatpaks, tu t'exonères complètement de l'installation des codecs de Packman? Aucun souci de lecture particulier? N'ayant pas de gros besoins en termes de multimédia, cela m'intéresse. J'avoue par ailleurs être assez ignorant au sujet des codecs et je ne connais pas exactement ceux dont j'aurais vraiment besoin.

Concernant l'avenir, l'après Leap 15.5... pour l'instant je vise Tumbleweed comme solution à titre personnel.

Re : Maj Leap : avertissement NOKEY sur Packman

Répondre #16
avais tu redémarré après avoir supprimé les deux paquets et fait une maj?

Re : Maj Leap : avertissement NOKEY sur Packman

Répondre #17
@chumi : je n’ai plus rien en provenance de Packman. En installant vlc et firefox en flatpak il y a eu aussi ffmeg qui s’est installé en flatpak. Je n’ai pas noté de souci de lecture.
J’ai opté aussi pour l’installation de Telegram et vokoscreen en flatpak. 
J’ai un PC récent donc je n’ai pas noté de lenteurs insupportables à l’utilisation.
J’ai découvert aussi les conteneurs, via l’application distrobox et je trouve ça bien pratique, mais je m’éloigne du sujet.
Pour en revenir aux codecs de Packman installés avec opi ou à la main, comme indiqué dans la traduction certains font doublons sans être en conflits. Normalement avec, tu n’auras pas de souci de lectures.

Re : Maj Leap : avertissement NOKEY sur Packman

Répondre #18
@jtro : oui j'ai redémarré après avoir supprimé les deux paquets. Ça fait un peu partie de la routine quand on bricole et qu'on tâtonne.

@chalu : merci pour l'info (ffmpeg). Je ne comprends pas trop cet opi (j'ai vu qu'avec celui-ci on pouvait installer le logiciel Art sur Leap). On n'en parle pas souvent de cet opi sur Alionet.

Re : Maj Leap : avertissement NOKEY sur Packman

Répondre #19
@Chumi‍ opi c’est un paquet à installer qui ensuite avec une commande unique ajoute le dépôt Packman et installe les codecs, même plus qu’il n’en faut.
sudo zypper install opi

opi codecs

Le mot de passe root est demandé sûrement pour la deuxième commande