Aller au contenu principal
Sujet: Pb de certificat ? (Lu 452 fois) sujet précédent - sujet suivant

Re : Pb de certificat ?

Répondre #15
Bonsoir,

Désolé pour ça et merci à Chalu de m'avoir alerté là-dessus, ça fait bien trop longtemps que je n'étais pas passé sur le forum.
Je n'avais pas du tout remarqué la suppression de ce paquet lors de la mise à jour (suppression de Certbot) que j'ai dû réinstallé via pip.
C'est quand même curieux qu'un des clients Let's Encrypt les plus populaires ne soit plus packagés sous openSUSE Leap ??
Bonjour,
Sur le site de cerbot, il semble pousser fortement sur l’utilisation du snap comme méthode recommandée. Il y avait un script cerbot-auto qui est déprécié.

Tout à fait mais je refuse d'utiliser snap, c'est absurde d'installer un truc pareil pour installer certbot qui n'est, au final, qu'un gros script Python. Ça m'étonne quand même qu'il ne soit plus packagé sous openSUSE alors qu'il l'est encore ailleurs :(