Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Petite question : pourquoi certains paquets ne sont pas installés ? (Lu 206 fois) sujet précédent - sujet suivant

Petite question : pourquoi certains paquets ne sont pas installés ?

Bonjour,
je fais les màj de leap 15.6 avec zypper.
Régulièrement il me liste des paquets et me dit que "ces paquets ne seront pas installés", entre autre pour vlc, ce qui pourtant m'arrangerait bien puisuqe vlc ne fonctionne pas !
Une idée ?
merci

 

Re : Petite question : pourquoi certains paquets ne sont pas installés ?

Répondre #1
Bonjour. Peut être parce que tes dépôts ont la même priorité. Le mieux c’est d’essayer
zypper up --allow-vendor-change