Aller au contenu principal
Sujet résolu
Ce sujet a été marqué résolu et ne nécessite aucune autre attention.
Sujet: Bug graphique Chromium 117 OpenSuse LEAP (Lu 1817 fois) sujet précédent - sujet suivant

Bug graphique Chromium 117 OpenSuse LEAP

Bonjour,

Configuration:
Pc portable à base de 4800H donc igp Vega.

Pour information, je viens de mettre à jour à l'instant Leap, et suite à la maj (de chromium ou du pilote graphique), chromium est totalement inutilisable. (bug graphique à gogo).

La solution temporaire le temps que cela se calme: Désactiver l'accélération matérielle gpu dans chromium.
L'option se trouve dans paramètre ==> systême ==> "Utiliser l'accélération matérielle si disponible".

SI jamais quelqu'un constate le même problème ça lui sera peut-être utile.

Re : Bug graphique Chromium 117 OpenSuse LEAP

Répondre #1
Pour information, je viens de tester à nouveau de réactiver l'option, et ... Bizarrement ça remarche normalement.

Donc voilà si jamais cela se produit pour vous désactiver l'option, réactiver semble résoudre le bug. (à voir si c'est définitif).

EDIT: bon en quittant à nouveau chromium et en le relançant, le problème est revenu, donc non il faut bien couper l'option en attendant un correctif pilote ou chromium...

Re : Bug graphique Chromium 117 OpenSuse LEAP

Répondre #2
Un coup de zypper ref, zypper dup cet aprem, nouvelle maj de chromium dispo.
Version qui buggait: 117.0.5938.88
Nouvelle version: 117.0.5938.132

Et à priori je n'ai plus le bug graphique en remettant l'option accélération 3D avec cette version.  :P

Re : Bug graphique Chromium 117 OpenSuse LEAP

Répondre #3
Nouvelle version installée ce lundi:
Version 119.0.6045.199 (openSUSE Build) stable (64 bits)

Et à nouveau le bug est revenu.
Comme la dernière fois solution de contournement désactiver l'accélération graphique dans chromium.
Toujours sur l'igp vega, sous leap 15.5 kde X11.

Je suis le seul à croiser ce bug?

Re : Bug graphique Chromium 117 OpenSuse LEAP

Répondre #4
Bon j'ai le même soucis sur une autre config à base de 6600xt.

Obligé de désactiver l'accélération matérielle dans chromium.