Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - jenrem

1
Général / Re : Falkon pas toujours les images et le son
Bonjour à toutes et tous
Après les 1100 MàJ d'hier  les 60 d'aujourd'hui et les quelques 300 depuis mon dernier post #13 , pas de changement au sujet des vidéos  et MP4 avec FALKON  . Toutefois , certaines " choses " me turlupinent un peu :
1) lorsque je passe la souris sur les vignettes qui sont sur le coté ( dans youtube ) elles s'animent !
2) si je laisse le " sablier " aller au bout , ou si j’arrête en cours de route , le curseur de défilement  est avancé comme si la lecture avait eu lieu , mais ni vidéo ni son
Ma carte , c'est une NVidia Gforce GT 730 sans pilote proprio , le problème pourrait il venir de là ?
Bonne journée
2
Général / Re : Falkon pas toujours les images et le son
Bonjour à toutes et tous
Hier soir +- 150 MàJ  ,dont 3 Falkon
Ce matin au redémarrage , le problème est toujours là . Hormis les MP4 , les vidéos youtube et replay (j'ai essayé plusieurs chaînes ) ,ni son ni image
J'attends encore quelques jours ,les prochaines MàJ
Bonne journée
3
Programmes et logiciels / Re : dépôts paquet système
Bonsoir
Je ne suis pas un pro , mais , tu as fait zypper dup  , je croyais que "dup " était plutôt  utilisé pour Tumbleweed  et que pour la 15.x c'était simplement " zypper up "
Mais avec TblW , la rétrogradation de paquets est quasi quotidienne
Je ne sais pas si ça va t'aider beaucoup ?
4
Général / Re : Falkon pas toujours les images et le son
Bonsoir Chalu
 Désolé de cette réponse un peu tardive
Je peux continuer à utiliser Falkon sur d'autres recherches , à partir du moment ou je ne cherche pas de vidéo ou de son ,pour le texte pas de problème
Bien sûr ,heureusement qu'il y a FF
J'ai déjà fait une cinquantaine de MàJ depuis dimanche , mais rien pour Falkon ou Mesa
Bonne soirée
5
Général / Re : Falkon pas toujours les images et le son
Merci Chalu , je n'étais jamais allé si loin dans yast , c'est vrai que c'est un outil pratique , mais il faut vraiment fouiller pour trouver à peu près tout ce qui est utile
Je suis remonté jusqu'au 19 , je n'ai pas  vu une  MàJ qui  pourrait concerner chromium ou Falkon , par contre il y en avait une pour Mesa , le fameux pilote !
J'attends le correctif
6
Général / Re : Falkon pas toujours les images et le son
re Chalu
je pense , c'est pour ça que je mets en attente , je ne ferme pas pour donner l'info lorsque ce sera corrigé
Merci , bonne journée

edit ( si on n'a pas de tête il faut des jambes )  y a t-il une commande pour lister avec dates les Màj passées (faites ) pas celles à venir
7
Général / Re : Falkon pas toujours les images et le son
La dernière  MàJ est de ce matin (250 +- paquets )  et j'ai redémarrer après la MàJ  , je le fais presque à chaque fois , si ce n'est pas dans la minute qui suit , c'est à la fin de la journée , puisque j'éteins mon ordi tous les soirs
Il n'y a ( pour l'instant ) aucun problème avec FF , pour confirmer le post de Jeanluck  . j'ai oublié de le préciser dans le premier post ( c'est pas faute d'y avoir pensé )
J'attends un peu ( 2 ou 3 jours ) , et si il faut je désinstalle ( mais j'espère qu'il n'y a pas trop d'imbrication avec KDE plasma , je ne voudrais pas me retrouver avec l'écran noir comme l'autre jour) , et réinstalle 
Je vous tiendrai au courant
Bonne journée
edit : packman , est lui en 90
8
Général / Re : Falkon pas toujours les images et le son
liste des dépots
jenrem@linux-bhnz:~> zypper repos
Priorités de dépôt en vigueur :                                                                                                                  (Consultez 'zypper lr -P' pour plus de détails)
      90 (priorité relevée)    :  1 dépôt
      99 (priorité par défaut) :  4 dépôts

# | Alias                            | Nom                              | Activé | Vérification GPG | Rafraichir
--+-----------------------------------+-----------------------------------+--------+------------------+-----------
1 | Essentials                        | packman essentiel                | Oui    | (r ) Oui        | Oui     
2 | download.opensuse.org-non-oss    | Dépôt principal (NON-OSS)        | Oui    | (r ) Oui        | Oui     
3 | download.opensuse.org-oss        | Dépôt principal (OSS)            | Oui    | (r ) Oui        | Oui     
4 | download.opensuse.org-tumbleweed  | Dépôt principal de mise à jour    | Oui    | (r ) Oui        | Oui     
5 | openSUSE_Tumbleweed              | packman                          | Oui    | (r ) Oui        | Oui     
6 | repo-debug                        | openSUSE-Tumbleweed-Debug        | Non    | ----            | ----     
7 | repo-source                      | openSUSE-Tumbleweed-Source        | Non    | ----            | ----     
8 | scangearmp-mx390series-2.10-1-rpm | scangearmp-mx390series-2.10-1-rpm | Non    | ----            | ----     
jenrem@linux-bhnz:~>
J'ai 2 Packman  , mais je ne sais pas si " essentiel " est indispensable , il est en 99
9
Général / Re : Falkon pas toujours les images et le son
Bonjour Chalu
Je n'ai pas changer de fournisseur , Packman est en priorité " 90 "
Je recherche la commande pour lister les dépôts  et je te  montre

La vidéo ne se lance pas , et j'ai au 200 lignes de messages , je vais mettre le début  , un peu du milieu et la fin . si je comprends bien , j'ai l’impression que le problème vient de " Mesa 3 le pilote pour NVidia
jenrem@linux-bhnz:~> falkon https://www.france.tv/france-5/l-ouest-americain/l-ouest-americain-saison-1/747391-dans-les-montagnes.html
MESA-LOADER: failed to open nouveau (search paths /usr/lib64/dri)
libGL error: failed to load driver: nouveau
QWebEngineUrlScheme::registerScheme: Too late to register scheme "falkon"
QWebEngineUrlScheme::registerScheme: Too late to register scheme "extension"
Please register the custom scheme 'falkon' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'extension' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Use of deprecated not thread-safe setter, use setUrlRequestInterceptor instead.
Cannot initialize model with data QJsonObject() . missing: QJsonValue(string, "urls")
Please register the custom scheme 'tar' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'rtsp' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'applications' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'bookmarks' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
les lignes du " milieu "
Please register the custom scheme 'fonts' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'webcal' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'sftp' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'sieve' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'settings' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'thumbnail' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'bzip' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'ar' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'audiocd' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'pop3' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'mms' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
et la fin
lease register the custom scheme 'baloosearch' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Please register the custom scheme 'desktop' via QWebEngineUrlScheme::registerScheme() before installing the custom scheme handler.
Falkon: 2 extensions loaded
[1:1:0126/131159.396265:ERROR:libc_interceptor.cc(208)] Your system is broken: dlsym doesn't work! This has been reported to be caused by Nvidia's libGL. You should expect time related functions to misbehave. https://bugs.chromium.org/p/chromium/issues/detail?id=16800
KWalletPasswordBackend::initialize Cannot open wallet!
KWalletPasswordBackend::initialize Cannot open wallet!
KWalletPasswordBackend::initialize Cannot open wallet!
jenrem@linux-bhnz:~>
Apparemment "[1:1:0126/131159.396265:ERROR:libc_interceptor.cc(208)] Your system is broken: dlsym doesn't work! This has been reported to be caused by Nvidia's libGL. You should expect time related functions to
c'est pas trop bon
Je n'utilise pas Kwallet
J'ai trouvé pour lister ( dans SDB ) les paquets installés , mais je n'arrive pas à trouver comment lister l'historique ( les dates de l'installation ) des MàJ



En recherchant , j'ai trouvé
10
Général / Falkon pas toujours les images et le son
Bonjours à toutes et tous
Depuis quelques jours , avec FALKON je n'ai plus les images et le son sur youtube et pire sur les chaines TV ( Pluzz de la 5 , entre autres ) . C'est arrivé d'un seul coup , et le problème ,c'est que je ne peux pas dire si c'est après une MàJ ou pas . Par contre les MP4 des mails ,eux se lisent correctement
Je voudrais rechercher dans les MàJ d'il y a 3 ou 4 jours si quelque chose concernaît FALKON , mais je n'ai pas trouver dans le wiki (ou je ne suis pas allé assez loin ) la ligne de commande qui me permettrait de retrouver les MàJ de Falkon
Quelqu'un aurait il le même problème avec Falkon
Merci

edit : j'ai oublié  
système   Tumbleweed  , carte graphique NVidia  
11
Général / Re : MàJ j'hésite
J'ai fait les MàJ ce matin après avoir déverrouillé  les paquets concernés , cela c'est très bien passé
Merci
Je passe en [résolu)
12
Général / Re : MàJ j'hésite
Bonsoir Yoman
 Merci , je vais prendre cette option . J'hésitais entre la 2 et la 4 qui me faisait rester avec une ancienne version
Je vais voir si j'ai encore le message de mise en garde
Bonne soirée
13
Général / MàJ j'hésite
Bonjour à toutes et tous
J'ai ce matin une centaine de MàJ , mais j'ai un message d'avertissement sur l'une d'elle . Cela concerne Mesa qui est un pilote Nvidia , mais dessus , j'ai déjà eu une alerte disant que c'était un pilote  en cour de développement et donc pas trés sûr  , et qu'il risque de poser des problémes
Seulement , ce matin il me demande de ddéverrouiller les MàJ que j'avais bloquées
linux-bhnz:/home/jenrem # zypper dup
Chargement des données du dépôt...
Lecture des paquets installés...
Avertissement : Vous êtes sur le point d'exécuter une mise à niveau de distribution avec tous les dépôts activés. Assurez-vous que ces dépôts sont compatibles avant de continuer. Reportez-vous à 'man zypper' pour obtenir plus d'informations sur cette commande.
Calcul de la mise à niveau de la distribution...

Problème : Mesa-19.3.2-236.2.x86_64 requiert Mesa-dri = 19.3.2, mais cette dépendance ne peut pas être fournie
  fournisseurs non installables : Mesa-dri-19.3.2-236.2.i586[download.opensuse.org-oss]
                  Mesa-dri-19.3.2-236.2.x86_64[download.opensuse.org-oss]
 Solution 1 : Les actions suivantes seront exécutées :
  enlever le verrou pour permettre l'installation de Mesa-dri-19.3.2-236.2.i586[download.opensuse.org-oss]
  installer Mesa-dri-19.3.2-236.2.i586 en dépit de l'architecture inférieure
  enlever le verrou pour permettre la suppression de Mesa-dri-19.3.1-235.1.x86_64
 Solution 2 : Les actions suivantes seront exécutées :
  enlever le verrou pour permettre l'installation de Mesa-dri-19.3.2-236.2.x86_64[download.opensuse.org-oss]
  enlever le verrou pour permettre la suppression de Mesa-dri-19.3.1-235.1.x86_64
 Solution 3 : Les actions suivantes seront exécutées :
  désinstallation de Mesa-19.3.2-236.1.x86_64
  désinstallation de patterns-kde-kde_plasma-20181130-3.2.noarch
  désinstallation de kcm_tablet-lang-3.2.0-1.2.noarch
  désinstallation de patterns-kde-kde-20181130-3.2.noarch
 Solution 4 : conserver Mesa-19.3.2-236.1.x86_64 obsolète
 Solution 5 : casser Mesa-19.3.2-236.2.x86_64 en ignorant certaines de ses dépendances

Choisir une des solutions ci-dessus en tapant son numéro ou bien annuler en tapant 'a' [1/2/3/4/5/a/d/?] (a):


Est ce que cette MàJ fait de ce pilote  un pilote totalement développé et donc sûr , qui remplacerait un pilote de toute façon déjà installé dans une version plus ancienne
Je dois dire que la solution 3 me fait un peu peur , je n'ai pas envie de toucher à KDE
Est ce que l'on peut trouver une doc sur ce pilote , pour en savoir un peu plus
Merci
14
Général / Re : la console en couleur
Bonjour Chalu
Merci , voila pas mal de lecture , je vais potasser un peu
Je ne savais absolument pas ce qu'était zsh , je pensais que c'était un " ameliorateur "  du bash
Bonne journée
15
Général / Re : la console en couleur
Bonsoir
 J'ai installé ce matin zsh via Yast  avec les fichiers supplémentaires proposés par yast . Et ce soir la console est toujours en noire et blanc
J'ai probablement oublié des choses , mais lesquelles?