Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - scooter33

1
Programmes et logiciels / Re : Zotero - emplacement fichiers disparu
Bonsoir,
Je m'auto-update
En fait, c'est un cas de figure encore plus bizarre que ce que je pensais.
Le non accès à la bibliothèque située sur un point de montage se fait depuis Zotero installé dans opensuse.
Mais là, où ca devient bizarre, c'est que j'ai un Zotero désarchivé dans un répertoire de mon espace personnel, de la même version que la version installée (vous suivez ?? :-) ) et ce Zotero là voit bien tous mes points de montage, et est donc capable d'ouvrir la bibliothèque demandée. A titre informatif, il s'agit de la version 5.0.93 .
Si vous avez une explication, je suis preneur :-)
Cdt
2
Programmes et logiciels / Zotero - emplacement fichiers disparu
Bonjour,
Dans les cadre de mon utilisation de Zotero, j'ai une bibliothèque qui se trouve sur sdb1, autrement dit, sur un autre disque dur.
J'ai toujours le point de montage présent dans l'explorateur de fichiers.
Mais je ne vois plus le point de montage dans Zotero; et donc je ne peux plus utiliser la bibliothèque qui est sur sdb1 comme jusqu'ici.
Est ce que quelqu'un a rencontré cette situation et a trouvé une solution ?
Cdt
3
Sécurité / Lags éparses
Bonjour,
Je rencontre quelques lags, surtout en début de sessio mais pas que..
Ce matin, freeze sur une copie d'écran et collage dans Gimp.
J'ai noté l'heure du freeze et me suis précipité dans les logs.
Pouvez vous trouver une incohérence qui expliquerait la situation ?
2020-11-05T09:43:56.417273+01:00 localhost rtkit-daemon[2062]: Supervising 7 threads of 3 processes of 1 users.
2020-11-05T09:50:00.140593+01:00 localhost plasmashell[2019]: qt.qpa.xcb: QXcbConnection: XCB error: 8 (BadMatch), sequence: 4585, resource id: 35651634, major code: 42 (SetInputFocus), minor code: 0
2020-11-05T09:50:03.843095+01:00 localhost kernel: [ 1722.703554] nvidia 0000:01:00.0: 16.000 Gb/s available PCIe bandwidth, limited by 2.5 GT/s x8 link at 0000:00:01.0 (capable of 32.000 Gb/s with 5 GT/s x8 link)
2020-11-05T09:50:05.707886+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 5368, resource id: 35651740, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:50:05.713833+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 5373, resource id: 35651741, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:50:07.460371+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 6917, resource id: 127926275, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:50:11.859137+01:00 localhost kernel: [ 1730.719590] nvidia 0000:01:00.0: 16.000 Gb/s available PCIe bandwidth, limited by 2.5 GT/s x8 link at 0000:00:01.0 (capable of 32.000 Gb/s with 5 GT/s x8 link)
2020-11-05T09:50:58.083918+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 37012, resource id: 136314883, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:50:58.094941+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 37016, resource id: 136314883, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:50:58.291470+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 37228, resource id: 127930810, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:50:58.291664+01:00 localhost tracker-store[2185]: tracker_writeback_transact: assertion 'private == NULL' failed
2020-11-05T09:50:58.296764+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 37232, resource id: 127930810, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:50:58.384208+01:00 localhost dbus-daemon[1897]: [session uid=1000 pid=1897] Activating via systemd: service name='org.freedesktop.Tracker1.Miner.Extract' unit='tracker-extract.service' requested by ':1.41' (uid=1000 pid=2180 comm="/usr/lib/tracker-miner-fs ")
2020-11-05T09:50:58.390457+01:00 localhost systemd[1874]: Starting Tracker metadata extractor...
2020-11-05T09:50:58.578537+01:00 localhost dbus-daemon[1897]: [session uid=1000 pid=1897] Successfully activated service 'org.freedesktop.Tracker1.Miner.Extract'
2020-11-05T09:50:58.578735+01:00 localhost systemd[1874]: Started Tracker metadata extractor.
2020-11-05T09:50:58.633636+01:00 localhost tracker-store[2185]: tracker_writeback_transact: assertion 'private == NULL' failed
2020-11-05T09:50:59.111113+01:00 localhost kernel: [ 1777.970370] nvidia 0000:01:00.0: 16.000 Gb/s available PCIe bandwidth, limited by 2.5 GT/s x8 link at 0000:00:01.0 (capable of 32.000 Gb/s with 5 GT/s x8 link)
2020-11-05T09:51:05.437243+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 42677, resource id: 127940427, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:51:05.444506+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 42681, resource id: 127940427, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:51:05.499944+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 42792, resource id: 127926452, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:51:05.501164+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 42796, resource id: 127926452, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:51:05.996241+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 43130, resource id: 127926492, major code: 15 (QueryTree), minor code: 0
2020-11-05T09:51:05.997166+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 43180, resource id: 35651742, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:51:15.143109+01:00 localhost kernel: [ 1794.000551] nvidia 0000:01:00.0: 16.000 Gb/s available PCIe bandwidth, limited by 2.5 GT/s x8 link at 0000:00:01.0 (capable of 32.000 Gb/s with 5 GT/s x8 link)
2020-11-05T09:51:24.467761+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 56013, resource id: 35651743, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:51:24.472588+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 56018, resource id: 35651744, major code: 18 (ChangeProperty), minor code: 0
2020-11-05T09:51:25.758705+01:00 localhost smartd[1085]: Device: /dev/sda [SAT], old test of type S not run at Thu Nov  5 03:00:00 2020 CET, starting now.
2020-11-05T09:51:25.760375+01:00 localhost smartd[1085]: Device: /dev/sda [SAT], starting scheduled Short Self-Test.
2020-11-05T09:51:25.927293+01:00 localhost smartd[1085]: Device: /dev/sdb [SAT], SMART Usage Attribute: 190 Airflow_Temperature_Cel changed from 82 to 74
2020-11-05T09:51:25.927826+01:00 localhost smartd[1085]: Device: /dev/sdb [SAT], SMART Usage Attribute: 194 Temperature_Celsius changed from 18 to 26
2020-11-05T09:51:25.995529+01:00 localhost smartd[1085]: Device: /dev/sdb [SAT], old test of type S not run at Thu Nov  5 03:00:00 2020 CET, starting now.
2020-11-05T09:51:26.114179+01:00 localhost smartd[1085]: Device: /dev/sdb [SAT], starting scheduled Short Self-Test.
2020-11-05T09:51:37.055165+01:00 localhost kwin_x11[2015]: qt.qpa.xcb: QXcbConnection: XCB error: 3 (BadWindow), sequence: 65231, resource id: 136314885, major code: 18 (ChangeProperty), minor code: 0
C'est quoi Tracker ?
Cdt
4
Internet, réseaux et serveurs / Gmail aller 3 - 2 Gmail retour
Bonsoir,
J'ai 2 comptes GMail que je consulte avec thunderbird.
Ca fait 2-3 semaines que de temps en temps, les comptes sont inaccessibles quelques jours puis reviennent à la normale sans modification de paramètres.
A noter que durant l'indisponibilité avec Thunderbird sur mon systeme OS15.2, les mails restent accessibles en live depuis le navigateur.
Rencontrez vous le même problème ? L'avez vous définitivement résolu ? Si oui, comment ?
Cdt
5
Programmation / Re : Path PHP
Ça ne dit pas si tu as renseigné la config de VSC...

Qu'as-tu de mentionné à la ligne  php.validate.executablePath ?

Comment as-tu installé php ?

Qu'entends-tu par "bidouilles" ?

Sans précision, c'est compliqué de comprendre donc d'aider.

Ce qui est mentionné est : 1 paramètre trouvé.
en suite, dans l'onglet 'utilisateur' et dans l'onglet 'espace de travail'
l'acces a settings.json donne la réponse :
/usr/bin/php

mais comme indiqué plus haut, les tests avec
déjà essayé :
/usr/bin/php7 /usr/bin/php /usr/lib64/php7 /etc/php7 /usr/share/php7
donnent le même résultat.

Comment je l'ai installé ?
Je l'ai installé depuis Discover. Il vient d'ailleurs de se mettre à jour. Le symptôme demeure chez moi.
bon.. demeurait.. en fait.
En fait il y a trois zones à paramétrer, et je passais toujours la zone dossier à l'as. Je suppose que c'est pour ca que je n'arrivais jamais à quelque chose.
Et une fois, les trois zones paramétrées sur /usr/bin, demeurait un message d'erreur d'une extension.
En la laissant juste sur global et en la supprimant de la zone personnelle, je n'ai plus de messages d'erreur.
Si quelqu'un m'expliquait comme je viens de le faire, je ne serais pas très convaincu :-) Mais bon, ce qui compte c'est le résultat. Et tout est en ordre maintenant.

Cdt
7
Programmation / Re : Path PHP
Normalement le fichier est bien dans /usr/bin/

Mais ça c'est l’interpréteur en ligne de commande.

C'est pour quel type de développement web ou ligne de commande ?
C'est pour du dev web.
C'est la 1.47.1 de VSC, celle installée avec OS. Mais si j'utilise la dernière version en mode autonome, j'ai le même résultat.

Impossible d'effectuer la validation, car /usr/bin n'est pas un exécutable PHP valide. Utilisez le paramètre 'php.validate.executablePath' pour configurer l'exécutable PHP.
8
Programmation / Path PHP
Bonjour,
J'utilise Visual Studio Code pour le PHP. [OS15.2]
Mais VSC ne trouve pas l'emplacement de l'exécutable php.
De plus, le message d'erreur laisse une confusion entre répertoire et exécutable.
Bref, j'ai beau batailler tous les possibles, ca passe pas.
J'ai beau essayer avec ce que me retourne
whereis -b php
php: /usr/bin/php
ou
whereis -b php7
php7: /usr/bin/php7 /usr/lib64/php7 /etc/php7 /usr/share/php7
j'ai toujours le message désespérant de VSC qui dit que l'exécutable n'est pas trouvé.
Une idée sur sa cachette ?
Ooo
9
Programmes et logiciels / Re : Alternative à Teamviewer
Bonjour,
Concernant Teamviewer, je l'utilise sans installation avec OS15.2 (mais c'était déjà le cas avec 15.1).
Il suffit de télécharger depuis
https://www.teamviewer.com/fr/telecharger/linux/
l'archive "autre systeme"
puis de la décompresser dans un répertoire personnel.
On clique directement sur le fichier .sh en suite . Ou si on veut, on peut l'appeler depuis le terminal aussi.
Bref ! Ca fonctionne très bien sans installation et sans prise de tete.
Je n'irai pas jusqu'à dire que c'est plus sécure pour la machine vu que c'est dans l'espace perso que ca se passe, mais je le pense quand même un peu.
L'avantage de Teamviewer, c'est que la personne en face n'a pas besoin d'être un as de l'informatique pour pouvoir être dépannée.
Pour faire installer à distance un logiciel à une personne retraitée qui a découvert l'informatique 5 ans plus tôt (et qui est sous Windows ceci dit) mais qui s'y intéresse pas vraiment, il vaut mieux un soft passe partout :-) Et ca reste plus efficace qu'une prise à distance Chromiesque par exemple, pour ne citer que celui la.
10
Installation et boot / Re : Manip fstab
Bon, finalement, pourquoi chercher à faire compliqué !
En remplacant par "defaults" tout simplement, la machine a vrombi de nouveau..
Have fun !
Sur l'acien systeme, il y avait un flag "résolu", mais la je le trouve pas :-(
11
Installation et boot / Manip fstab
Bonjour,
Je viens d'installer la 15.2.
Premiere haie : lors de la mise à jour de la 15.1, la question est de savoir si je veux continuer avec le gestionnaire vidéo proposé (cuda à priori) sachant qu'il peut provoquer des problèmes avec nvidia.
J'ai une nvidia donc je dis que je ne veux pas installer le "truc". Et l'installation m'invite à sortir. Donc je tente l'installation du "truc".
Je redémarre et je me retrouve avec un écran en 800*600. J'ai donc jeté mes lunettes et reculé de 2 mètres pour continuer :-)
Bref ! Après plusieurs tentatives, j'ai réussi à tout bloquer. Impossible de me logger au final.
Donc, j'ai sorti le dvd 'ocahou" qui attendait sagement dans son rangement.
J'ai donc fait une belle installation toute neuve.
Lors de l'installation, il m'a été reproposé de savoir si malgré les risques je voulais vraiment installer le pilote qui pose problème avec nvidia.
J'ai dit que je ne le voulais toujours pas. Et l'installation ne m'a pas obligé à le vouloir, et tout c'est bien terminé.
J'ai pu remettre mes lunettes et me re"abureauter" ? (c'est vrai ca, pourquoi on dit attabler et pas abureauter ? Bref !
Donc je redemarre et tout va bien. Je regarde ma partition home et Ô fachte mais quel désert !!!
On en vient à l’énoncé du problème (oui, des fois je sais faire court :-) ) :
Donc, l'installation a tout mis dans des sous-volumes y compris /home. Du coup, j'ai pas accès à la vraie /home.
J'ai été dans fstab
j'ai modifié l'uuid pour que ce soit l'uuid de la partition /home
sauf qu'après, j'ai deux inconnus :
subvol=/@/home je le transforme en quoi ? home ? /home ? vol=/home ?
Est ce que je reste avec 0 et 0 en bout de ligne ou est ce qu'il faut mettre un 2 quelque part par exemple ?
Je me rappelle plus du message renvoyé par mount -a , mais il était pas content :-)
Merci
12
Installation et boot / Re : Lenteur de boot 15.2
De la bombe :-)
blkid m'a permis de bien identifier l'uuid du swap.
fstab avait dupliqué la ligne de swap (la bonne et l'ancienne).
Du coup, en supprimant l'ancienne, tout est rentré dans l'ordre.
Merci pour blkid. Je l'avais pas celui la :-)
Ooo
14
Installation et boot / Lenteur de boot 15.2
Bonjour,
Après avoir constaté que sur l'install il n'avait été administré que 2 Go de Swap, j'ai utilisé GParted pour passer le swap à 16 Go, en correspondance avec ma RAM de 16 Go. Je pensais avoir compris pourquoi la VM laggait un peu, mais j'en suis pas vraiment convaincu au final.
Avant le réglage du swap le demarrage était correct.
La, j'ai un arret de 90 secondes à chaque démarrage avant que ca continue.
...
[    8.170981] loop: module loaded
[    8.474765] squashfs: version 4.0 (2009/01/31) Phillip Lougher
[    8.500303] snd_hda_codec_generic hdaudioC0D0: autoconfig for Generic: line_outs=1 (0x3/0x0/0x0/0x0/0x0) type:line
[    8.500305] snd_hda_codec_generic hdaudioC0D0:    speaker_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    8.500306] snd_hda_codec_generic hdaudioC0D0:    hp_outs=0 (0x0/0x0/0x0/0x0/0x0)
[    8.500307] snd_hda_codec_generic hdaudioC0D0:    mono: mono_out=0x0
[    8.500308] snd_hda_codec_generic hdaudioC0D0:    inputs:
[    8.500310] snd_hda_codec_generic hdaudioC0D0:      Line=0x5
[   99.265559] bpfilter: Loaded bpfilter_umh pid 651
[   99.265924] Started bpfilter
[  100.698429] broken atomic modeset userspace detected, disabling atomic
[  101.104845] NET: Registered protocol family 17
...
Ca se passe dans le gestionnaire de machines virtuelles standard de OS 15.1.
Je vois pas la conséquence qu'aurait pu avoir le redimensionnement du swap avec les pilotes audio.. et même si c'était le cas, je vois pas trop quoi faire.
Une idée ?
Cdt
Ooo
15
Installation et boot / Re : Numlock avec invitation
Merci pour la réponse. Je suis tranquillisé pour ma future mise à jour.
Toutefois, je dois dire que la VM qui bloquerait le verrNum me laisse plus sur un bemol.
J'ai 5 machines virtuelles installées et c'est la seule qui bloque le verrNUm.
Mais bon, si ca le fait pas sur une vraie installation, on va pas en faire des caisses non plus :-)