Aller au contenu principal

Sujets

Cette espace vous permet de voir toutes les Sujets réalisées par ce membre. Vous ne pouvez voir que les Sujets réalisées dans les espaces auxquels vous avez accès.

Sujets - jenrem

1
Général / Falkon pas toujours les images et le son
Bonjours à toutes et tous
Depuis quelques jours , avec FALKON je n'ai plus les images et le son sur youtube et pire sur les chaines TV ( Pluzz de la 5 , entre autres ) . C'est arrivé d'un seul coup , et le problème ,c'est que je ne peux pas dire si c'est après une MàJ ou pas . Par contre les MP4 des mails ,eux se lisent correctement
Je voudrais rechercher dans les MàJ d'il y a 3 ou 4 jours si quelque chose concernaît FALKON , mais je n'ai pas trouver dans le wiki (ou je ne suis pas allé assez loin ) la ligne de commande qui me permettrait de retrouver les MàJ de Falkon
Quelqu'un aurait il le même problème avec Falkon
Merci

edit : j'ai oublié  
système   Tumbleweed  , carte graphique NVidia  
2
Général / MàJ j'hésite
Bonjour à toutes et tous
J'ai ce matin une centaine de MàJ , mais j'ai un message d'avertissement sur l'une d'elle . Cela concerne Mesa qui est un pilote Nvidia , mais dessus , j'ai déjà eu une alerte disant que c'était un pilote  en cour de développement et donc pas trés sûr  , et qu'il risque de poser des problémes
Seulement , ce matin il me demande de ddéverrouiller les MàJ que j'avais bloquées
linux-bhnz:/home/jenrem # zypper dup
Chargement des données du dépôt...
Lecture des paquets installés...
Avertissement : Vous êtes sur le point d'exécuter une mise à niveau de distribution avec tous les dépôts activés. Assurez-vous que ces dépôts sont compatibles avant de continuer. Reportez-vous à 'man zypper' pour obtenir plus d'informations sur cette commande.
Calcul de la mise à niveau de la distribution...

Problème : Mesa-19.3.2-236.2.x86_64 requiert Mesa-dri = 19.3.2, mais cette dépendance ne peut pas être fournie
  fournisseurs non installables : Mesa-dri-19.3.2-236.2.i586[download.opensuse.org-oss]
                  Mesa-dri-19.3.2-236.2.x86_64[download.opensuse.org-oss]
 Solution 1 : Les actions suivantes seront exécutées :
  enlever le verrou pour permettre l'installation de Mesa-dri-19.3.2-236.2.i586[download.opensuse.org-oss]
  installer Mesa-dri-19.3.2-236.2.i586 en dépit de l'architecture inférieure
  enlever le verrou pour permettre la suppression de Mesa-dri-19.3.1-235.1.x86_64
 Solution 2 : Les actions suivantes seront exécutées :
  enlever le verrou pour permettre l'installation de Mesa-dri-19.3.2-236.2.x86_64[download.opensuse.org-oss]
  enlever le verrou pour permettre la suppression de Mesa-dri-19.3.1-235.1.x86_64
 Solution 3 : Les actions suivantes seront exécutées :
  désinstallation de Mesa-19.3.2-236.1.x86_64
  désinstallation de patterns-kde-kde_plasma-20181130-3.2.noarch
  désinstallation de kcm_tablet-lang-3.2.0-1.2.noarch
  désinstallation de patterns-kde-kde-20181130-3.2.noarch
 Solution 4 : conserver Mesa-19.3.2-236.1.x86_64 obsolète
 Solution 5 : casser Mesa-19.3.2-236.2.x86_64 en ignorant certaines de ses dépendances

Choisir une des solutions ci-dessus en tapant son numéro ou bien annuler en tapant 'a' [1/2/3/4/5/a/d/?] (a):


Est ce que cette MàJ fait de ce pilote  un pilote totalement développé et donc sûr , qui remplacerait un pilote de toute façon déjà installé dans une version plus ancienne
Je dois dire que la solution 3 me fait un peu peur , je n'ai pas envie de toucher à KDE
Est ce que l'on peut trouver une doc sur ce pilote , pour en savoir un peu plus
Merci
3
Général / la console en couleur
Bonsoir à tous
Je souhaiterais mettre les lignes de la console en couleur ( un peu comme les MàJ de tumbleweed )
 J'ai trouvé des tutos , mais surtout dédiés à ubuntu ou Debian
Je n'ai rien trouvé dans la doc SuSE ;ou je ne suis pas allé assez loin
Si vous pouvez m'indiquer le chemin
Merci
Bonne soirée
4
Général / Tumbleweed ne s'ouvre pas après le PW
Bonsoir à toutes et tous
Avant d'exposer mon problème , depuis ce matin je n'arrivais pas à me connecter sur le forum , ça vint juste de revenir , est ce normal ?
Mon problème :
Les circonstances avant le problème . Hier j'ai installé 2 logiciels pour GPS , après essais , il s’avère que ça ne me convient pas , donc je les désinstalle .  Mais après avoir sélectionné l ce que je voulais désinstaller , je clique sur  "accepter "  ( j'ai tout fait avec Yast2 )
, une petite fenêtre s'ouvre pour m'afficher les conflits  avec plasma et me donne 3 choix  en 1 ) désinstaller  plasma ( 4 lignes ) ,  2 ) laisser en l'état , 3 ) écraser  . . Comme je voulais désinstaller , je coche la  la première  solution , tout se passe bien  et je finis  la journée sans problème particulier  . Le soir  je veux arrêter l'ordi , je clique sur la tête du caméléon   et je vais cliquer sur le bouton  " éteindre " , en principe  s'affiche après sur le milieu de l'écran  4 choix   -mettre en veille - déconnexion - hiberner - arrêt  ,  pour confirmer ce que l'on veut faire . Là , le choix n 'apparaît  pas , je recommence pareil , j'hésite , si je l'arrête et qu'il ne redémarre pas ?? pour ne pas le brutaliser , je fais  " ctrl+alt+F4+syst  je suis sur la konsole  , il demande le login , je le mets , PW ,je mets  et j'ai une invite de commande
jenrem@linux-bhn:~>
comme je ne sais pas ce qu'il faut mettre , j'arrête au bouton poussoir
Ce matin au démarrage j'ai l'écran avec  à gauche l'horloge et la date , à droite le login et le PW , je mets le PW et " entrée " , et rien ne se passe , le curseur clignote en bout du mot de passe et rien ne s'ouvre
Je refait la manip   ctrl+alt+F4+syst , je suis sur la konsole  login - PW et
jenrem@linux-bhn:~> ( j'ajoute , pour voir )start kde 
 inutile de vous dire qu'il n'a pas tout compris , ce n'était pas la bonne solution
Ma question , comment je fais pour démarrer Tumbleweed  par la konsole
Bonne soirée
5
Matériel / Ecran noir
Bonjour à toutes et tous
Ce matin au démarrage , l'écran de mon ordi est resté noir , rien à part l'affichage de la marque de l'écran,donc ce n'est pas lui
Le clavier ne s'est pas allumé non plus , j'ai essaye F2 , rien ,pas de BIOS . après 1 à 2 minutes le ventilateur c'est affolé ,il est monté en vitesse jusqu'à la vitesse maxi , et arrivé au maxi ,tout s'éteint
J'ai changé le clavier , au cas ou , mais c'est pareil
Ma question  est :  est ce la carte mère , le processeur ( i 7) , la carte vidéo
Bonne journée
6
Général / disparition et perte des fenêtres
Bonjour à toutes et tous
j'ai un problème avec les fenêtres , j'espère que je vais arriver à expliquer clairement la situation
 Exemple
J'ouvre un document office , quelque soit sa destination ( writer , draw , calc ......) si je veux le mettre en barre de tâche avec la flèche minimiser ( KDE )  ,il se réduit comme c'est normal  ,et descend vers la barre de tâche , mais il ne va pas dedans ,il disparaît je ne le retrouve plus ,sauf si il est enregistré ,là il faut réouvrir office et aller le chercher dans les fichiers existant , et il n'apparaît pas non plus dans la barre de tâche lorsque je l'ouvre . Si je veux aller chercher une doc sur internet , en ouvrant le navigateur ,pareil ça fait disparaître le document ,il devrait en principe se mettre dans la barre de tâche , mais non il est "perdu "
C'est très probablement une mauvaise case cochée quelque part , mais je n'arrive pas à la trouver , j'ai fouillé dans " configuration " tous ce qui concerne la gestion des fenêtres , du bureau , je ne trouve pas la solution
Merci
7
Programmes et logiciels / codecs MP4
Bonjour à toutes et tous
j’inaugure cette rubrique , c'est une question que j'avais dans l'ancien forum , c'est donc du réchauffé , mais je ne peux pas accéder ( pour le moment peut être ) à mon ancien compte . Je me suis donc décidé à poser la question ici
Je viens de refaire une installation de Tumbleweed  , et comme d'habitude , je n'arrive pas à lire les vidéos des journaux en ligne ou les MP4 que je reçois . Tous les lecteurs dispo  sont installés , Dragon , VLC , Xine ,SMplayer  , je n'ai pas vérifier si  le plugin flash était installé , je vais le faire après , mais je sais qu'il faut installer un plugin gstreamer , mais je n'arrive plus à trouver la ligne de commande dans le wiki ,voila si vous pouviez me guider
Merci
8
Présentations / retour à jenrem
Retour à jenrem , mon premier pseudo sur Open SUSE ( à quand le nouveau nom ?) vers 2013 , mais j'avais déjà installé une SuSE  7.xx , mais c'était encore un peu compliqué pour moi à cette période , j'avais peu de temps  et c'était il faut bien le dire plus compliqué qu'un wind pour installer des logiciels , se connecter à internet , et pardessus tout , je croyais que les forums étaient peuplés de geek  innabordables ,je ne m'étais donc jamais inscrit sur un forum , heureusement j'ai changé depuis , et je trouve que les geek sont sympas de filer un coup de main à ceux qui sont dans la panade
Merci à tous ,j'espère que vous aurez encore beaucoup de monde à aider