Aller au contenu principal

Sujets

Cette espace vous permet de voir toutes les Sujets réalisées par ce membre. Vous ne pouvez voir que les Sujets réalisées dans les espaces auxquels vous avez accès.

Sujets - jenrem

1
Général / Tumbleweed ne s'ouvre pas après le PW
Bonsoir à toutes et tous
Avant d'exposer mon problème , depuis ce matin je n'arrivais pas à me connecter sur le forum , ça vint juste de revenir , est ce normal ?
Mon problème :
Les circonstances avant le problème . Hier j'ai installé 2 logiciels pour GPS , après essais , il s’avère que ça ne me convient pas , donc je les désinstalle .  Mais après avoir sélectionné l ce que je voulais désinstaller , je clique sur  "accepter "  ( j'ai tout fait avec Yast2 )
, une petite fenêtre s'ouvre pour m'afficher les conflits  avec plasma et me donne 3 choix  en 1 ) désinstaller  plasma ( 4 lignes ) ,  2 ) laisser en l'état , 3 ) écraser  . . Comme je voulais désinstaller , je coche la  la première  solution , tout se passe bien  et je finis  la journée sans problème particulier  . Le soir  je veux arrêter l'ordi , je clique sur la tête du caméléon   et je vais cliquer sur le bouton  " éteindre " , en principe  s'affiche après sur le milieu de l'écran  4 choix   -mettre en veille - déconnexion - hiberner - arrêt  ,  pour confirmer ce que l'on veut faire . Là , le choix n 'apparaît  pas , je recommence pareil , j'hésite , si je l'arrête et qu'il ne redémarre pas ?? pour ne pas le brutaliser , je fais  " ctrl+alt+F4+syst  je suis sur la konsole  , il demande le login , je le mets , PW ,je mets  et j'ai une invite de commande
jenrem@linux-bhn:~>
comme je ne sais pas ce qu'il faut mettre , j'arrête au bouton poussoir
Ce matin au démarrage j'ai l'écran avec  à gauche l'horloge et la date , à droite le login et le PW , je mets le PW et " entrée " , et rien ne se passe , le curseur clignote en bout du mot de passe et rien ne s'ouvre
Je refait la manip   ctrl+alt+F4+syst , je suis sur la konsole  login - PW et
jenrem@linux-bhn:~> ( j'ajoute , pour voir )start kde 
 inutile de vous dire qu'il n'a pas tout compris , ce n'était pas la bonne solution
Ma question , comment je fais pour démarrer Tumbleweed  par la konsole
Bonne soirée
2
Matériel / Ecran noir
Bonjour à toutes et tous
Ce matin au démarrage , l'écran de mon ordi est resté noir , rien à part l'affichage de la marque de l'écran,donc ce n'est pas lui
Le clavier ne s'est pas allumé non plus , j'ai essaye F2 , rien ,pas de BIOS . après 1 à 2 minutes le ventilateur c'est affolé ,il est monté en vitesse jusqu'à la vitesse maxi , et arrivé au maxi ,tout s'éteint
J'ai changé le clavier , au cas ou , mais c'est pareil
Ma question  est :  est ce la carte mère , le processeur ( i 7) , la carte vidéo
Bonne journée
3
Général / disparition et perte des fenêtres
Bonjour à toutes et tous
j'ai un problème avec les fenêtres , j'espère que je vais arriver à expliquer clairement la situation
 Exemple
J'ouvre un document office , quelque soit sa destination ( writer , draw , calc ......) si je veux le mettre en barre de tâche avec la flèche minimiser ( KDE )  ,il se réduit comme c'est normal  ,et descend vers la barre de tâche , mais il ne va pas dedans ,il disparaît je ne le retrouve plus ,sauf si il est enregistré ,là il faut réouvrir office et aller le chercher dans les fichiers existant , et il n'apparaît pas non plus dans la barre de tâche lorsque je l'ouvre . Si je veux aller chercher une doc sur internet , en ouvrant le navigateur ,pareil ça fait disparaître le document ,il devrait en principe se mettre dans la barre de tâche , mais non il est "perdu "
C'est très probablement une mauvaise case cochée quelque part , mais je n'arrive pas à la trouver , j'ai fouillé dans " configuration " tous ce qui concerne la gestion des fenêtres , du bureau , je ne trouve pas la solution
Merci
4
Programmes et logiciels / codecs MP4
Bonjour à toutes et tous
j’inaugure cette rubrique , c'est une question que j'avais dans l'ancien forum , c'est donc du réchauffé , mais je ne peux pas accéder ( pour le moment peut être ) à mon ancien compte . Je me suis donc décidé à poser la question ici
Je viens de refaire une installation de Tumbleweed  , et comme d'habitude , je n'arrive pas à lire les vidéos des journaux en ligne ou les MP4 que je reçois . Tous les lecteurs dispo  sont installés , Dragon , VLC , Xine ,SMplayer  , je n'ai pas vérifier si  le plugin flash était installé , je vais le faire après , mais je sais qu'il faut installer un plugin gstreamer , mais je n'arrive plus à trouver la ligne de commande dans le wiki ,voila si vous pouviez me guider
Merci
5
Présentations / retour à jenrem
Retour à jenrem , mon premier pseudo sur Open SUSE ( à quand le nouveau nom ?) vers 2013 , mais j'avais déjà installé une SuSE  7.xx , mais c'était encore un peu compliqué pour moi à cette période , j'avais peu de temps  et c'était il faut bien le dire plus compliqué qu'un wind pour installer des logiciels , se connecter à internet , et pardessus tout , je croyais que les forums étaient peuplés de geek  innabordables ,je ne m'étais donc jamais inscrit sur un forum , heureusement j'ai changé depuis , et je trouve que les geek sont sympas de filer un coup de main à ceux qui sont dans la panade
Merci à tous ,j'espère que vous aurez encore beaucoup de monde à aider