Aller au contenu principal

Voir les messages

Cette espace vous permet de voir toutes les Voir les messages réalisées par ce membre. Vous ne pouvez voir que les Voir les messages réalisées dans les espaces auxquels vous avez accès.

Messages - Philoupes

1
Matériel / Re : Imprimante Brother MFC-J1300DW
Bonjour,
My two cents :
J'ai une Brother MFC9340CDW en réseau sur un switch. (depuis quelques années)
J'ai installé les drivers en rpm (en console) qui sont sur le site de Brother (y a pour l'imprimant, le scanner et je sais plus)
puis j'ai utilisé CUPS pour faire l'installation à proprement parler et la rendre dispo pour mes applications.

J'ai fais ça sur mes 2 ordis

L'impression pose zéro problèmes (toutes les fonctionnalités sont accessibles, recto/verso couleur etc...)
J'ai eu récemment quelques soucis avec Xsane (j'avais posté sur le forum) mais ça venait des mises à jour et Xsane m'a toujours permis de piloter le scanner comme je voulais (recto verso / multi-page / etc etc)

Je n'utilise pas la fonction de fax

Par contre pour la maintenance il faut se loguer avec un navigateur directement sur l'URL de l'imprimante 192.168.1.XX on accède alors au serveur de l'imprimante qui est facile à manipuler et très informatif.

Voilà, voilà,
Je sais pas si ça aide...
Amicalement à tous
Philippe
2
Programmes et logiciels / Re : Downgrade de paquet ? Possible ?
Coucou les gens,

pour répondre à la fois à Seb95Passionlinux et Manchette.
Meuhhh non tu vas pas passer pour le con de service ... On discute ici, y a pani pwobelm  :D
Et, sinon, tu as raison, en général j'évite de prendre des packages du dépôt Factory, mais là il se troue que c'est le package du dépôt OSS qui déconne... Sur cette machine et pas sur la petite...
pour l'instant j'ai laissé la version 3.34.0-3.1 de factory sur le "gros" et la 3.34.0-3.1 de OSS sur le petit...
Et croisé mes doigts de pieds en attendant la prochaine update... (le gros il est quasiment jamais éteind, du coup je délogue qu'a la prochaine màj du kernel)

Sinon, Manchette a raison, lorsque j'ai goûté à la rolling release j'ai trouvé que finalement les désagréments étaient au final peu fréquent et qu'aussi et surtout il y avait cette communauté qui m'a toujours permis de m'en sortir...
Je sais ... c'est un peu gamin comme raisonnement mais faut bien vivre un peu dangereusement virtuellement... (confinement oblige...)

Pour l'instant ça fonctionne comme ça

Amicalement
Philippe
3
Programmes et logiciels / Re : Downgrade de paquet ? Possible ?
Re Bonjour,

Bon, ben c'est bizarre, ce qui fonctionne sur mon portable pourtant même config (TW + Nvidia) ne fonctionne pas sur le fixe...
J'ai donc désinstallé Gnome-keyring et j'ai fait une réinstallation avec le dépôt factory...
Pour l'instant ça fonctionne... sachant que j'ai pas arrêté la session...
J'ai pas le temps ce matin je verrais plus tard.
Amicalement
Philippe
6
Programmes et logiciels / Re : Downgrade de paquet ? Possible ?
Bonjour Manchette,

Oui, j'ai toujours la possibilité d'aller récupérer mes mails via le webmail.
Le dépôt c'est sur OSS qu'il est le Gnome-keyring

Hier sur la petite machine j'ai simplement désinstallé et réinstallé le packet et ça a fonctionné.
Ce matin j'essaye sur la "grosse" car je viens juste de mettre à jour le nouveau Kernet avec les drivers Nvidia (hier çaé fonctionnait pas )
Je reviens dans 10 min...
Philippe
7
Matériel / Re : Problème avec pilotes Nvidia
Bonjour David,
Effectivement j'ai fait la mise à jour hier et ça fonctionnait pas.
Le boot s'arrêtait à l'écran noir avec le curseur clignotant.
-
Mais ce matin il y a les drivers Nvidia dans la mise à jour et ... ça fonctionne avec le nouveau Kernel !!!
 :))
Amicalement
Philippe
8
Programmes et logiciels / Downgrade de paquet ? Possible ?
Bonjour à tous,

avant hierr matin j'ai fais une MaJ , je trouve qu'il y en a beaucoup qui touche le kernel en ce moment...
Bref, depuis j'arrive plus a récupérer mon courrier électronique.

Je me sers de EVOLUTION qui utilise le paquet gnome-keyring (et ses dépendances) pour "garder" les mots de passe des comptes.
Clairement c'est là que ça dysfonctionne.
J'ai regardé, sur l'ordinateur où ça beurre la version de gnome-keyring (et ses dépendances) sont en version 3.34.0-3.1
et sur mon autre ordinateur (même configuration de TW) il est encore en version 3.34.0-2.1...
(Je fais jamais les MaJ des deux ordinateurs en même temps...)

Question : Est il possible de downgrader (sans tout exploser) le paquet gnome-keyring (et ses dépendances) de la version 3.34.0-3.1 vers la précédent qui fonctionnait (i.e : 3.34.0-3.1)

Pour info, j'ai cherché dans Yast et ça ne propose pas d'autre versions car il n'y a que le dépôt OSS qui propose ce paquet.

Merci d'avance pour l'aide !
Et bon confinage
Philippe

PS : Bien entendu j'ai attendu un peu car souvent c'est corrigé dans une mise à jour ultérieure mais ce matin y en a eu une qui ne corrigeait pas le problème...
9
Programmes et logiciels / Re : Xsane ne demarre plus depuis la "grosse mise à jour"
Bonsoir,

Ben... Voilà, depuis la mise à jour 5.5.7-1 ...
J'ai retrouvé mon Xsane qui fonctionne ....
Je n'ai pas eu le temps de faire aucune manip cité ci-dessus sauf d'éliminer le sous répertoire .sane mais à mon souvenir ça n'avais rien fait...
Je suis un peu désolé de mes réponses tardives et un peu évasive mais je suis extrêmement occupé en ce moment au taff... Du coup je suis plutôt en pointillé sur le forum.
Amicalement à tous
Philippe
12
Matériel / Re : Disques Dur externe ne se montent plus automatiquement...
Bonjour et merci pour les réponses,
Ce qui est étrange c'est que ça fait des mois voire des années que ces deux disques externes sont branchés et reconnus/montés sans aucune action de ma part...
Et là, brutalement depuis quelques mise à jour ce n'est plus le cas...
--
J'ai un peu le même genre de gag sur mon portable qui de manière, il me semble aléatoire, me demande le MdP Root pour monter le disque d'échange (interne) avec une partition Windows...

Amicalement
Philippe
13
Programmes et logiciels / Re : Xsane ne demarre plus depuis la "grosse mise à jour"
Bonjour Mirliton,

Je viens de vérifier et j'ai exactement les même choses en même version d'installé (j'avais pas simple-scan mais je l'ai installé)
Et malheureusement le problème reste exactement le même...
Erreur de segmentation...
Je suis a jour des mises à jours actuellement
--
A propos du répertoire caché .kde ça me fait carrément flipper de l'effacer car y a plein de fichier de configuration dedans... Et rien en rapport avec Xsane ou le scanner...
Je vais explorer plus avant ce fameux .kde

Amicalement
Philippe
14
Programmes et logiciels / Re : Xsane ne demarre plus depuis la "grosse mise à jour"
Re bonsoir...
Une petite piste ?
Je viens d'installer Skanlite pour voir et bé ...
il démarre pas non plus avec le message ci-dessous e"n console :
ppes@FIXE-MAISON:~> skanlite
QCommandLineParser: already having an option named "h"
QCommandLineParser: already having an option named "help-all"
QCommandLineParser: already having an option named "v"
"deviceOption value="
"brother4:net1;dev0"
("image/bmp", "image/jpeg", "image/png", "image/tiff", "image/vnd.microsoft.icon", "image/vnd.wap.wbmp", "image/webp", "image/x-icns", "image/x-pcx", "image/x-pic", "image/x-portable-bitmap", "image/x-portable-graymap", "image/x-portable-pixmap", "image/x-rgb", "image/x-tga", "image/x-xbitmap", "image/x-xpixmap")
"brother4:net1;dev0"
"brother4:net1;dev0"
"brother4:net1;dev0"
"brother4:net1;dev0"
KCrash: Application 'skanlite' crashing...
KCrash: Attempting to start /usr/lib64/libexec/drkonqi from kdeinit
sock_file=/run/user/1000/kdeinit5__0

[1]+  Stoppé                 skanlite

Une idée ?
Amicalement
Philippe
15
Matériel / Disques Dur externe ne se montent plus automatiquement...
Bonsoir,

Un bug gênant depuis au moins deux grosses mise à jour sur TW...
J'ai deux disques dur externes qui sont constamment branché sur la grosse machine et habituellement, si je reboot par exemplme  ils sont reconnu et monté sans aucune action...
Depuis 2 semaines (depuis deux grosses mise à jour) ben ils sont dans Dolphin avec un petit logo orange et si je clique dessus il me faut renseigner le mot de passe Root pour pouvoir en voir le contenu...
D'après vous ?
A vous lire
Philippe