Aller au contenu principal

Messages

Cette espace vous permet de voir toutes les Messages réalisées par ce membre. Vous ne pouvez voir que les Messages réalisées dans les espaces auxquels vous avez accès.

Messages - Mirliton

1
Programmes et logiciels / Re : KDE Plasma : votre expérience
Hello !
[Hors sujet] Si ca tourne : il parait que c'est dans les vieux pots qu'on fait la meilleure soupe :=) Il nous faut des historiens du hardware :=)[/Hors sujet]
Bah les bestioles ont rendu de bons services. 2006 ou 2007 déjà. Ca date et çà fonctionne toujours ! Même si c'est dépassé, histoire de m'amuser un peu,  j'ai vu qu'il y avait openSUSE microOS et le KDE associé, je vais installer çà sur une des antiquités, voir si çà la rend plus véloce !
2
Programmes et logiciels / Re : KDE Plasma : votre expérience
Bonjour !
Installation openSUSE sur le Dell D430. Avec KDE, impossible de terminer l'installation. Ca bloque à 93 %. Fin de l'histoire. J'ai donc refait l'install avec un bureau plus léger (Enlightenment) et çà fonctionne nickel. Ca reste un peu lent tout de même !

@Pascal Sur ces antiquités, c'est du PATA. Pour le Dell j'ai mis un adaptateur ZIF/SATA et un mSATA  de 120 Go. Non reconnu par le Bios. Je garde donc mon vieux DD à 5400 tours  :'(  Quant au VAIO, il faut le désosser entièrement pour accéder au DD. Je ne vais pas m'embêter avec çà.
3
Programmes et logiciels / Re : KDE Plasma : votre expérience
Hello !
Je n'avais point penser à Kompozer ! Merci du tuyau !
Il est vrai que sur mes deux autres machines je ne me pose même pas la question. Ca supporte largement.
Par contre, mes 2 antiquités sont animées par un Centrino Dual. 2 Gio RAM.
A voir... Je réinstalle et je teste... et je vous dis ce qu'il en retourne.
4
Programmes et logiciels / Re : KDE Plasma : votre expérience
Hello Manchette !
En ce moment, rien de spécial. Je me suis un peu amusé avec le Vaio sorti de sous sa poussière. Je vais peut-être y mettre openSUSE à la place de Debian mais comme l'ordi est un peu poussif, je prendrais un environnement light. Finalement, MATE ne me plait que moyennement et rame un peu sous Debian. KDE le mettrait à genou donc c'est exclus !
J'ai aussi exhumé un Dell D430 dans lequel j'ai mis Q4OS et KDE Plasma. Ca tourne bien mais c'est peu réactif !!!
5
Programmes et logiciels / Re : KDE Plasma : votre expérience
Bonjour à tous,
J'ai testé différents environnements dont Gnome et je suis revenu à KDE.
Travaillant en bi-écran, c'est fluide, simple, paramétrable à souhait si on le désire. Bref, pour moi c'est l'idéal.
Le résumé du Centre d'Informations :
Système d'exploitation : openSUSE Tumbleweed 20210110
Version de KDE Plasma : 5.20.5
Version de KDE Frameworks : 5.77.0
Version de Qt : 5.15.2
Version de noyau : 5.10.5-1-default
Type de système d'exploitation : 64-bit
Processeurs : 8 × Intel® Core™ i7-2600 CPU @ 3.40GHz
Mémoire : 15,6 Gio de mémoire vive
Processeur graphique : GeForce GTX 770/PCIe/SSE2

La seule entorse est pour un Vaio de 10 ans d'âge sur lequel j'ai mis une Debian 11 avec MATE et Enlightenment (pour avoir le choix selon l'humeur du jour !).
7
Programmes et logiciels / Re : Discover se lance à l'ouverture
Bonjour squid-f,
Avec beaucoup de retard, c'était la fenêtre de Discover qui apparaissait à chaque ouverture de session.
J'ai donc viré la chose comme indiqué plus haut. De cette façon, le problème est, pour moi, résolu.
8
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour,
J'avais, fut un temps, une adresse laposte.net. Je l'ai virée car beaucoup trop de soucis. Je ne sais si le service s'est amélioré depuis.
Finalement, je vais garder ma boîte mailo pour les forums, listes de diffusion, etc.
Pour remplacer Gmail, j'ai ouvert une adresse chez ProtonMail pour quelque chose de plus costaud, fiable. Le client pour smartphone m'a convaincu ainsi que la possibilité de travailler en mode crypté ou non, sachant qu'il existe désormais une app (beta) permettant de se connecter avec Thunderbird car je ne veux pas jongler avec les différents webmails. Le service est effectivement payant (4€/mois) si on veut avoir plusieurs boîtes, utiliser POP/IMAP et plus.
Quand à Bloody Vikings, je ne connaissais pas. Je garde l'idée car çà peut être fort utile !
Sinon, pour une raison que j'ignore car sans réponse de Mailo, la possibilité d'intégrer plusieurs images dans le corps de message est de nouveau possible ce matin !
Encore merci !
9
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour Jomo,
Citer
Il faut sans doute essayer d'envoyer une ou deux jpeg depuis cette email mailo et une autre email personnelle
C'est ce que j'ai fait. Une seule image part. Donc je pense comme toi, ce mail limite l'envoi d'images intégrées.
Les formats jpeg ou png ne sont pas bloqués.
Je ne vais pas m'obstiner avec cette boîte mail. J'avais pris çà pour limiter ma googlisation. Je vais choisir autre chose !
Encore merci pour tes pistes et avis.
10
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour Jomo,
Merci pour la piste.
Après contrôle, cette messagerie est bien paramétrée pour conserver les pièces jointes.
Je précise bien que mon problème survient si et seulement si j'insère plus d'une image dans le corps du message.
D'autre part :
  • dans les messages envoyés, le corps du message est entièrement blanc et dans le meilleur des cas une partie du texte et une image apparaissent
  • le destinataire ne reçoit qu'une partie du message
  • en me connectant sur le webmail de Mailo, le message est complet dans la liste des Messages envoyés !
Vu le dernier point, il n'y a peut-être pas une compatibilité totale entre Mailo et Thunderbird.
Je vais crasher ce compte et le recréer sous Thunderbird, voir si changement il y a...
[Edit]
Aucun changement après suppression et recréation du compte dans Thunderbird
11
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour,
Le problème ne vient pas de Thunderbird.
J'ai trouvé sur le net un problème identique résolu par un paramétrage (Rédiger les messages en HTML coché). Cette case étant cochée, je ne suis pas concerné.
Le souci se produit avec la seule messagerie Mailo (version gratuite). Donc je vais voir à virer cette dernière pour son manque de fiabilité et vais en choisir une autre qui fonctionne vraiment avec Thunderbird.
Ceci dit, je n'ai eu aucune réponse de Mailo, raison de plus de les virer.
12
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour,
J'ai regardé le poids de chacune des captures (au nombre de 2) que je devais expédier : 186 ko chacune. Ces captures étaient mises dans le corps du message avec les explications ad hoc (bugs d'une interface logicielle).
J'ai fait le transfert en pièces jointes sans souci, Thunderbird est paramétré pour me proposer l'utilisation de WeTransfert si je dépasse les 5 Mo de pièces jointes (service qui fonctionne bien). Je trouve que le fait de mettre ces images en pièces jointes est moins explicite, surtout quand on commente les problèmes.
J'ai sollicité Mailo car je n'ai jamais eu ce souci auparavant. J'attends leur réponse.
13
Programmes et logiciels / Re : Thunderbird et images incorporées dans le texte
Bonjour,
  • Concernant l'affichage en plein écran : c'est exactement pareil. A noter que le destinataire du message ne reçoit qu'une seule image également.
  • Concernant les add-ons : rien de méchant. J'ai juste Display mail user agent et Manually sort folders. Pas de thèmes ajoutés.

Je viens de me rendre compte qu'en utilisant une boite gmail, les images intégrées sont présentes à l'envoi comme à la réception.
En utilisant une boîte mailo (anciennement netc), çà ne passe pas donc je vais creuser de ce côté là.
14
Programmes et logiciels / Thunderbird et images incorporées dans le texte
Bonjour,
Petit souci avec Thunderbird 78.4.0

Lorsque je copie-colle une image (capture d'écran) dans mon texte ou que j'insère une image présente sur mon disque dur, cela fonctionne et l'envoi du message se passe sans problème. Dans l'un et l'autre cas, l'image est intégrée et parvient à son destinataire.
Par contre, si je rajoute une deuxième image (par copier-coller ou par insertion), là aussi pas de souci lors de la rédaction du message. Après envoi, seule la première image est intégrée et parvient à son destinataire. Quand je jette un oeil aux messages envoyés, une seule image est effectivement présente dans le corps du message.
Que j'envoie cela à une liste de diffusion ou à un destinataire unique c'est pareil.

Avez-vous rencontré ce souci ? Et comment y remédier ?
15
Programmes et logiciels / Re : * ou % en ligne de commande
Hello Moniroje !!
Pour accéder à la config de Kate, vu que tu as perdu ta barre de menu, tu fais :
Ctrl+Shift+, Soit touches Control Shift ,(la virgule)
Et v'là !

Edit
J'oubliais.... Et pour la barre de menus visible c'est : Ctrl+M